<!DOCTYPE html>
<!--[if lt IE 7]> <html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js ie6"> <![endif]-->
<!--[if IE 7]>    <html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js ie7"> <![endif]-->
<!--[if IE 8]>    <html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js ie8"> <![endif]-->
<!--[if IE 9]>    <html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js ie9"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js"> <!--<![endif]-->
<head>
	<meta charset="UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0">
		<link rel="profile" href="https://gmpg.org/xfn/11" />
	<link rel="pingback" href="http://nmindepth.com/xmlrpc.php" />
	<title>COVID-19 has spread to most New Mexico tribes - New Mexico In Depth</title>
		<script>
			function whichHeader() {
				var screenWidth = document.documentElement.clientWidth,
				header_img;
				if (screenWidth <= 767) {
					header_img = 'http://www.nmindepth.com/wp-content/uploads/2013/04/NMIDLogo768.jpg';
				} else if (screenWidth > 767 && screenWidth <= 979) {
					header_img = 'http://www.nmindepth.com/wp-content/uploads/2013/04/NMIDLogo980.jpg';
				} else {
					header_img = 'http://nmindepth.com/wp-content/uploads/2013/04/NMIDLogo1170_header-1170x42.png';
				}
				return header_img;
			}
			var banner_img_src = whichHeader();
		</script>
	
<!-- This site is optimized with the Yoast SEO plugin v10.0.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://nmindepth.com/2020/05/13/covid-19-has-spread-to-most-new-mexico-tribes/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="COVID-19 has spread to most New Mexico tribes - New Mexico In Depth" />
<meta property="og:description" content="While Navajo people represent the worst hit by COVID-19 in absolute numbers — Navajos represent 45% of all New Mexico’s positive cases &#8211; two Pueblo communities are being hit harder, by percentage of their population, according to data provided by state health officials.  About 11% of Zia Pueblo and 4% of San Felipe members have &hellip;" />
<meta property="og:url" content="http://nmindepth.com/2020/05/13/covid-19-has-spread-to-most-new-mexico-tribes/" />
<meta property="og:site_name" content="New Mexico In Depth" />
<meta property="article:tag" content="coronavirus" />
<meta property="article:section" content="Covid-19" />
<meta property="article:published_time" content="2020-05-13T16:35:59-06:00" />
<meta property="article:modified_time" content="2020-05-13T16:41:15-06:00" />
<meta property="og:updated_time" content="2020-05-13T16:41:15-06:00" />
<meta property="og:image" content="http://nmindepth.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-06-at-21.58.06-771x465.png" />
<meta property="og:image:width" content="771" />
<meta property="og:image:height" content="465" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="While Navajo people represent the worst hit by COVID-19 in absolute numbers — Navajos represent 45% of all New Mexico’s positive cases &#8211; two Pueblo communities are being hit harder, by percentage of their population, according to data provided by state health officials.  About 11% of Zia Pueblo and 4% of San Felipe members have [&hellip;]" />
<meta name="twitter:title" content="COVID-19 has spread to most New Mexico tribes - New Mexico In Depth" />
<meta name="twitter:image" content="http://nmindepth.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-06-at-21.58.06.png" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="New Mexico In Depth &raquo; Feed" href="http://nmindepth.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="New Mexico In Depth &raquo; Comments Feed" href="http://nmindepth.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="New Mexico In Depth &raquo; COVID-19 has spread to most New Mexico tribes Comments Feed" href="http://nmindepth.com/2020/05/13/covid-19-has-spread-to-most-new-mexico-tribes/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/nmindepth.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://nmindepth.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='nk-awb-css'  href='http://nmindepth.com/wp-content/plugins/advanced-backgrounds/assets/awb/awb.min.css?ver=1.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='largo-stylesheet-css'  href='http://nmindepth.com/wp-content/themes/largo/css/style.min.css?ver=0.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='navis-slick-css'  href='http://nmindepth.com/wp-content/themes/largo/lib/navis-slideshows/vendor/slick/slick.css?ver=1581451662' type='text/css' media='all' />
<link rel='stylesheet' id='navis-slides-css'  href='http://nmindepth.com/wp-content/themes/largo/lib/navis-slideshows/css/slides.css?ver=1581451646' type='text/css' media='all' />
<link rel='stylesheet' id='largo-stylesheet-gutenberg-css'  href='http://nmindepth.com/wp-content/themes/largo/css/gutenberg.min.css?ver=1581451561' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://nmindepth.com/wp-content/tablepress-combined.min.css?ver=6' type='text/css' media='all' />
<link rel='stylesheet' id='nmindepth-css'  href='http://nmindepth.com/wp-content/themes/nmindepth/css/nmindepth.min.css?ver=5.4.1' type='text/css' media='all' />
<script type='text/javascript' src='http://nmindepth.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://nmindepth.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://nmindepth.com/wp-content/themes/largo/js/load-more-posts.min.js?ver=1581451568'></script>
<script type='text/javascript' src='http://nmindepth.com/wp-content/themes/largo/js/modernizr.custom.js?ver=0.6.4'></script>
<link rel='https://api.w.org/' href='http://nmindepth.com/wp-json/' />
<link rel='shortlink' href='http://nmindepth.com/?p=564003' />
<link rel="alternate" type="application/json+oembed" href="http://nmindepth.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnmindepth.com%2F2020%2F05%2F13%2Fcovid-19-has-spread-to-most-new-mexico-tribes%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://nmindepth.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnmindepth.com%2F2020%2F05%2F13%2Fcovid-19-has-spread-to-most-new-mexico-tribes%2F&#038;format=xml" />
<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '208948810056714');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=208948810056714&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->
</head>
<body>
<script>
  fbq('track', 'Donate');
</script><link rel="apple-touch-icon" href="http://www.nmindepth.com/wp-content/uploads/2013/04/NMID-logo.jpg"/><meta name="news_keywords" content="Covid-19, Health, coronavirus"><meta name="original-source" content="http://nmindepth.com/2020/05/13/covid-19-has-spread-to-most-new-mexico-tribes/" /><meta name="syndication-source" content="http://nmindepth.com/2020/05/13/covid-19-has-spread-to-most-new-mexico-tribes/" /><meta name="standout" content="http://nmindepth.com/2020/05/13/covid-19-has-spread-to-most-new-mexico-tribes/"/>				<script>
					var _gaq = _gaq || [];
					_gaq.push(['_setAccount', 'UA-34734870-1']);
					_gaq.push(['_trackPageview']);
					(function() {
						var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
						ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
						var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
					})();
				</script>
				
<!-- Facebook Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Facebook Pixel Code -->
<script type='text/javascript'>
  fbq('init', '292970674882428', [], {
    "agent": "wordpress-5.4.1-1.7.16"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=292970674882428&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->
<!-- Google Analytics -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-93587134-1', 'auto');
ga('create', 'UA-34734870-1', 'auto', 'code_1');
ga('send', 'pageview');
ga('code_1.send', 'pageview');</script>
<!-- End Google Analytics --><link rel="icon" href="http://nmindepth.com/wp-content/uploads/2018/09/cropped-NMIDLogo-32x32.png" sizes="32x32" />
<link rel="icon" href="http://nmindepth.com/wp-content/uploads/2018/09/cropped-NMIDLogo-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="http://nmindepth.com/wp-content/uploads/2018/09/cropped-NMIDLogo-180x180.png" />
<meta name="msapplication-TileImage" content="http://nmindepth.com/wp-content/uploads/2018/09/cropped-NMIDLogo-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			details {
  font: 16px "Open Sans", "Arial", sans-serif;
  width: 620px;
}

details > summary {
  padding: 2px 6px;
  width: 15em;
  background-color: #ddd;
  border: none;
  box-shadow: 3px 3px 4px black;
}

details > p {
  border-radius: 0 0 10px 10px;
  background-color: #ddd;
  padding: 2px 6px;
  margin: 0;
  box-shadow: 3px 3px 4px black;
}

.wp-block-image figcaption,
p.wp-caption-text {
   max-width: 95vw;
   margin: 5px auto 0;
}		</style>
		</head>

<body class="post-template-default single single-post postid-564003 single-format-standard wp-embed-responsive classic">

	
	<div id="top"></div>

	
		<div class="global-nav-bg">
		<div class="global-nav">
			<nav id="top-nav" class="span12">
				<span class="visuallyhidden">
					<a href="#main" title="Skip to content">Skip to content</a>
				</span>
				<ul id="menu-top-menu" class="menu"><li id="menu-item-4066" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4066"><a href="http://nmindepth.com/contact-us/">Contact us</a></li>
<li id="menu-item-4074" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4074"><a target="_blank" rel="noopener noreferrer" href="http://nmindepth.us6.list-manage2.com/subscribe?u=1d2ab093d81b992e50978b363&#038;id=9294743d38">Get our headlines by email</a></li>
</ul>				<div class="nav-right">
											<ul id="header-social" class="social-icons visible-desktop">
							<li><a href="http://www.facebook.com/NMInDepth" title="Link to Facebook Profile"><i class="icon-facebook"></i></a></li><li><a href="http://www.twitter.com/NMInDepth" title="Link to Twitter Page"><i class="icon-twitter"></i></a></li><li><a href="https://www.youtube.com/user/NMInDepth/" title="Link to YouTube Page"><i class="icon-youtube"></i></a></li><li><a href="http://www.nmindepth.com/feed/" title="Link to RSS Feed"><i class="icon-rss"></i></a></li>						</ul>
					<div class="donate-btn"><a href="http://nmindepth.com/donate/"><i class="icon-heart"></i>Donate Now!</a></div> 							<div id="header-search">
								<form class="form-search" role="search" method="get" action="http://nmindepth.com/">
									<div class="input-append">
										<input type="text" placeholder="Search" class="input-medium appendedInputButton search-query" value="" name="s" /><button type="submit" class="search-submit btn">GO</button>
									</div>
								</form>
							</div>
										<!-- END Header Search -->
				</div>
			</nav>
		</div> <!-- /.global-nav -->
	</div> <!-- /.global-nav-bg -->

	<div id="page" class="hfeed clearfix">

		 <div class="sticky-nav-wrapper nocontent">
	<div class="sticky-nav-holder">

	
		<div class="sticky-nav-container">
			<nav id="sticky-nav" class="sticky-navbar navbar clearfix">
				<div class="container">
					<div class="nav-right">
											<ul id="header-social" class="social-icons visible-desktop">
							<li><a href="http://www.facebook.com/NMInDepth" title="Link to Facebook Profile"><i class="icon-facebook"></i></a></li><li><a href="http://www.twitter.com/NMInDepth" title="Link to Twitter Page"><i class="icon-twitter"></i></a></li><li><a href="https://www.youtube.com/user/NMInDepth/" title="Link to YouTube Page"><i class="icon-youtube"></i></a></li><li><a href="http://www.nmindepth.com/feed/" title="Link to RSS Feed"><i class="icon-rss"></i></a></li>						</ul>
					
						<ul id="header-extras">
															<li class="donate">
									<a class="donate-link" href="http://nmindepth.com/donate/">
										<span><i class="icon-heart"></i>Donate Now!</span>
									</a>
								</li>							<li id="sticky-nav-search">
								<a href="#" class="toggle">
									<i class="icon-search" title="Search" role="button"></i>
								</a>
								<form class="form-search" role="search" method="get" action="http://nmindepth.com/">
									<div class="input-append">
										<span class="text-input-wrapper">
											<input type="text" placeholder="Search"
												class="input-medium appendedInputButton search-query" value="" name="s" />
										</span>
										<button type="submit" class="search-submit btn">Go</button>
									</div>
								</form>
							</li>
														<li>
								<!-- "hamburger" button (3 bars) to trigger off-canvas navigation -->
								<a class="btn btn-navbar toggle-nav-bar" title="More">
									<div class="bars">
										<span class="icon-bar"></span>
										<span class="icon-bar"></span>
										<span class="icon-bar"></span>
									</div>
								</a>
							</li>
						</ul>

					</div>

					<!-- BEGIN MOBILE MENU (hidden on desktop) -->
					<div class="nav-left">
													<ul>
								<li class="site-name"><a href="/">New Mexico In Depth</a></li>
							</ul>
											</div>
					<!-- END MOBILE MENU -->

					<!-- BEGIN DESKTOP MENU -->
					<div class="nav-shelf">
					<ul class="nav">
													<li class="site-name"><a href="/">New Mexico In Depth</a></li>
						<li id="menu-item-55" class="a1i0s0 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-55"><a href="http://nmindepth.com/about/" class="dropdown-toggle">About Us <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li id="menu-item-4060" class="a1i0s0 menu-item menu-item-type-post_type menu-item-object-page menu-item-4060"><a href="http://nmindepth.com/staff/">Staff</a></li>
	<li id="menu-item-1158" class="a1i0s0 menu-item menu-item-type-post_type menu-item-object-page menu-item-1158"><a href="http://nmindepth.com/our-partners/">Partners</a></li>
	<li id="menu-item-4061" class="a1i0s0 menu-item menu-item-type-post_type menu-item-object-page menu-item-4061"><a href="http://nmindepth.com/board-of-directors/">Board of directors</a></li>
	<li id="menu-item-4063" class="a1i0s0 menu-item menu-item-type-post_type menu-item-object-page menu-item-4063"><a href="http://nmindepth.com/disclosure/">Funding</a></li>
	<li id="menu-item-4062" class="a1i0s0 menu-item menu-item-type-post_type menu-item-object-page menu-item-4062"><a href="http://nmindepth.com/by-laws/">By-laws</a></li>
	<li id="menu-item-4142" class="a1i0s0 menu-item menu-item-type-post_type menu-item-object-page menu-item-4142"><a href="http://nmindepth.com/award-winning-journalism/">Awards</a></li>
	<li id="menu-item-376125" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-376125"><a href="http://nmindepth.com/republish-our-work/">Republish our work</a></li>
</ul>
</li>
<li id="menu-item-486769" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-486769"><a href="http://nmindepth.com/series/covid-19/" class="dropdown-toggle">NM COVID-19 Resource Page <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li id="menu-item-530975" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-530975"><a href="https://docs.google.com/forms/d/1P1MlHIdh7xU_HFNMpHVMudS9mbzclhj4P2bSYKnnU9s/viewform?ts=5e73b44f&amp;fbclid=IwAR1bFCA0K3w6BBnTK7QEy8X6sTGe2fJlmIIeMM9DAPaNVpSFIfvTjuHXZAg&amp;edit_requested=true">Tell us your COVID-19 Story</a></li>
	<li id="menu-item-524859" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-524859"><a href="http://nmindepth.com/?page_id=526859">NM COVID-19 Interactive County Map</a></li>
</ul>
</li>
<li id="menu-item-164380" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164380"><a href="http://nmindepth.com/series/money-politics/">Money in Politics</a></li>
<li id="menu-item-183986" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-183986"><a href="http://nmindepth.com/series/children-and-education/">Education</a></li>
<li id="menu-item-560844" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-560844"><a href="http://nmindepth.com/series/the-justice-project/">Criminal Justice</a></li>
<li id="menu-item-126298" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126298"><a href="http://nmindepth.com/series/fellowship/">Diversity Fellowship</a></li>
<li id="menu-item-560846" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-560846"><a href="http://native-america-project">Native America</a></li>
<li id="menu-item-93431" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93431"><a href="http://eepurl.com/bGSKyb">Subscribe</a></li>
<li id="menu-item-530978" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-530978"><a href="http://nmindepth.com/donate/">Support Our Journalism</a></li>
<li id="menu-item-489205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-489205"><a href="http://nmindepth.com/wp-content/uploads/2020/01/GD_NM-Redistricting-Paper-Final-02-1.pdf">Report: Redistricting NM 2021</a></li>
<li id="menu-item-502484" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-502484"><a href="https://drive.google.com/file/d/10XQQNMRRnnQyaX5j4IM8yzxD3RdqEhcV/view">2019 Capital Outlay Allocations</a></li>
								<li class="donate">
									<a class="donate-link" href="http://nmindepth.com/donate/">
										<span>Donate Now!</span>
									</a>
								</li>									<li class="menu-item menu-item-has-childen dropdown">
										<a href="javascript:void(0);" class="dropdown-toggle">Top menu <b class="caret"></b>
										</a>
										<ul id="menu-top-menu-1" class="dropdown-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4066"><a href="http://nmindepth.com/contact-us/">Contact us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4074"><a target="_blank" rel="noopener noreferrer" href="http://nmindepth.us6.list-manage2.com/subscribe?u=1d2ab093d81b992e50978b363&#038;id=9294743d38">Get our headlines by email</a></li>
</ul>									</li>
																					</ul>
					</div>
				</div>
			</nav>
		</div>
	</div>
</div>
<header id="site-header" class="clearfix nocontent" itemscope itemtype="https://schema.org/Organization">
	
				<h2 class="visuallyhidden">
					<a itemprop="url" href="http://nmindepth.com/">
						<span class="sitename" itemprop="name">New Mexico In Depth</span>
						<span class="tagline" itemprop="description"> - Smart. Investigative. Journalism for New Mexico.</span>
					</a>
				</h2>
			<a itemprop="url" href="http://nmindepth.com/"><img class="header_img" src="" alt="" /></a><meta itemprop="logo" content="http://www.nmindepth.com/wp-content/uploads/2013/04/NMID-logo.jpg"/></header>
<header class="print-header nocontent">
	<p>
		<strong>New Mexico In Depth</strong>
		(http://nmindepth.com/2020/05/13/covid-19-has-spread-to-most-new-mexico-tribes/)
	</p>
</header>
<nav id="main-nav" class="navbar clearfix">
	<div class="navbar-inner">
		<div class="container">
			
						
			<div class="nav-shelf">
				<ul class="nav">
				
				<li class="a1i0s0 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-55"><a href="http://nmindepth.com/about/" class="dropdown-toggle">About Us <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li class="a1i0s0 menu-item menu-item-type-post_type menu-item-object-page menu-item-4060"><a href="http://nmindepth.com/staff/">Staff</a></li>
	<li class="a1i0s0 menu-item menu-item-type-post_type menu-item-object-page menu-item-1158"><a href="http://nmindepth.com/our-partners/">Partners</a></li>
	<li class="a1i0s0 menu-item menu-item-type-post_type menu-item-object-page menu-item-4061"><a href="http://nmindepth.com/board-of-directors/">Board of directors</a></li>
	<li class="a1i0s0 menu-item menu-item-type-post_type menu-item-object-page menu-item-4063"><a href="http://nmindepth.com/disclosure/">Funding</a></li>
	<li class="a1i0s0 menu-item menu-item-type-post_type menu-item-object-page menu-item-4062"><a href="http://nmindepth.com/by-laws/">By-laws</a></li>
	<li class="a1i0s0 menu-item menu-item-type-post_type menu-item-object-page menu-item-4142"><a href="http://nmindepth.com/award-winning-journalism/">Awards</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-376125"><a href="http://nmindepth.com/republish-our-work/">Republish our work</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-486769"><a href="http://nmindepth.com/series/covid-19/" class="dropdown-toggle">NM COVID-19 Resource Page <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-530975"><a href="https://docs.google.com/forms/d/1P1MlHIdh7xU_HFNMpHVMudS9mbzclhj4P2bSYKnnU9s/viewform?ts=5e73b44f&amp;fbclid=IwAR1bFCA0K3w6BBnTK7QEy8X6sTGe2fJlmIIeMM9DAPaNVpSFIfvTjuHXZAg&amp;edit_requested=true">Tell us your COVID-19 Story</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-524859"><a href="http://nmindepth.com/?page_id=526859">NM COVID-19 Interactive County Map</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164380"><a href="http://nmindepth.com/series/money-politics/">Money in Politics</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-183986"><a href="http://nmindepth.com/series/children-and-education/">Education</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-560844"><a href="http://nmindepth.com/series/the-justice-project/">Criminal Justice</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126298"><a href="http://nmindepth.com/series/fellowship/">Diversity Fellowship</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-560846"><a href="http://native-america-project">Native America</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93431"><a href="http://eepurl.com/bGSKyb">Subscribe</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-530978"><a href="http://nmindepth.com/donate/">Support Our Journalism</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-489205"><a href="http://nmindepth.com/wp-content/uploads/2020/01/GD_NM-Redistricting-Paper-Final-02-1.pdf">Report: Redistricting NM 2021</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-502484"><a href="https://drive.google.com/file/d/10XQQNMRRnnQyaX5j4IM8yzxD3RdqEhcV/view">2019 Capital Outlay Allocations</a></li>
				</ul>

			</div>
			
						
		</div>
	</div>
</nav>
<nav id="secondary-nav" class="clearfix">
	<div id="topics-bar" class="span12 hidden-phone">
		<ul id="menu-dont-miss" class="menu"><li class="menu-label">Don&#039;t Miss</li><li id="menu-item-127744" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127744"><a href="http://nmindepth.com/series/covid-19/">COVID-19 in New Mexico</a></li>
</ul>	</div>
</nav>


		<div id="main" class="row-fluid clearfix">

		
<div id="content" class="span8" role="main">
	
<article id="post-564003" class="hnews item post-564003 post type-post status-publish format-standard has-post-thumbnail hentry category-covid-19 category-health tag-coronavirus prominence-homepage-featured prominence-in-depth-articles prominence-top-story series-native-america-project series-covid-19 top-term-post_tag-coronavirus featured-media featured-media-image" itemscope itemtype="https://schema.org/Article">

	
	<header>

		<h1 class="entry-title" itemprop="headline">COVID-19 has spread to most New Mexico tribes</h1>
				<h5 class="byline"> <span class="by-author"><span class="by">By</span> <span class="author vcard" itemprop="author"><a class="url fn n" href="http://nmindepth.com/author/mchildress/" title="More from Marjorie Childress, New Mexico In Depth" rel="author">Marjorie Childress, New Mexico In Depth</a></span></span><span class="sep"> |</span> <time class="entry-date updated dtstamp pubdate" datetime="2020-05-13T10:35:59-06:00"><span class="time-ago">7 hours ago</span></time></h5>

		<div class="largo-follow post-social clearfix"><span class="more-social-links">
	<a class="popover-toggle" href="#"><i class="icon-plus"></i><span class="hidden-phone">More</span></a>
	<span class="popover">
	<ul>
		<li><a href="http://nmindepth.com/tag/coronavirus/"><i class="icon-link"></i> <span>More on coronavirus</span></a></li>
<li><a href="http://nmindepth.com/tag/coronavirus/feed/"><i class="icon-rss"></i> <span>Subscribe to coronavirus</span></a></li>
	</ul>
	</span>
</span></div>
		<meta itemprop="description" content="While Navajo people represent the worst hit by COVID-19 in absolute numbers — Navajos represent 45% of all New Mexico’s positive cases &#8211; two Pueblo communities are being hit harder, by percentage of their population, according to data provided by state health officials. 
About 11% of Zia Pueblo and 4% of San Felipe members have contracted the virus compared to about 2% of Navajo Nation members who live in New Mexico. The New Mexico Department of Health provided New Mexico In Depth a detailed breakdown of the number of positive cases by tribal affiliation through Monday.&nbsp;Those numbers show that the great majority of tribes in the state have cases of COVID-19. The New Mexico Department of Health provided this chart to New Mexico In Depth on Monday, May 11, showing the tribal affiliation of Native American people in New Mexico who have contracted COVID-19 through Monday. Navajo people represented 2,194 of the state’s 5,069 cases on Monday. Reported separately were non-contiguous Navajo chapters. 
" />
<meta itemprop="datePublished" content="2020-05-13T10:35:59-06:00" />
<meta itemprop="dateModified" content="2020-05-13T10:41:15-06:00" />
<meta itemprop="image" content="http://nmindepth.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-06-at-21.58.06-140x140.png" />
	</header><!-- / entry header -->

	<div class="hero is-image ">
	<img width="1170" height="706" src="http://nmindepth.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-06-at-21.58.06.png" class="attachment-full size-full wp-post-image" alt="" srcset="http://nmindepth.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-06-at-21.58.06.png 1604w, http://nmindepth.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-06-at-21.58.06-336x203.png 336w, http://nmindepth.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-06-at-21.58.06-771x465.png 771w, http://nmindepth.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-06-at-21.58.06-768x463.png 768w, http://nmindepth.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-06-at-21.58.06-1536x927.png 1536w, http://nmindepth.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-06-at-21.58.06-500x302.png 500w, http://nmindepth.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-06-at-21.58.06-800x483.png 800w, http://nmindepth.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-06-at-21.58.06-1280x772.png 1280w" sizes="(max-width: 1170px) 100vw, 1170px" />				<p class="wp-caption-text">U.S. Highway 550 wends it's way past Zia Pueblo under a double rainbow. Credit: Bruce Black. </p>
		</div>

	<div class="entry-content clearfix" itemprop="articleBody">
		
<p>While Navajo people represent the worst hit by COVID-19 in absolute numbers — Navajos represent 45% of all New Mexico’s positive cases &#8211; two Pueblo communities are being hit harder, by percentage of their population, according to data provided by state health officials. </p>



<p>About 11% of <a href="https://censusreporter.org/profiles/25200US4770R-zia-pueblo/">Zia Pueblo</a> and 4% of <a href="https://censusreporter.org/profiles/16000US3567450-san-felipe-pueblo-nm/">San Felipe</a> members have contracted the virus compared to about 2% of Navajo Nation members who live in New Mexico.</p>



<p>The New Mexico Department of Health provided New Mexico In Depth a detailed breakdown of the number of positive cases by tribal affiliation through Monday.&nbsp;Those numbers show that the great majority of tribes in the state have cases of COVID-19. </p>



<div class="wp-block-image"><figure class="alignright size-large is-resized"><img src="http://nmindepth.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-13-at-10.26.00.png" alt="" class="wp-image-564017" width="214" height="513"/><figcaption>The New Mexico Department of Health provided this chart to New Mexico In Depth on Monday, May 11, showing the tribal affiliation of Native American people in New Mexico who have contracted COVID-19 through Monday. </figcaption></figure></div>



<p>Navajo people represented 2,194 of the state’s 5,069 cases on Monday. Reported separately were non-contiguous Navajo chapters. Ramah, located in southwest New Mexico near Zuni Pueblo, had 38 cases. Alamo, located just west of Socorro, had 34 cases. In To’hajiilee near Albuquerque, the Cañoncito Navajo chapter had just 5 cases.&nbsp;</p>



<p>The largest outbreaks of COVID-19&nbsp; in Pueblo tribes continue to be in Zia, San Felipe, Zuni and Kewa (Santo Domingo). An additional nine Pueblos plus the Jicarilla Apache tribe each have a handful of cases.&nbsp;</p>



<p>The reported cases among tribal communities, combined, make up almost 60% of all positive cases in New Mexico. As of Monday, 50% of all people who had died of COVID-19 in New Mexico <a href="http://nmindepth.com/2020/05/11/native-americans-make-up-50-of-covid-19-deaths-in-new-mexico/" target="_blank" rel="noreferrer noopener">were Native American</a>. As a group, New Mexico’s 23 tribes compose just 11% of the state population.&nbsp;</p>



<p>Communities of color have the highest rates of hospitalization in New Mexico, according to the New Mexico <a href="https://cvmodeling.nmhealth.org/wp-content/uploads/sites/4/2020/05/WebNMCOVID-19EpiUpdate051220_final_approved.pdf" target="_blank" rel="noreferrer noopener">COVID-19 modeling group’s latest report,</a> yesterday. Following Native Americans, who are hospitalized at much higher rates than any other racial or ethnic group, black and Hispanic people are hospitalized the most.&nbsp;</p>



<p>But according to a statistic called the case fatality rate in the  modeling group’s report, the disease is proving most fatal to white people who have contracted COVID-19.&nbsp; A case fatality rate is the percentage of people with a condition who’ve died.&nbsp;</p>



<p>As of Monday, the case fatality rate for white people is 8.4%, compared to 3.4% for the next largest group, Native Americans. White New Mexicans accounted for 14% of all positive cases in the state, while composing 37% of the population as a whole. But they accounted for 60 of the 200 deaths, 30%.&nbsp;</p>



<p>The modeling report does not provide data that might shed light on why white people are dying at higher rates. But older people make up the bulk of those who’ve died, according to data provided daily by the governor’s office. Nearly two-thirds of those who’ve died — 63% — were older than 70. And 36% were residents of nursing homes or assisted living facilities.&nbsp;</p>
	</div><!-- .entry-content -->

	
	<footer class="post-meta bottom-meta">

	</footer><!-- /.post-meta -->

	
</article><!-- #post-564003 -->
<div class="article-bottom nocontent"><!-- Sidebar: article-bottom --><aside id="largo-post-series-links-widget-2" class="widget widget-1 odd default largo-post-series-links clearfix"><h3 class="widgettitle">Related Series</h3><div class="series-label"><h5><a href="http://nmindepth.com/series/native-america-project/">Native America Project</a><a class="rss-link" href="http://nmindepth.com/series/native-america-project/feed/"></a></h5><p></p></div><div class="series-label"><h5><a href="http://nmindepth.com/series/covid-19/">New Coronavirus: Covid-19</a><a class="rss-link" href="http://nmindepth.com/series/covid-19/feed/"></a></h5><p></p></div></aside><!-- Sidebar: article-bottom --><aside id="text-90" class="widget widget-3 odd default widget_text clearfix">			<div class="textwidget">___________________________________________________________________</div>
		</aside><!-- Sidebar: article-bottom --><aside id="media_image-9" class="widget widget-4 even default widget_media_image clearfix"><a href="http://nmindepth.com/donate/"><img width="771" height="173" src="http://nmindepth.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-16-at-16.22.42-771x173.png" class="image wp-image-550921  attachment-large size-large" alt="" style="max-width: 100%; height: auto;" srcset="http://nmindepth.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-16-at-16.22.42-771x173.png 771w, http://nmindepth.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-16-at-16.22.42-336x76.png 336w, http://nmindepth.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-16-at-16.22.42-768x173.png 768w, http://nmindepth.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-16-at-16.22.42-500x112.png 500w, http://nmindepth.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-16-at-16.22.42-800x180.png 800w, http://nmindepth.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-16-at-16.22.42.png 1094w" sizes="(max-width: 771px) 100vw, 771px" /></a></aside><!-- Sidebar: article-bottom --><aside id="text-98" class="widget widget-5 odd default widget_text clearfix">			<div class="textwidget"><p><!-- Begin MailChimp Signup Form --></p>
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }<br />	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.<br />	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */<br /></style>
<div id="mc_embed_signup">
<form id="mc-embedded-subscribe-form" class="validate" action="//nmindepth.us6.list-manage.com/subscribe/post?u=1d2ab093d81b992e50978b363&amp;id=9294743d38" method="post" name="mc-embedded-subscribe-form" novalidate="" target="_blank">
<div id="mc_embed_signup_scroll"><label for="mce-EMAIL">Subscribe for New Mexico In Depth stories and news direct to your inbox</label><br />
<input id="mce-EMAIL" class="email" name="EMAIL" required="" type="email" value="" placeholder="email address" /><br />
<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups--></p>
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input tabindex="-1" name="b_1d2ab093d81b992e50978b363_9294743d38" type="text" value="" /></div>
<div class="clear"><input id="mc-embedded-subscribe" class="button" name="subscribe" type="submit" value="Subscribe" /></div>
</div>
</form>
</div>
<p><!--End mc_embed_signup--></p>
</div>
		</aside><!-- Sidebar: article-bottom --><aside id="text-91" class="widget widget-6 even default widget_text clearfix">			<div class="textwidget"><p>New Mexico In Depth thanks our members and sponsors.</p>
<p>New Mexico In Depth is funded by donations from organizations and individuals who support our mission. Please consider contributing by <a href="http://nmindepth.com/membership-supported-nonprofit-news-for-new-mexicans/">becoming a member</a> or making a <a href="https://npo.justgive.org/nonprofits/donate.jsp?ein=45-4011138">one-time donation</a>.</p>
</div>
		</aside><!-- Sidebar: article-bottom --><aside id="largo-follow-widget-2" class="widget widget-7 odd default largo-follow clearfix"><div class="largo-follow post-social clearfix"><span class="more-social-links">
	<a class="popover-toggle" href="#"><i class="icon-plus"></i><span class="hidden-phone">More</span></a>
	<span class="popover">
	<ul>
		<li><a href="http://nmindepth.com/tag/coronavirus/"><i class="icon-link"></i> <span>More on coronavirus</span></a></li>
<li><a href="http://nmindepth.com/tag/coronavirus/feed/"><i class="icon-rss"></i> <span>Subscribe to coronavirus</span></a></li>
	</ul>
	</span>
</span></div></aside><!-- Sidebar: article-bottom --><aside id="largo-tag-list-widget-2" class="widget widget-8 even default largo-tag-list clearfix">		  <!-- Post tags -->
					<div class="tags clearfix">
				<h5>Filed Under:</h5>
				<ul>
					<li class="post-category-link category-covid-19"><a href="http://nmindepth.com/category/covid-19/" title="Read Posts in the Covid-19 category">Covid-19</a></li><li class="post-category-link category-health"><a href="http://nmindepth.com/category/health/" title="Read Posts in the Health category">Health</a></li><li class="post-tag-link post_tag-coronavirus"><a href="http://nmindepth.com/tag/coronavirus/" title="Read Posts tagged with: coronavirus">coronavirus</a></li>				</ul>
			</div>
		</aside><!-- Sidebar: article-bottom --><aside id="largo-related-posts-widget-2" class="widget widget-9 odd default largo-related-posts clearfix"><h3 class="widgettitle">Read Next</h3><ul class="related"><li><a href="http://nmindepth.com/2013/04/29/a-new-project-2/"><img width="140" height="140" src="http://nmindepth.com/wp-content/uploads/2013/04/AmericanIndianStudentCenter-140x140.jpg" class=" wp-post-image" alt="" srcset="http://nmindepth.com/wp-content/uploads/2013/04/AmericanIndianStudentCenter-140x140.jpg 140w, http://nmindepth.com/wp-content/uploads/2013/04/AmericanIndianStudentCenter-60x60.jpg 60w, http://nmindepth.com/wp-content/uploads/2013/04/AmericanIndianStudentCenter-280x280.jpg 280w" sizes="(max-width: 140px) 100vw, 140px" /></a>
				<h4><a href="http://nmindepth.com/2013/04/29/a-new-project-2/" title="Read: ">A new project</a></h4>

				
				<p>Read about a project we&#8217;re really excited about &#8211; an effort over a period of months, and hopefully longer, to explore issues crucial to our state’s Native communities and people.</p>
</li></ul></aside></div>	<div id="comments" class="clearfix">
	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/05/13/covid-19-has-spread-to-most-new-mexico-tribes/#respond" style="display:none;">Cancel reply</a></small></h3><form action="http://nmindepth.com/wp-comments-post.php?wpe-comment-post=PWP_NAME" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='564003' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="7a5d1d57de" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="213"/></p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->
</div>


<aside id="sidebar" class="span4 nocontent">
		<div class="widget-area" role="complementary">
		<!-- Sidebar: sidebar-single --><aside id="text-92" class="widget widget-1 odd default widget_text clearfix">			<div class="textwidget"><p><!-- Begin MailChimp Signup Form --></p>
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }<br />
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.<br />
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */<br />
</style>
<div id="mc_embed_signup">
<form id="mc-embedded-subscribe-form" class="validate" action="//nmindepth.us6.list-manage.com/subscribe/post?u=1d2ab093d81b992e50978b363&amp;id=9294743d38" method="post" name="mc-embedded-subscribe-form" novalidate="" target="_blank">
<div id="mc_embed_signup_scroll"><label for="mce-EMAIL">Subscribe for New Mexico In Depth stories and news direct to your inbox</label><br />
<input id="mce-EMAIL" class="email" name="EMAIL" required="" type="email" value="" placeholder="email address" /><br />
<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups--></p>
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input tabindex="-1" name="b_1d2ab093d81b992e50978b363_9294743d38" type="text" value="" /></div>
<div class="clear"><input id="mc-embedded-subscribe" class="button" name="subscribe" type="submit" value="Subscribe" /></div>
</div>
</form>
</div>
<p><!--End mc_embed_signup--></p>
</div>
		</aside><!-- Sidebar: sidebar-single --><aside id="largo-facebook-widget-6" class="widget widget-2 even default largo-facebook clearfix"><div class="fb-page" data-adapt-container-width="true" data-href="http://www.facebook.com/NMInDepth" data-height="350" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="http://www.facebook.com/NMInDepth"><a href="http://www.facebook.com/NMInDepth">New Mexico In Depth</a></blockquote></div></div></aside><!-- Sidebar: sidebar-single --><aside id="largo-twitter-widget-19" class="widget widget-3 odd default largo-twitter clearfix"><a class="twitter-timeline" href="https://twitter.com/NMInDepth">Tweets by @NMInDepth</a></aside><!-- Sidebar: sidebar-single --><aside id="media_image-7" class="widget widget-4 even default widget_media_image clearfix"><a href="https://docs.google.com/forms/d/1P1MlHIdh7xU_HFNMpHVMudS9mbzclhj4P2bSYKnnU9s/viewform?ts=5e73b44f&#038;fbclid=IwAR36fCWDZuPRaj-c2cjb4bNBPG9TRngMhNxtoOLyO4bCXYYrfY0HAm9O_rQ&#038;edit_requested=true"><img width="320" height="328" src="http://nmindepth.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-22-at-10.09.37.png" class="image wp-image-530998  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></a></aside><!-- Sidebar: sidebar-single --><aside id="media_image-10" class="widget widget-5 odd default widget_media_image clearfix"><a href="http://berncovotes.org/"><img width="300" height="250" src="http://nmindepth.com/wp-content/uploads/2020/04/BernCo-300x250_041720.gif" class="image wp-image-557385  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></a></aside>	</div>
	</aside>

	</div> <!-- #main -->

</div><!-- #page -->


<div class="footer-bg clearfix nocontent">
	<footer id="site-footer">

		
<div id="supplementary" class="row-fluid _3col-default">
	<div class="span3 widget-area" role="complementary">
	<!-- Sidebar: footer-1 --><aside id="nav_menu-3" class="widget widget-1 odd default widget_nav_menu clearfix"><h3 class="widgettitle">On our website</h3><div class="menu-footer-widget-container"><ul id="menu-footer-widget" class="menu"><li id="menu-item-3964" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3964"><a href="http://nmindepth.com/homepage/">Home</a></li>
<li id="menu-item-3967" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3967"><a href="http://nmindepth.com/about/">About Us</a></li>
<li id="menu-item-3965" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3965"><a href="http://nmindepth.com/contact-us/">Contact us</a></li>
<li id="menu-item-3962" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3962"><a href="http://nmindepth.com/our-partners/">Our partners</a></li>
<li id="menu-item-3963" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3963"><a href="http://nmindepth.com/comments-policy/">Community forum</a></li>
<li id="menu-item-376126" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-376126"><a href="http://nmindepth.com/republish-our-work/">Republish our work</a></li>
</ul></div></aside></div>

<div class="span6 widget-area" role="complementary">
	</div>

<div class="span3 widget-area" role="complementary">
	<!-- Sidebar: footer-3 --><aside id="text-16" class="widget widget-1 odd default widget_text clearfix"><h3 class="widgettitle">E-mail updates</h3>			<div class="textwidget">Enter your e-mail address to get our headlines and news about New Mexico In Depth.

<!-- Begin MailChimp Signup Form -->
<link href="http://cdn-images.mailchimp.com/embedcode/slim-081711.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="http://nmindepth.us6.list-manage.com/subscribe/post?u=1d2ab093d81b992e50978b363&amp;id=9294743d38" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
	
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
	<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
</form>
</div>

<!--End mc_embed_signup--></div>
		</aside></div>
</div>
<div id="boilerplate">
	<div class="row-fluid clearfix">
		<div class="span6">
			<ul id="footer-social" class="social-icons">
				<li><a href="http://www.facebook.com/NMInDepth" title="Link to Facebook Profile"><i class="icon-facebook"></i></a></li><li><a href="http://www.twitter.com/NMInDepth" title="Link to Twitter Page"><i class="icon-twitter"></i></a></li><li><a href="https://www.youtube.com/user/NMInDepth/" title="Link to YouTube Page"><i class="icon-youtube"></i></a></li><li><a href="http://www.nmindepth.com/feed/" title="Link to RSS Feed"><i class="icon-rss"></i></a></li>			</ul>
			<div class="footer-bottom clearfix">

				<!-- If you enjoy this theme and use it on a production site we would appreciate it if you would leave the credit in place. Thanks :) -->
				<p class="footer-credit">&copy; Copyright 2012-2013 by New Mexico In Depth, Inc.</p>
											</div>
		</div>

		<div class="span6 right">
										<a href="//inn.org/" id="inn-logo-container">
				<img id="inn-logo" src="http://nmindepth.com/wp-content/themes/largo/img/inn_light.svg" alt="New Mexico In Depth is a member of the Institute for Nonprofit News" />
			</a>
								<p class="footer-credit ">Built with the <a href="https://largo.inn.org/">Largo WordPress Theme</a> from the <a href="https://inn.org">Institute for Nonprofit News</a>.</p>
		</div>
	</div>

	<p class="back-to-top visuallyhidden"><a href="#top">Back to top &uarr;</a></p>
</div>

	</footer>
</div>

<script type="text/javascript" src="//downloads.mailchimp.com/js/signup-forms/popup/unique-methods/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">window.dojoRequire(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us6.list-manage.com","uuid":"1d2ab093d81b992e50978b363","lid":"9294743d38","uniqueMethods":true}) })</script>        <style type="text/css" id="hustle-cc-styles"></style>
        			<!--Facebook-->
			<div id="fb-root"></div>
			<script>(function(d, s, id) {
			  var js, fjs = d.getElementsByTagName(s)[0];
			  if (d.getElementById(id)) return;
			  js = d.createElement(s); js.id = id;
			  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
			  fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));</script>
		<script type="text/template" id="tmpl-floating-social-buttons"><div class="largo-follow post-social clearfix"><span class="more-social-links">
	<a class="popover-toggle" href="#"><i class="icon-plus"></i><span class="hidden-phone">More</span></a>
	<span class="popover">
	<ul>
		<li><a href="http://nmindepth.com/tag/coronavirus/"><i class="icon-link"></i> <span>More on coronavirus</span></a></li>
<li><a href="http://nmindepth.com/tag/coronavirus/feed/"><i class="icon-rss"></i> <span>Subscribe to coronavirus</span></a></li>
	</ul>
	</span>
</span></div></script>			<script type="text/javascript" id="floating-social-buttons-width-json">
				window.floating_social_buttons_width = {"min":"1400","max":"9999"}			</script>
						<script type="text/javascript" src="http://nmindepth.com/wp-content/themes/largo/js/floating-social-buttons.min.js?ver=0.6.4" async></script>
			<script type='text/javascript' src='http://nmindepth.com/wp-includes/js/comment-reply.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='http://nmindepth.com/wp-content/plugins/advanced-backgrounds/assets/vendor/jarallax/jarallax.min.js?ver=1.12.0'></script>
<script type='text/javascript' src='http://nmindepth.com/wp-content/plugins/advanced-backgrounds/assets/vendor/jarallax/jarallax-video.min.js?ver=1.12.0'></script>
<script type='text/javascript' src='http://nmindepth.com/wp-content/plugins/advanced-backgrounds/assets/vendor/object-fit-images/ofi.min.js?ver=3.2.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var AWBData = {"settings":{"disable_parallax":[],"disable_video":[],"full_width_fallback":false}};
/* ]]> */
</script>
<script type='text/javascript' src='http://nmindepth.com/wp-content/plugins/advanced-backgrounds/assets/awb/awb.min.js?ver=1.6.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Largo = {"is_home":"","is_single":"1","sticky_nav_options":{"sticky_nav_display":true,"main_nav_hide_article":false,"nav_overflow_label":"More"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://nmindepth.com/wp-content/themes/largo/js/largoCore.min.js?ver=0.6.4'></script>
<script type='text/javascript' src='http://nmindepth.com/wp-content/themes/largo/js/navigation.min.js?ver=1581451568'></script>
<script type='text/javascript' src='http://nmindepth.com/wp-content/themes/largo/js/largoPlugins.js?ver=0.6.4'></script>
<script type='text/javascript' src='http://nmindepth.com/wp-content/themes/largo/lib/navis-slideshows/vendor/slick/slick.min.js?ver=1581451663'></script>
<script type='text/javascript' src='http://nmindepth.com/wp-content/themes/largo/lib/navis-slideshows/js/navis-slideshows.js?ver=1581451646'></script>
<script type='text/javascript' src='http://nmindepth.com/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>
<script async="async" type='text/javascript' src='http://nmindepth.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.8'></script>
<script type='text/javascript' src='//platform.twitter.com/widgets.js?ver=0.6.4'></script>

</body>
</html>
