<!DOCTYPE html>
<!--[if lt IE 7]> <html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js ie6"> <![endif]-->
<!--[if IE 7]>    <html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js ie7"> <![endif]-->
<!--[if IE 8]>    <html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js ie8"> <![endif]-->
<!--[if IE 9]>    <html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js ie9"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js"> <!--<![endif]-->
<head>
	<meta charset="UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0">
		<link rel="profile" href="https://gmpg.org/xfn/11" />
	<link rel="pingback" href="http://nmindepth.com/xmlrpc.php" />
	<title>Nonprofit groups put new independent expenditure law to the test - New Mexico In Depth</title>
		<script>
			function whichHeader() {
				var screenWidth = document.documentElement.clientWidth,
				header_img;
				if (screenWidth <= 767) {
					header_img = 'http://www.nmindepth.com/wp-content/uploads/2013/04/NMIDLogo768.jpg';
				} else if (screenWidth > 767 && screenWidth <= 979) {
					header_img = 'http://www.nmindepth.com/wp-content/uploads/2013/04/NMIDLogo980.jpg';
				} else {
					header_img = 'http://nmindepth.com/wp-content/uploads/2013/04/NMIDLogo1170_header-1170x42.png';
				}
				return header_img;
			}
			var banner_img_src = whichHeader();
		</script>
	
<!-- This site is optimized with the Yoast SEO plugin v10.0.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://nmindepth.com/2020/12/16/nonprofit-groups-put-new-independent-expenditure-law-to-the-test/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Nonprofit groups put new independent expenditure law to the test - New Mexico In Depth" />
<meta property="og:description" content="After a decade-long effort, New Mexico lawmakers passed new campaign reporting requirements in 2019 to force nonprofit groups, which can spend money on political campaigns without registering as political committees, to disclose their spending as well as the names, addresses, and contribution amounts of their donors who fund such “independent expenditures.”&nbsp; Outside campaign spending by &hellip;" />
<meta property="og:url" content="http://nmindepth.com/2020/12/16/nonprofit-groups-put-new-independent-expenditure-law-to-the-test/" />
<meta property="og:site_name" content="New Mexico In Depth" />
<meta property="article:tag" content="2020 Election" />
<meta property="article:tag" content="Dark Money" />
<meta property="article:tag" content="Money in politics" />
<meta property="article:section" content="Money in Politics" />
<meta property="article:published_time" content="2020-12-16T19:03:52-07:00" />
<meta property="article:modified_time" content="2020-12-16T20:22:06-07:00" />
<meta property="og:updated_time" content="2020-12-16T20:22:06-07:00" />
<meta property="og:image" content="http://nmindepth.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-16-at-10.41.23-771x513.png" />
<meta property="og:image:width" content="771" />
<meta property="og:image:height" content="513" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="After a decade-long effort, New Mexico lawmakers passed new campaign reporting requirements in 2019 to force nonprofit groups, which can spend money on political campaigns without registering as political committees, to disclose their spending as well as the names, addresses, and contribution amounts of their donors who fund such “independent expenditures.”&nbsp; Outside campaign spending by [&hellip;]" />
<meta name="twitter:title" content="Nonprofit groups put new independent expenditure law to the test - New Mexico In Depth" />
<meta name="twitter:image" content="http://nmindepth.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-16-at-10.41.23-1170x778.png" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="New Mexico In Depth &raquo; Feed" href="http://nmindepth.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="New Mexico In Depth &raquo; Comments Feed" href="http://nmindepth.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="New Mexico In Depth &raquo; Nonprofit groups put new independent expenditure law to the test Comments Feed" href="http://nmindepth.com/2020/12/16/nonprofit-groups-put-new-independent-expenditure-law-to-the-test/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/nmindepth.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://nmindepth.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='nk-awb-css'  href='http://nmindepth.com/wp-content/plugins/advanced-backgrounds/assets/awb/awb.min.css?ver=1.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='largo-stylesheet-css'  href='http://nmindepth.com/wp-content/themes/largo/css/style.min.css?ver=0.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='navis-slick-css'  href='http://nmindepth.com/wp-content/themes/largo/lib/navis-slideshows/vendor/slick/slick.css?ver=1581451662' type='text/css' media='all' />
<link rel='stylesheet' id='navis-slides-css'  href='http://nmindepth.com/wp-content/themes/largo/lib/navis-slideshows/css/slides.css?ver=1581451646' type='text/css' media='all' />
<link rel='stylesheet' id='largo-stylesheet-gutenberg-css'  href='http://nmindepth.com/wp-content/themes/largo/css/gutenberg.min.css?ver=1581451561' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://nmindepth.com/wp-content/tablepress-combined.min.css?ver=6' type='text/css' media='all' />
<link rel='stylesheet' id='nmindepth-css'  href='http://nmindepth.com/wp-content/themes/nmindepth/css/nmindepth.min.css?ver=5.5.3' type='text/css' media='all' />
<script type='text/javascript' src='http://nmindepth.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='http://nmindepth.com/wp-content/themes/largo/js/load-more-posts.min.js?ver=1581451568' id='load-more-posts-js'></script>
<script type='text/javascript' src='http://nmindepth.com/wp-content/themes/largo/js/modernizr.custom.js?ver=0.6.4' id='largo-modernizr-js'></script>
<link rel="https://api.w.org/" href="http://nmindepth.com/wp-json/" /><link rel="alternate" type="application/json" href="http://nmindepth.com/wp-json/wp/v2/posts/680004" /><link rel='shortlink' href='http://nmindepth.com/?p=680004' />
<link rel="alternate" type="application/json+oembed" href="http://nmindepth.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnmindepth.com%2F2020%2F12%2F16%2Fnonprofit-groups-put-new-independent-expenditure-law-to-the-test%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://nmindepth.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnmindepth.com%2F2020%2F12%2F16%2Fnonprofit-groups-put-new-independent-expenditure-law-to-the-test%2F&#038;format=xml" />
<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '208948810056714');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=208948810056714&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->
</head>
<body>
<script>
  fbq('track', 'Donate');
</script><link rel="apple-touch-icon" href="http://www.nmindepth.com/wp-content/uploads/2013/04/NMID-logo.jpg"/><meta name="news_keywords" content="2020 Election, Money in Politics, 2020 Election, Dark Money, Money in politics"><meta name="original-source" content="http://nmindepth.com/2020/12/16/nonprofit-groups-put-new-independent-expenditure-law-to-the-test/" /><meta name="syndication-source" content="http://nmindepth.com/2020/12/16/nonprofit-groups-put-new-independent-expenditure-law-to-the-test/" /><meta name="standout" content="http://nmindepth.com/2020/12/16/nonprofit-groups-put-new-independent-expenditure-law-to-the-test/"/>				<script>
					var _gaq = _gaq || [];
					_gaq.push(['_setAccount', 'UA-34734870-1']);
					_gaq.push(['_trackPageview']);
					(function() {
						var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
						ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
						var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
					})();
				</script>
				
<!-- Facebook Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Facebook Pixel Code -->
<script type='text/javascript'>
  fbq('init', '292970674882428', [], {
    "agent": "wordpress-5.5.3-1.7.16"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=292970674882428&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->
<!-- Google Analytics -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-93587134-1', 'auto');
ga('create', 'UA-34734870-1', 'auto', 'code_1');
ga('send', 'pageview');
ga('code_1.send', 'pageview');</script>
<!-- End Google Analytics --><link rel="icon" href="http://nmindepth.com/wp-content/uploads/2018/09/cropped-NMIDLogo-32x32.png" sizes="32x32" />
<link rel="icon" href="http://nmindepth.com/wp-content/uploads/2018/09/cropped-NMIDLogo-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="http://nmindepth.com/wp-content/uploads/2018/09/cropped-NMIDLogo-180x180.png" />
<meta name="msapplication-TileImage" content="http://nmindepth.com/wp-content/uploads/2018/09/cropped-NMIDLogo-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			details {
  font: 16px "Open Sans", "Arial", sans-serif;
  width: 620px;
}

details > summary {
  padding: 2px 6px;
  width: 15em;
  background-color: #ddd;
  border: none;
  box-shadow: 3px 3px 4px black;
}

details > p {
  border-radius: 0 0 10px 10px;
  background-color: #ddd;
  padding: 2px 6px;
  margin: 0;
  box-shadow: 3px 3px 4px black;
}

.wp-block-image figcaption,
p.wp-caption-text {
   max-width: 95vw;
   margin: 5px auto 0;
}		</style>
		</head>

<body class="post-template-default single single-post postid-680004 single-format-standard wp-embed-responsive classic">

	
	<div id="top"></div>

	
		<div class="global-nav-bg">
		<div class="global-nav">
			<nav id="top-nav" class="span12">
				<span class="visuallyhidden">
					<a href="#main" title="Skip to content">Skip to content</a>
				</span>
				<ul id="menu-top-menu" class="menu"><li id="menu-item-4066" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4066"><a href="http://nmindepth.com/contact-us/">Contact us</a></li>
<li id="menu-item-4074" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4074"><a target="_blank" rel="noopener noreferrer" href="http://nmindepth.us6.list-manage2.com/subscribe?u=1d2ab093d81b992e50978b363&#038;id=9294743d38">Get our headlines by email</a></li>
</ul>				<div class="nav-right">
											<ul id="header-social" class="social-icons visible-desktop">
							<li><a href="http://www.facebook.com/NMInDepth" title="Link to Facebook Profile"><i class="icon-facebook"></i></a></li><li><a href="http://www.twitter.com/NMInDepth" title="Link to Twitter Page"><i class="icon-twitter"></i></a></li><li><a href="https://www.youtube.com/user/NMInDepth/" title="Link to YouTube Page"><i class="icon-youtube"></i></a></li><li><a href="http://www.nmindepth.com/feed/" title="Link to RSS Feed"><i class="icon-rss"></i></a></li>						</ul>
					<div class="donate-btn"><a href="http://nmindepth.com/donate/"><i class="icon-heart"></i>Donate Now!</a></div> 							<div id="header-search">
								<form class="form-search" role="search" method="get" action="http://nmindepth.com/">
									<div class="input-append">
										<input type="text" placeholder="Search" class="input-medium appendedInputButton search-query" value="" name="s" /><button type="submit" class="search-submit btn">GO</button>
									</div>
								</form>
							</div>
										<!-- END Header Search -->
				</div>
			</nav>
		</div> <!-- /.global-nav -->
	</div> <!-- /.global-nav-bg -->

	<div id="page" class="hfeed clearfix">

		 <div class="sticky-nav-wrapper nocontent">
	<div class="sticky-nav-holder">

	
		<div class="sticky-nav-container">
			<nav id="sticky-nav" class="sticky-navbar navbar clearfix">
				<div class="container">
					<div class="nav-right">
											<ul id="header-social" class="social-icons visible-desktop">
							<li><a href="http://www.facebook.com/NMInDepth" title="Link to Facebook Profile"><i class="icon-facebook"></i></a></li><li><a href="http://www.twitter.com/NMInDepth" title="Link to Twitter Page"><i class="icon-twitter"></i></a></li><li><a href="https://www.youtube.com/user/NMInDepth/" title="Link to YouTube Page"><i class="icon-youtube"></i></a></li><li><a href="http://www.nmindepth.com/feed/" title="Link to RSS Feed"><i class="icon-rss"></i></a></li>						</ul>
					
						<ul id="header-extras">
															<li class="donate">
									<a class="donate-link" href="http://nmindepth.com/donate/">
										<span><i class="icon-heart"></i>Donate Now!</span>
									</a>
								</li>							<li id="sticky-nav-search">
								<a href="#" class="toggle">
									<i class="icon-search" title="Search" role="button"></i>
								</a>
								<form class="form-search" role="search" method="get" action="http://nmindepth.com/">
									<div class="input-append">
										<span class="text-input-wrapper">
											<input type="text" placeholder="Search"
												class="input-medium appendedInputButton search-query" value="" name="s" />
										</span>
										<button type="submit" class="search-submit btn">Go</button>
									</div>
								</form>
							</li>
														<li>
								<!-- "hamburger" button (3 bars) to trigger off-canvas navigation -->
								<a class="btn btn-navbar toggle-nav-bar" title="More">
									<div class="bars">
										<span class="icon-bar"></span>
										<span class="icon-bar"></span>
										<span class="icon-bar"></span>
									</div>
								</a>
							</li>
						</ul>

					</div>

					<!-- BEGIN MOBILE MENU (hidden on desktop) -->
					<div class="nav-left">
													<ul>
								<li class="site-name"><a href="/">New Mexico In Depth</a></li>
							</ul>
											</div>
					<!-- END MOBILE MENU -->

					<!-- BEGIN DESKTOP MENU -->
					<div class="nav-shelf">
					<ul class="nav">
													<li class="site-name"><a href="/">New Mexico In Depth</a></li>
						<li id="menu-item-55" class="a1i0s0 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-55"><a href="http://nmindepth.com/about/" class="dropdown-toggle">About Us <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li id="menu-item-4060" class="a1i0s0 menu-item menu-item-type-post_type menu-item-object-page menu-item-4060"><a href="http://nmindepth.com/staff/">Staff</a></li>
	<li id="menu-item-1158" class="a1i0s0 menu-item menu-item-type-post_type menu-item-object-page menu-item-1158"><a href="http://nmindepth.com/our-partners/">Partners</a></li>
	<li id="menu-item-4061" class="a1i0s0 menu-item menu-item-type-post_type menu-item-object-page menu-item-4061"><a href="http://nmindepth.com/board-of-directors/">Board of directors</a></li>
	<li id="menu-item-4063" class="a1i0s0 menu-item menu-item-type-post_type menu-item-object-page menu-item-4063"><a href="http://nmindepth.com/disclosure/">Funding</a></li>
	<li id="menu-item-4062" class="a1i0s0 menu-item menu-item-type-post_type menu-item-object-page menu-item-4062"><a href="http://nmindepth.com/by-laws/">By-laws</a></li>
	<li id="menu-item-4142" class="a1i0s0 menu-item menu-item-type-post_type menu-item-object-page menu-item-4142"><a href="http://nmindepth.com/award-winning-journalism/">Awards</a></li>
	<li id="menu-item-376125" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-376125"><a href="http://nmindepth.com/republish-our-work/">Republish our work</a></li>
</ul>
</li>
<li id="menu-item-530975" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-530975"><a href="https://docs.google.com/forms/d/1P1MlHIdh7xU_HFNMpHVMudS9mbzclhj4P2bSYKnnU9s/viewform?ts=5e73b44f&amp;fbclid=IwAR1bFCA0K3w6BBnTK7QEy8X6sTGe2fJlmIIeMM9DAPaNVpSFIfvTjuHXZAg&amp;edit_requested=true">Tell us your COVID-19 Story</a></li>
<li id="menu-item-164380" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164380"><a href="http://nmindepth.com/series/money-politics/">Money in Politics</a></li>
<li id="menu-item-183986" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-183986"><a href="http://nmindepth.com/series/children-and-education/">Education</a></li>
<li id="menu-item-560844" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-560844"><a href="http://nmindepth.com/series/the-justice-project/">Criminal Justice</a></li>
<li id="menu-item-126298" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126298"><a href="http://nmindepth.com/series/fellowship/">Diversity Fellowship</a></li>
<li id="menu-item-560846" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-560846"><a href="http://native-america-project">Native America</a></li>
<li id="menu-item-489205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-489205"><a href="http://nmindepth.com/wp-content/uploads/2020/01/GD_NM-Redistricting-Paper-Final-02-1.pdf">Report: Redistricting NM 2021</a></li>
<li id="menu-item-502484" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-502484"><a href="https://drive.google.com/file/d/10XQQNMRRnnQyaX5j4IM8yzxD3RdqEhcV/view">2019 Capital Outlay Allocations</a></li>
<li id="menu-item-93431" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93431"><a href="http://eepurl.com/bGSKyb">Subscribe</a></li>
<li id="menu-item-530978" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-530978"><a href="http://nmindepth.com/donate/">Support Our Journalism</a></li>
								<li class="donate">
									<a class="donate-link" href="http://nmindepth.com/donate/">
										<span>Donate Now!</span>
									</a>
								</li>									<li class="menu-item menu-item-has-childen dropdown">
										<a href="javascript:void(0);" class="dropdown-toggle">Top menu <b class="caret"></b>
										</a>
										<ul id="menu-top-menu-1" class="dropdown-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4066"><a href="http://nmindepth.com/contact-us/">Contact us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4074"><a target="_blank" rel="noopener noreferrer" href="http://nmindepth.us6.list-manage2.com/subscribe?u=1d2ab093d81b992e50978b363&#038;id=9294743d38">Get our headlines by email</a></li>
</ul>									</li>
																					</ul>
					</div>
				</div>
			</nav>
		</div>
	</div>
</div>
<header id="site-header" class="clearfix nocontent" itemscope itemtype="https://schema.org/Organization">
	
				<h2 class="visuallyhidden">
					<a itemprop="url" href="http://nmindepth.com/">
						<span class="sitename" itemprop="name">New Mexico In Depth</span>
						<span class="tagline" itemprop="description"> - Smart. Investigative. Journalism for New Mexico.</span>
					</a>
				</h2>
			<a itemprop="url" href="http://nmindepth.com/"><img class="header_img" src="" alt="" /></a><meta itemprop="logo" content="http://www.nmindepth.com/wp-content/uploads/2013/04/NMID-logo.jpg"/></header>
<header class="print-header nocontent">
	<p>
		<strong>New Mexico In Depth</strong>
		(http://nmindepth.com/2020/12/16/nonprofit-groups-put-new-independent-expenditure-law-to-the-test/)
	</p>
</header>
<nav id="main-nav" class="navbar clearfix">
	<div class="navbar-inner">
		<div class="container">
			
						
			<div class="nav-shelf">
				<ul class="nav">
				
				<li class="a1i0s0 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-55"><a href="http://nmindepth.com/about/" class="dropdown-toggle">About Us <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li class="a1i0s0 menu-item menu-item-type-post_type menu-item-object-page menu-item-4060"><a href="http://nmindepth.com/staff/">Staff</a></li>
	<li class="a1i0s0 menu-item menu-item-type-post_type menu-item-object-page menu-item-1158"><a href="http://nmindepth.com/our-partners/">Partners</a></li>
	<li class="a1i0s0 menu-item menu-item-type-post_type menu-item-object-page menu-item-4061"><a href="http://nmindepth.com/board-of-directors/">Board of directors</a></li>
	<li class="a1i0s0 menu-item menu-item-type-post_type menu-item-object-page menu-item-4063"><a href="http://nmindepth.com/disclosure/">Funding</a></li>
	<li class="a1i0s0 menu-item menu-item-type-post_type menu-item-object-page menu-item-4062"><a href="http://nmindepth.com/by-laws/">By-laws</a></li>
	<li class="a1i0s0 menu-item menu-item-type-post_type menu-item-object-page menu-item-4142"><a href="http://nmindepth.com/award-winning-journalism/">Awards</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-376125"><a href="http://nmindepth.com/republish-our-work/">Republish our work</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-530975"><a href="https://docs.google.com/forms/d/1P1MlHIdh7xU_HFNMpHVMudS9mbzclhj4P2bSYKnnU9s/viewform?ts=5e73b44f&amp;fbclid=IwAR1bFCA0K3w6BBnTK7QEy8X6sTGe2fJlmIIeMM9DAPaNVpSFIfvTjuHXZAg&amp;edit_requested=true">Tell us your COVID-19 Story</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164380"><a href="http://nmindepth.com/series/money-politics/">Money in Politics</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-183986"><a href="http://nmindepth.com/series/children-and-education/">Education</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-560844"><a href="http://nmindepth.com/series/the-justice-project/">Criminal Justice</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126298"><a href="http://nmindepth.com/series/fellowship/">Diversity Fellowship</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-560846"><a href="http://native-america-project">Native America</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-489205"><a href="http://nmindepth.com/wp-content/uploads/2020/01/GD_NM-Redistricting-Paper-Final-02-1.pdf">Report: Redistricting NM 2021</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-502484"><a href="https://drive.google.com/file/d/10XQQNMRRnnQyaX5j4IM8yzxD3RdqEhcV/view">2019 Capital Outlay Allocations</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93431"><a href="http://eepurl.com/bGSKyb">Subscribe</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-530978"><a href="http://nmindepth.com/donate/">Support Our Journalism</a></li>
				</ul>

			</div>
			
						
		</div>
	</div>
</nav>
<nav id="secondary-nav" class="clearfix">
	<div id="topics-bar" class="span12 hidden-phone">
		<ul id="menu-dont-miss" class="menu"><li class="menu-label">Don&#039;t Miss</li><li id="menu-item-127744" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127744"><a href="http://nmindepth.com/series/covid-19/">COVID-19 in New Mexico</a></li>
</ul>	</div>
</nav>


		<div id="main" class="row-fluid clearfix">

		
<div id="content" class="span8" role="main">
	
<article id="post-680004" class="hnews item post-680004 post type-post status-publish format-standard has-post-thumbnail hentry category-2020-election category-money-in-politics tag-2020-election tag-dark-money tag-money-in-politics prominence-homepage-featured prominence-in-depth-articles prominence-top-story series-2020-election series-money-politics featured-media featured-media-image" itemscope itemtype="https://schema.org/Article">

	
	<header>

		<h1 class="entry-title" itemprop="headline">Nonprofit groups put new independent expenditure law to the test</h1>
				<h5 class="byline"> <span class="by-author"><span class="by">By</span> <span class="author vcard" itemprop="author"><a class="url fn n" href="http://nmindepth.com/author/bryantmetzger/" title="More from Bryan Metzger" rel="author">Bryan Metzger</a></span></span><span class="sep"> |</span> <time class="entry-date updated dtstamp pubdate" datetime="2020-12-16T12:03:52-07:00">December 16, 2020</time></h5>

		<div class="largo-follow post-social clearfix"><span class="more-social-links">
	<a class="popover-toggle" href="#"><i class="icon-plus"></i><span class="hidden-phone">More</span></a>
	<span class="popover">
	<ul>
		<li><a href="http://nmindepth.com/category/politics/2020-election/"><i class="icon-link"></i> <span>More on 2020 Election</span></a></li>
<li><a href="http://nmindepth.com/category/politics/2020-election/feed/"><i class="icon-rss"></i> <span>Subscribe to 2020 Election</span></a></li>
	</ul>
	</span>
</span></div>
		<meta itemprop="description" content="After a decade-long effort, New Mexico lawmakers passed new campaign reporting requirements in 2019 to force nonprofit groups, which can spend money on political campaigns without registering as political committees, to disclose their spending as well as the names, addresses, and contribution amounts of their donors who fund such “independent expenditures.”&nbsp;
Outside campaign spending by groups or individuals not affiliated with a particular campaign have long been a target of reformers seeking to rein in the influence of money on politics. &nbsp; Without disclosure, nonprofits can spend unlimited amounts of “dark money” without the public knowing where the money comes from. In 2020, two nonprofit groups immediately put the new law to the test by refusing to disclose donors despite enforcement efforts by both the Secretary of State and the New Mexico State Ethics Commission. “I&#8217;m not at all surprised,” said Sen. Majority Leader Peter Wirth, D-Santa Fe, who championed the transparency measure for a decade. “Anytime you&#8217;re trying to rein [dark money] in, you know, there&#8217;s going to be groups that are going to push the limits.”&nbsp;
The challenges by the nonprofit groups represent a key test for both the law itself and for the enforcing power of the state’s newly created ethics commission, also established in 2019 after several decades of ongoing debate and setbacks.Approved by voters and given powers by the Legislature, the commission can subpoena records and enforce state statutes that cover campaign spending, lobbying, and government conduct. 
" />
<meta itemprop="datePublished" content="2020-12-16T12:03:52-07:00" />
<meta itemprop="dateModified" content="2020-12-16T13:22:06-07:00" />
<meta itemprop="image" content="http://nmindepth.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-16-at-10.41.23-140x140.png" />
	</header><!-- / entry header -->

	<div class="hero is-image ">
	<img width="1170" height="778" src="http://nmindepth.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-16-at-10.41.23-1170x778.png" class="attachment-full size-full wp-post-image" alt="" loading="lazy" srcset="http://nmindepth.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-16-at-10.41.23-1170x778.png 1170w, http://nmindepth.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-16-at-10.41.23-336x223.png 336w, http://nmindepth.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-16-at-10.41.23-771x513.png 771w, http://nmindepth.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-16-at-10.41.23-768x511.png 768w, http://nmindepth.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-16-at-10.41.23-1536x1021.png 1536w, http://nmindepth.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-16-at-10.41.23-500x332.png 500w, http://nmindepth.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-16-at-10.41.23-800x532.png 800w, http://nmindepth.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-16-at-10.41.23-1280x851.png 1280w, http://nmindepth.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-16-at-10.41.23.png 1742w" sizes="(max-width: 1170px) 100vw, 1170px" />				<p class="wp-media-credit">quoteinspector/flickr</p>
			</div>

	<div class="entry-content clearfix" itemprop="articleBody">
		
<p>After a decade-long effort, New Mexico lawmakers passed new campaign reporting requirements in 2019 to force nonprofit groups, which can spend money on political campaigns without registering as political committees, to disclose their spending as well as the names, addresses, and contribution amounts of their donors who fund such “independent expenditures.”&nbsp;</p>



<p>Outside campaign spending by groups or individuals not affiliated with a particular campaign have long been a target of reformers seeking to rein in the influence of money on politics. &nbsp; Without disclosure, nonprofits can spend unlimited amounts of “<a href="http://nmindepth.com/2020/11/18/modest-sunshine-still-leaves-campaign-cash-in-shadow/">dark money</a>” without the public knowing where the money comes from.</p>



<p>In 2020, two nonprofit groups immediately put the new law to the test by refusing to disclose donors despite enforcement efforts by both the Secretary of State and the New Mexico State Ethics Commission.</p>



<p>“I&#8217;m not at all surprised,” said Sen. Majority Leader Peter Wirth, D-Santa Fe, who championed the transparency measure for a decade. “Anytime you&#8217;re trying to rein [dark money] in, you know, there&#8217;s going to be groups that are going to push the limits.”&nbsp;</p>



<p>The challenges by the nonprofit groups represent a key test for both the law itself and for the enforcing power of the state’s <a href="https://www.sec.state.nm.us/about/">newly created ethics commission</a>, also established in 2019 after several decades of ongoing debate and setbacks.<br><br>Approved by voters and given powers by the Legislature, the commission can subpoena records and enforce state statutes that cover campaign spending, lobbying, and government conduct. “They are a set of statutes that protect representative democracy,” said Jeremy Farris, the commission’s executive director.&nbsp;</p>



<p><br>The two groups are demonstrating the challenges that confront the new agency.<br><br>One group has disclosed its expenses — but not its donors — after <a href="https://www.sec.state.nm.us/2020/09/21/committee-to-protect-new-mexico-consumers-agrees-to-disclose-over-264000-in-expenditures-supporting-prc-ballot-question/">settling</a> with the State Ethics Commission following the agency’s conclusion that the group’s activities were political. The group argued that contributors asked in writing that the funds not be spent on political advocacy, and in the statute such written requests make the contributions exempt from disclosure regardless of how the funds are actually spent.&nbsp;<br><br>In the other case, the group has taken aim at the definition of “contribution” in the state statute, arguing that since none of its donors were solicited specifically for political activities, their donations don’t count as political contributions even if the money was later used for political campaigning.&nbsp;</p>



<p>On Dec. 14, the State Ethics Commission <a href="https://www.sec.state.nm.us/wp-content/uploads/2020/12/2020-12-11-SEC-v.-CCNM-Press-Release.pdf">announced it had filed a lawsuit</a> against that second group — the Council for a Competitive New Mexico — in New Mexico’s 2nd Judicial District Court. The commission is seeking to force the group to register as a political committee, disclose its donors, and pay fines for its prior refusal to disclose.&nbsp;</p>



<p><strong>The Committee to Protect New Mexico Consumers</strong></p>



<p>In August, the Committee to Protect New Mexico Consumers (CPNMC) spent over $260,000 on mailers to New Mexico voters about constitutional amendment 1, which would make the state’s Public Regulation Commission an appointed rather than elected body. Voters approved the measure in November.</p>



<figure class="wp-block-image size-large"><img loading="lazy" width="771" height="421" src="http://nmindepth.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-16-at-10.43.14-771x421.png" alt="" class="wp-image-680012" srcset="http://nmindepth.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-16-at-10.43.14-771x421.png 771w, http://nmindepth.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-16-at-10.43.14-336x183.png 336w, http://nmindepth.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-16-at-10.43.14-768x419.png 768w, http://nmindepth.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-16-at-10.43.14-500x273.png 500w, http://nmindepth.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-16-at-10.43.14-800x436.png 800w, http://nmindepth.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-16-at-10.43.14-1170x638.png 1170w, http://nmindepth.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-16-at-10.43.14.png 1272w" sizes="(max-width: 771px) 100vw, 771px" /><figcaption><p class="wp-media-credit">Example of a CPNMC mailer.</p></figcaption></figure>



<p>The group claims the purpose of the mailers was merely to educate voters.</p>



<p>“501(c)(4) organizations such as the Committee to Protect New Mexico Consumers (CPNMC) are allowed to do educational outreach and communication,” the group’s treasurer, Noah Long, wrote in an email, maintaining the mailers weren’t political.</p>



<p>But Farris disagrees.&nbsp;</p>



<p>“As we looked at these four mailers, we thought that there was no other reasonable interpretation other than as an appeal to vote for that ballot question,” said Farris.</p>



<p>In September, the commission authorized staff to send the group a letter demanding they comply with the new reporting requirements.&nbsp;</p>



<p>Ultimately, CPNMC settled with the commission, agreeing to disclose how it spent the money but continuing to hide its donors.&nbsp;</p>



<p>An exemption in the law gives groups the opportunity to claim that they don’t have to disclose donors who request in writing their donations not be used for political purposes. The group invoked that language to claim its donors had requested that their money not be used for political purposes, shielding them from the new law even if the mailers were found to be political.</p>



<figure class="wp-block-image size-large"><img loading="lazy" width="771" height="328" src="http://nmindepth.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-16-at-10.47.03-771x328.png" alt="" class="wp-image-680035" srcset="http://nmindepth.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-16-at-10.47.03-771x328.png 771w, http://nmindepth.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-16-at-10.47.03-336x143.png 336w, http://nmindepth.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-16-at-10.47.03-768x327.png 768w, http://nmindepth.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-16-at-10.47.03-500x213.png 500w, http://nmindepth.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-16-at-10.47.03-800x341.png 800w, http://nmindepth.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-16-at-10.47.03-1280x545.png 1280w, http://nmindepth.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-16-at-10.47.03-1170x498.png 1170w, http://nmindepth.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-16-at-10.47.03.png 1442w" sizes="(max-width: 771px) 100vw, 771px" /><figcaption><p class="wp-media-credit">Exemption in campaign reporting act.</p></figcaption></figure>



<p>“If that request in writing is made, then the identity of the contributor is not subject to disclosure under the law,” said Farris. “It&#8217;s a proviso clause that enables contributors to get out of disclosure requirements when the purpose of the statute is to provide for disclosure.”</p>



<p>In a press release, the commission explained that the settlement led to important disclosure about the group’s spending before election day.</p>



<p>On the same day that CPNMC agreed to file an <a href="https://www.sec.state.nm.us/wp-content/uploads/2020/09/2020-09-18-CPNMC-IE-Report.pdf">independent expenditure report</a>, Long created a PAC called “Vote Yes to Reform the New Mexico PRC.” It has <a href="https://login.cfis.sos.state.nm.us/#/exploreCommitteeDetail/HZ6f7YtuoUG5N3HNS5nKQJP4048PFnxLXRUfdOLcQk01/null/null/101/2020">disclosed almost $750,000 in contributions</a> from a handful of <a href="http://nmindepth.com/2020/11/18/modest-sunshine-still-leaves-campaign-cash-in-shadow/">mostly opaque sources</a>, including other political nonprofits like America Votes and the League of Conservation Voters, demonstrating yet another challenge to tracking money in politics, known as<a href="http://nmindepth.com/2020/11/18/modest-sunshine-still-leaves-campaign-cash-in-shadow/"> gray money</a>.</p>



<p><strong>The Council for a Competitive New Mexico</strong></p>



<p>Meanwhile, last May a nonprofit called the Council for a Competitive New Mexico (CCNM) reported spending over $130,000 on mailers and robo-calls to voters in the lead up to the June primary election. The spending paid for negative attacks on several Democratic candidates who were challenging more conservative incumbent Democratic state senators. While the group filed a report describing its spending, it didn’t disclose who funded the efforts.</p>



<p>Following an <a href="http://nmindepth.com/2020/08/07/ethics-complaint-alleges-group-failed-to-disclose-donors-connection-to-prominent-new-mexico-lobbyist/">ethics complaint</a> against CCNM in August and a lack of response by representatives of the nonprofit, the Secretary of State’s office gave the group 10 working days to voluntarily disclose its donors or face penalties and fines.</p>



<p>Enter <a href="https://www.politico.com/story/2013/07/50-politicos-to-watch-charlie-spies-094187">Charles Spies</a>, a D.C.-based lawyer who serves as legal counsel for CCNM with a background in national Republican politics. A proponent of outside spending by super PACs, he was once quoted as saying “as long as we have a Constitution, outside money’s not going anyplace.” In both 2012 and 2016, Spies helped establish super-PACs supporting Republican presidential candidates Mitt Romney and Jeb Bush.&nbsp;</p>



<p>Spies <a href="https://beta.documentcloud.org/documents/20428467-10022020-letter-to-dylan-lange-with-exhibits">sent a letter</a> to the Secretary of State’s office on October 2nd arguing that the nonprofit was not required to disclose its donors because no money had been solicited to fund independent expenditures.&nbsp;</p>



<p>Arguing that the term “contribution” in the state’s campaign reporting act applies only to donations explicitly made for political purposes, the letter describes a series of “oral solicitations” made in March of 2020 in which a “broad group of tools” including “policy research and advocacy, issue advocacy, and independent expenditures” were presented.</p>



<p><br>“Well after donations were received, the CCNM team determined that part of its strategy to achieve its policy goals would be to make certain independent expenditures,” reads the letter.</p>



<p>Correspondence between the group and state authorities reveal the involvement of several prominent local figures.&nbsp;</p>



<p>Doug Turner, CEO of the public relations firm Agenda and a former Republican candidate for governor, served as a strategic communications consultant for the group. Local commercial real estate developer Adam Silverman is listed as the group’s secretary, while Laura Sanchez-Rivet, chief of staff of public policy at PNM Resources, Inc, served as the group’s legal counsel. Lobbyist Chevonne Alarid is listed as the nonprofit’s president.</p>



<p>In an interview, Turner said that he made a series of five to 20-minute phone calls soliciting donations over a period of roughly two weeks. Turner insisted that the group maintains broader policy goals, pointing to a digital ad campaign emphasizing the importance of safe voting during the pandemic. But Turner denied knowledge or involvement with the outside spending in June’s Democratic primary, despite his role overseeing strategic communications.</p>



<p>Sanchez-Rivet did not respond to New Mexico In Depth requests for an interview. Charles Spies wrote in an email that, “CCNM has complied with New Mexico law and its filings with the Secretary of State speak for themselves in answering your questions.”</p>



<p>Following Spies’ letter, the Secretary of State’s office referred the case to the State Ethics Commission, stating that it was “unable to conclusively determine that a violation has occurred.” On December 4th, the State Ethics Commission unanimously voted to authorize its staff to send a demand letter to CCNM enforcing the state’s campaign finance law, giving the group until Thursday, December 10th to respond.</p>



<p><strong>State Ethics Commission files suit</strong></p>



<p>Despite the ethics commission’s demand letter, the Council for a Competitive New Mexico continued to refuse to disclose its donors.</p>



<p>“Their response was brief, and more or less followed the lines of how they responded to the Secretary of State&#8217;s office — that their contributions weren&#8217;t received for a political purpose,” said Farris.</p>



<p>As a result, Jeremy Farris and Walker Boyd, the commission’s legal counsel, <a href="https://www.sec.state.nm.us/wp-content/uploads/2020/12/2020-12-11-Compl.-SEC-v.-CCNM.pdf">filed a civil complaint</a> on behalf of the commission in New Mexico’s 2nd Judicial District court in Albuquerque. The complaint asks that the Council for a Competitive New Mexico be declared a “political committee” in order to enforce disclosure of the group’s donors. The civil complaint alleges that despite CCNM’s arguments to the contrary, the “primary purpose” of CCNM was to make independent expenditures, meaning more than 50% of either time or money was spent on political activity. It also asks the court to find that contributions to CCNM were political, and that the campaign reporting act compels the group to disclose its spending on its independent expenditures.&nbsp;</p>



<p>Additionally, the complaint asks that CCNM be penalized for its prior refusal to comply, fines that could add up to $20,000.</p>



<p>Ultimately, the strength of New Mexico’s laws on outside spending hang in the balance. If CCNM’s challenge to the disclosure law is allowed to stand, other groups might use the same arguments put forward by Charles Spies to shield donors from public disclosure in the future.</p>



<p><strong>Clarifying campaign laws in 2021 may be risky</strong></p>



<p>Upon settling with CPNMC, Farris said in a <a href="https://www.sec.state.nm.us/2020/09/21/committee-to-protect-new-mexico-consumers-agrees-to-disclose-over-264000-in-expenditures-supporting-prc-ballot-question/">press release</a> that the ethics commission looked forward to working with the Legislature to close the loophole that “allows donors behind independent expenditures to remain anonymous by making a pro–forma request that their contributions not be used to fund independent expenditures.”&nbsp;</p>



<p>But concerns about the mostly virtual nature of the upcoming legislative session due to the COVID-19 pandemic have given the commission and some reformers pause.</p>



<p>“The upcoming session might not be the session to get into the disclosure provisions of the Campaign Reporting Act,” said Farris. Because the law is “tightly-knitted,” he said, one change can lead to unintended consequences. Amendments require “a lot of public attention and focus,” he said, “and I think there are concerns that it would be harder to achieve that in a largely virtual session.”</p>



<p>Other reform advocates, including Common Cause New Mexico, have gone even further.&nbsp;</p>



<p>“We are very concerned that if these statutes were opened up for amendment during a session in which full public participation and expert input was not available, the outcome might well be unfortunate,” the organization said in <a href="https://www.sec.state.nm.us/wp-content/uploads/2020/11/CCNM-Comments-on-SEC-Legislative-Recommendations.pdf">public comments</a> submitted to the state ethics commission.</p>



<p>“It is such a tightly woven sweater,” said Heather Ferguson, executive director of Common Cause New Mexico. “All they have to do is pull one thread and change one term, and that can create loopholes the size of a Winnebago.”</p>



<p>Making such amendments in a way that allows for “thoughtful and deliberative” public participation would be challenging during a remote session, Ferguson said.&nbsp;</p>



<p>But in an interview, Wirth, the Senate majority leader who championed the 2019 law, sounded more upbeat about the public being able to effectively participate. While the public likely won’t be allowed to enter the Roundhouse, he expects much more access online than in years past.&nbsp;</p>



<p>“With respect to campaign finance, and ethics issues, I think you&#8217;re going to see bills, and I certainly will encourage everyone to participate, and to do so via the virtual process that’s going to be available,” said the Santa Fe Democrat. “I do think that having committee hearings online will open up the process in a way that it hasn&#8217;t been before.”</p>



<p>“If we need to fix this, this is the window to do it,” he said.</p>



<p>“We&#8217;re headed right back into another election cycle, and what we&#8217;ve learned is that trying to wait for a 30 day session is really tough, because people are already campaigning under a set of rules.”</p>



<p>He also noted the change in the composition of the Senate.</p>



<p>“It&#8217;s going to be a very different Senate than it&#8217;s been,” said Wirth. “We have seven new members on the Democratic side and four new members on the Republican side. So more than 25% new members.”</p>



<p>As for the ethics commission, Farris said it won’t put forward a bill to change the campaign reporting act this year. The agency will instead issue recommendations that the commission would support, including the use of a separate bank account for contributions whose donors have made requests that they not be used for outside spending.</p>



<p>“The idea with this particular recommendation is to try to ensure that such contributions can&#8217;t be used for independent or coordinated expenditures by requiring that they be placed in a segregated bank account.”</p>
	</div><!-- .entry-content -->

	
	<footer class="post-meta bottom-meta">

	</footer><!-- /.post-meta -->

	
</article><!-- #post-680004 -->
<div class="article-bottom nocontent"><!-- Sidebar: article-bottom --><aside id="text-100" class="widget widget-1 odd default widget_text clearfix"><h3 class="widgettitle">Republish our work</h3>			<div class="textwidget"><p>Please republish our work.  <a href="http://nmindepth.com/republish-our-work/">See our guidelines here. </a></p>
</div>
		</aside><!-- Sidebar: article-bottom --><aside id="largo-author-widget-2" class="widget widget-2 even rev largo-author clearfix">
					<div class="author-box row-fluid author vcard clearfix">
						<h3 class="widgettitle">About <span class="fn n"><a class="url" href="http://nmindepth.com/author/bryantmetzger/" rel="author" title="See all posts by Bryan Metzger">Bryan Metzger</a></span></h3><p>Bryan Metzger is a recent graduate of Stanford University, where he wrote for the Stanford Daily. He studied International Relations and Arabic while attaining honors in international security. In 2020, he is a reporting fellow for New Mexico, focused on the influence of money in politics.  Bryan grew up in Albuquerque and has family roots in New Mexico going back several generations. In his free time, Bryan enjoys reading, running, and travel. He hopes to work as a foreign correspondent one day.</p>						<ul class="social-links">
	
	
			<li class="email">
			<a class="email" href="mailto:bryan.metzger.nmid@gmail.com" title="e-mail Bryan Metzger"><i class="icon-mail"></i></a>
		</li>
	
	
	<li class="author-posts-link"><a class="url" href="http://nmindepth.com/author/bryantmetzger/" rel="author" title="See all posts by Bryan">More by Bryan</a></li></ul>
					</div>
			</aside><!-- Sidebar: article-bottom --><aside id="largo-post-series-links-widget-2" class="widget widget-3 odd default largo-post-series-links clearfix"><h3 class="widgettitle">Related Series</h3><div class="series-label"><h5><a href="http://nmindepth.com/series/2020-election/">2020 Election</a><a class="rss-link" href="http://nmindepth.com/series/2020-election/feed/"></a></h5><p></p></div><div class="series-label"><h5><a href="http://nmindepth.com/series/money-politics/">Money &amp; Politics</a><a class="rss-link" href="http://nmindepth.com/series/money-politics/feed/"></a></h5><p></p></div></aside><!-- Sidebar: article-bottom --><aside id="media_image-9" class="widget widget-4 even default widget_media_image clearfix"><a href="http://nmindepth.com/donate/"><img width="771" height="173" src="http://nmindepth.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-16-at-16.22.42-771x173.png" class="image wp-image-550921  attachment-large size-large" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="http://nmindepth.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-16-at-16.22.42-771x173.png 771w, http://nmindepth.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-16-at-16.22.42-336x76.png 336w, http://nmindepth.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-16-at-16.22.42-768x173.png 768w, http://nmindepth.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-16-at-16.22.42-500x112.png 500w, http://nmindepth.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-16-at-16.22.42-800x180.png 800w, http://nmindepth.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-16-at-16.22.42.png 1094w" sizes="(max-width: 771px) 100vw, 771px" /></a></aside><!-- Sidebar: article-bottom --><aside id="text-98" class="widget widget-5 odd default widget_text clearfix">			<div class="textwidget"><p><!-- Begin MailChimp Signup Form --></p>
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }<br />	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.<br />	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */<br /></style>
<div id="mc_embed_signup">
<form id="mc-embedded-subscribe-form" class="validate" action="//nmindepth.us6.list-manage.com/subscribe/post?u=1d2ab093d81b992e50978b363&amp;id=9294743d38" method="post" name="mc-embedded-subscribe-form" novalidate="" target="_blank">
<div id="mc_embed_signup_scroll"><label for="mce-EMAIL">Subscribe for New Mexico In Depth stories and news direct to your inbox</label><br />
<input id="mce-EMAIL" class="email" name="EMAIL" required="" type="email" value="" placeholder="email address" /><br />
<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups--></p>
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input tabindex="-1" name="b_1d2ab093d81b992e50978b363_9294743d38" type="text" value="" /></div>
<div class="clear"><input id="mc-embedded-subscribe" class="button" name="subscribe" type="submit" value="Subscribe" /></div>
</div>
</form>
</div>
<p><!--End mc_embed_signup--></p>
</div>
		</aside><!-- Sidebar: article-bottom --><aside id="text-91" class="widget widget-6 even default widget_text clearfix">			<div class="textwidget"><p>New Mexico In Depth thanks our members and sponsors.</p>
<p>New Mexico In Depth is funded by donations from organizations and individuals who support our mission. Please consider contributing by <a href="http://nmindepth.com/membership-supported-nonprofit-news-for-new-mexicans/">becoming a member</a> or making a <a href="https://npo.justgive.org/nonprofits/donate.jsp?ein=45-4011138">one-time donation</a>.</p>
</div>
		</aside><!-- Sidebar: article-bottom --><aside id="largo-follow-widget-2" class="widget widget-7 odd default largo-follow clearfix"><div class="largo-follow post-social clearfix"><span class="more-social-links">
	<a class="popover-toggle" href="#"><i class="icon-plus"></i><span class="hidden-phone">More</span></a>
	<span class="popover">
	<ul>
		<li><a href="http://nmindepth.com/category/politics/2020-election/"><i class="icon-link"></i> <span>More on 2020 Election</span></a></li>
<li><a href="http://nmindepth.com/category/politics/2020-election/feed/"><i class="icon-rss"></i> <span>Subscribe to 2020 Election</span></a></li>
	</ul>
	</span>
</span></div></aside><!-- Sidebar: article-bottom --><aside id="largo-tag-list-widget-2" class="widget widget-8 even default largo-tag-list clearfix">		  <!-- Post tags -->
					<div class="tags clearfix">
				<h5>Filed Under:</h5>
				<ul>
					<li class="post-category-link category-2020-election"><a href="http://nmindepth.com/category/politics/2020-election/" title="Read Posts in the 2020 Election category">2020 Election</a></li><li class="post-category-link category-money-in-politics"><a href="http://nmindepth.com/category/money-in-politics/" title="Read Posts in the Money in Politics category">Money in Politics</a></li><li class="post-tag-link post_tag-2020-election"><a href="http://nmindepth.com/tag/2020-election/" title="Read Posts tagged with: 2020 Election">2020 Election</a></li><li class="post-tag-link post_tag-dark-money"><a href="http://nmindepth.com/tag/dark-money/" title="Read Posts tagged with: Dark Money">Dark Money</a></li><li class="post-tag-link post_tag-money-in-politics"><a href="http://nmindepth.com/tag/money-in-politics/" title="Read Posts tagged with: Money in politics">Money in politics</a></li>				</ul>
			</div>
		</aside><!-- Sidebar: article-bottom --><aside id="largo-related-posts-widget-2" class="widget widget-9 odd default largo-related-posts clearfix"><h3 class="widgettitle">Read Next</h3><ul class="related"><li><a href="http://nmindepth.com/2020/07/16/spending-in-new-mexico-primary-highlights-dark-money-at-work/"><img width="140" height="140" src="http://nmindepth.com/wp-content/uploads/2020/07/AdobeStock_259728076-140x140.jpeg" class=" wp-post-image" alt="" loading="lazy" srcset="http://nmindepth.com/wp-content/uploads/2020/07/AdobeStock_259728076-140x140.jpeg 140w, http://nmindepth.com/wp-content/uploads/2020/07/AdobeStock_259728076-60x60.jpeg 60w, http://nmindepth.com/wp-content/uploads/2020/07/AdobeStock_259728076-96x96.jpeg 96w" sizes="(max-width: 140px) 100vw, 140px" /></a>
				<h4><a href="http://nmindepth.com/2020/07/16/spending-in-new-mexico-primary-highlights-dark-money-at-work/" title="Read: ">Spending in New Mexico primary highlights dark money at work</a></h4>

				
				<p>As the Democratic primary in New Mexico’s third congressional district heated up in May, two mysterious groups&#8211; Avacy Initiatives and Perise Practical&#8211; began spending a combined $300,000 to support Teresa Leger Fernandez, now the Democratic nominee. The groups ran positive, even glowing advertisements about Leger Fernandez, but didn’t disclose who paid for the ads. </p>
</li></ul></aside></div>	<div id="comments" class="clearfix">
	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/12/16/nonprofit-groups-put-new-independent-expenditure-law-to-the-test/#respond" style="display:none;">Cancel reply</a></small></h3><form action="http://nmindepth.com/wp-comments-post.php?wpe-comment-post=PWP_NAME" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='680004' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="90333ec3f6" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="91"/></p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->
</div>


<aside id="sidebar" class="span4 nocontent">
		<div class="widget-area" role="complementary">
		<!-- Sidebar: sidebar-single --><aside id="text-92" class="widget widget-1 odd default widget_text clearfix">			<div class="textwidget"><p><!-- Begin MailChimp Signup Form --></p>
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }<br />
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.<br />
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */<br />
</style>
<div id="mc_embed_signup">
<form id="mc-embedded-subscribe-form" class="validate" action="//nmindepth.us6.list-manage.com/subscribe/post?u=1d2ab093d81b992e50978b363&amp;id=9294743d38" method="post" name="mc-embedded-subscribe-form" novalidate="" target="_blank">
<div id="mc_embed_signup_scroll"><label for="mce-EMAIL">Subscribe for New Mexico In Depth stories and news direct to your inbox</label><br />
<input id="mce-EMAIL" class="email" name="EMAIL" required="" type="email" value="" placeholder="email address" /><br />
<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups--></p>
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input tabindex="-1" name="b_1d2ab093d81b992e50978b363_9294743d38" type="text" value="" /></div>
<div class="clear"><input id="mc-embedded-subscribe" class="button" name="subscribe" type="submit" value="Subscribe" /></div>
</div>
</form>
</div>
<p><!--End mc_embed_signup--></p>
</div>
		</aside><!-- Sidebar: sidebar-single --><aside id="media_image-7" class="widget widget-2 even default widget_media_image clearfix"><a href="https://docs.google.com/forms/d/1P1MlHIdh7xU_HFNMpHVMudS9mbzclhj4P2bSYKnnU9s/viewform?ts=5e73b44f&#038;fbclid=IwAR36fCWDZuPRaj-c2cjb4bNBPG9TRngMhNxtoOLyO4bCXYYrfY0HAm9O_rQ&#038;edit_requested=true"><img width="320" height="328" src="http://nmindepth.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-22-at-10.09.37.png" class="image wp-image-530998  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" /></a></aside><!-- Sidebar: sidebar-single --><aside id="largo-facebook-widget-6" class="widget widget-3 odd default largo-facebook clearfix"><div class="fb-page" data-adapt-container-width="true" data-href="http://www.facebook.com/NMInDepth" data-height="350" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="http://www.facebook.com/NMInDepth"><a href="http://www.facebook.com/NMInDepth">New Mexico In Depth</a></blockquote></div></div></aside><!-- Sidebar: sidebar-single --><aside id="largo-twitter-widget-19" class="widget widget-4 even default largo-twitter clearfix"><a class="twitter-timeline" href="https://twitter.com/NMInDepth">Tweets by @NMInDepth</a></aside>	</div>
	</aside>

	</div> <!-- #main -->

</div><!-- #page -->


<div class="footer-bg clearfix nocontent">
	<footer id="site-footer">

		
<div id="supplementary" class="row-fluid _3col-default">
	<div class="span3 widget-area" role="complementary">
	<!-- Sidebar: footer-1 --><aside id="nav_menu-3" class="widget widget-1 odd default widget_nav_menu clearfix"><h3 class="widgettitle">On our website</h3><div class="menu-footer-widget-container"><ul id="menu-footer-widget" class="menu"><li id="menu-item-3964" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3964"><a href="http://nmindepth.com/homepage/">Home</a></li>
<li id="menu-item-3967" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3967"><a href="http://nmindepth.com/about/">About Us</a></li>
<li id="menu-item-3965" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3965"><a href="http://nmindepth.com/contact-us/">Contact us</a></li>
<li id="menu-item-3962" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3962"><a href="http://nmindepth.com/our-partners/">Our partners</a></li>
<li id="menu-item-3963" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3963"><a href="http://nmindepth.com/comments-policy/">Community forum</a></li>
<li id="menu-item-376126" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-376126"><a href="http://nmindepth.com/republish-our-work/">Republish our work</a></li>
</ul></div></aside></div>

<div class="span6 widget-area" role="complementary">
	</div>

<div class="span3 widget-area" role="complementary">
	<!-- Sidebar: footer-3 --><aside id="text-16" class="widget widget-1 odd default widget_text clearfix"><h3 class="widgettitle">E-mail updates</h3>			<div class="textwidget">Enter your e-mail address to get our headlines and news about New Mexico In Depth.

<!-- Begin MailChimp Signup Form -->
<link href="http://cdn-images.mailchimp.com/embedcode/slim-081711.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="http://nmindepth.us6.list-manage.com/subscribe/post?u=1d2ab093d81b992e50978b363&amp;id=9294743d38" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
	
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
	<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
</form>
</div>

<!--End mc_embed_signup--></div>
		</aside></div>
</div>
<div id="boilerplate">
	<div class="row-fluid clearfix">
		<div class="span6">
			<ul id="footer-social" class="social-icons">
				<li><a href="http://www.facebook.com/NMInDepth" title="Link to Facebook Profile"><i class="icon-facebook"></i></a></li><li><a href="http://www.twitter.com/NMInDepth" title="Link to Twitter Page"><i class="icon-twitter"></i></a></li><li><a href="https://www.youtube.com/user/NMInDepth/" title="Link to YouTube Page"><i class="icon-youtube"></i></a></li><li><a href="http://www.nmindepth.com/feed/" title="Link to RSS Feed"><i class="icon-rss"></i></a></li>			</ul>
			<div class="footer-bottom clearfix">

				<!-- If you enjoy this theme and use it on a production site we would appreciate it if you would leave the credit in place. Thanks :) -->
				<p class="footer-credit">&copy; Copyright 2012-2013 by New Mexico In Depth, Inc.</p>
											</div>
		</div>

		<div class="span6 right">
										<a href="//inn.org/" id="inn-logo-container">
				<img id="inn-logo" src="http://nmindepth.com/wp-content/themes/largo/img/inn_light.svg" alt="New Mexico In Depth is a member of the Institute for Nonprofit News" />
			</a>
								<p class="footer-credit ">Built with the <a href="https://largo.inn.org/">Largo WordPress Theme</a> from the <a href="https://inn.org">Institute for Nonprofit News</a>.</p>
		</div>
	</div>

	<p class="back-to-top visuallyhidden"><a href="#top">Back to top &uarr;</a></p>
</div>

	</footer>
</div>

<script type="text/javascript" src="//downloads.mailchimp.com/js/signup-forms/popup/unique-methods/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">window.dojoRequire(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us6.list-manage.com","uuid":"1d2ab093d81b992e50978b363","lid":"9294743d38","uniqueMethods":true}) })</script>        <style type="text/css" id="hustle-cc-styles"></style>
        			<!--Facebook-->
			<div id="fb-root"></div>
			<script>(function(d, s, id) {
			  var js, fjs = d.getElementsByTagName(s)[0];
			  if (d.getElementById(id)) return;
			  js = d.createElement(s); js.id = id;
			  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
			  fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));</script>
		<script type="text/template" id="tmpl-floating-social-buttons"><div class="largo-follow post-social clearfix"><span class="more-social-links">
	<a class="popover-toggle" href="#"><i class="icon-plus"></i><span class="hidden-phone">More</span></a>
	<span class="popover">
	<ul>
		<li><a href="http://nmindepth.com/category/politics/2020-election/"><i class="icon-link"></i> <span>More on 2020 Election</span></a></li>
<li><a href="http://nmindepth.com/category/politics/2020-election/feed/"><i class="icon-rss"></i> <span>Subscribe to 2020 Election</span></a></li>
	</ul>
	</span>
</span></div></script>			<script type="text/javascript" id="floating-social-buttons-width-json">
				window.floating_social_buttons_width = {"min":"1400","max":"9999"}			</script>
						<script type="text/javascript" src="http://nmindepth.com/wp-content/themes/largo/js/floating-social-buttons.min.js?ver=0.6.4" async></script>
			<script type='text/javascript' src='http://nmindepth.com/wp-includes/js/comment-reply.min.js?ver=5.5.3' id='comment-reply-js'></script>
<script type='text/javascript' src='http://nmindepth.com/wp-content/plugins/advanced-backgrounds/assets/vendor/jarallax/jarallax.min.js?ver=1.12.0' id='jarallax-js'></script>
<script type='text/javascript' src='http://nmindepth.com/wp-content/plugins/advanced-backgrounds/assets/vendor/jarallax/jarallax-video.min.js?ver=1.12.0' id='jarallax-video-js'></script>
<script type='text/javascript' src='http://nmindepth.com/wp-content/plugins/advanced-backgrounds/assets/vendor/object-fit-images/ofi.min.js?ver=3.2.4' id='object-fit-images-js'></script>
<script type='text/javascript' id='nk-awb-js-extra'>
/* <![CDATA[ */
var AWBData = {"settings":{"disable_parallax":[],"disable_video":[],"full_width_fallback":false}};
/* ]]> */
</script>
<script type='text/javascript' src='http://nmindepth.com/wp-content/plugins/advanced-backgrounds/assets/awb/awb.min.js?ver=1.6.2' id='nk-awb-js'></script>
<script type='text/javascript' id='largoCore-js-extra'>
/* <![CDATA[ */
var Largo = {"is_home":"","is_single":"1","sticky_nav_options":{"sticky_nav_display":true,"main_nav_hide_article":false,"nav_overflow_label":"More"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://nmindepth.com/wp-content/themes/largo/js/largoCore.min.js?ver=0.6.4' id='largoCore-js'></script>
<script type='text/javascript' src='http://nmindepth.com/wp-content/themes/largo/js/navigation.min.js?ver=1581451568' id='largo-navigation-js'></script>
<script type='text/javascript' src='http://nmindepth.com/wp-content/themes/largo/js/largoPlugins.js?ver=0.6.4' id='largoPlugins-js'></script>
<script type='text/javascript' src='http://nmindepth.com/wp-content/themes/largo/lib/navis-slideshows/vendor/slick/slick.min.js?ver=1581451663' id='jquery-slick-js'></script>
<script type='text/javascript' src='http://nmindepth.com/wp-content/themes/largo/lib/navis-slideshows/js/navis-slideshows.js?ver=1581451646' id='navis-slideshows-js'></script>
<script type='text/javascript' src='http://nmindepth.com/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='http://nmindepth.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.8' id='akismet-form-js'></script>
<script type='text/javascript' src='//platform.twitter.com/widgets.js?ver=0.6.4' id='largo_twitter_widget-js'></script>

</body>
</html>
