<!DOCTYPE html>
<!--[if lt IE 7]> <html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js ie6"> <![endif]-->
<!--[if IE 7]>    <html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js ie7"> <![endif]-->
<!--[if IE 8]>    <html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js ie8"> <![endif]-->
<!--[if IE 9]>    <html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js ie9"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js"> <!--<![endif]-->
<head>
	<meta charset="UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0">
		<link rel="profile" href="https://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://nmindepth.com/xmlrpc.php" />
	<title>Lawmakers running for Congress don’t have to disclose fundraising during session. We asked them to. - New Mexico In Depth</title>
		<script>
			function whichHeader() {
				var screenWidth = document.documentElement.clientWidth,
				header_img;
				if (screenWidth <= 767) {
					header_img = 'http://www.nmindepth.com/wp-content/uploads/2013/04/NMIDLogo768.jpg';
				} else if (screenWidth > 767 && screenWidth <= 979) {
					header_img = 'http://www.nmindepth.com/wp-content/uploads/2013/04/NMIDLogo980.jpg';
				} else {
					header_img = 'https://nmindepth.com/wp-content/uploads/2013/04/NMIDLogo1170_header-1170x42.png';
				}
				return header_img;
			}
			var banner_img_src = whichHeader();
		</script>
	
<!-- This site is optimized with the Yoast SEO plugin v10.0.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://nmindepth.com/2021/02/24/lawmakers-running-for-congress-dont-have-to-disclose-fundraising-during-session-we-asked-them-to/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Lawmakers running for Congress don’t have to disclose fundraising during session. We asked them to. - New Mexico In Depth" />
<meta property="og:description" content="Legislators are barred from soliciting campaign contributions while the Roundhouse is in session– unless they happen to be running for Congress.&nbsp; During the state’s prohibited fundraising period, lasting from January 1st to the end of the session, lawmakers may not solicit any campaign contributions and lobbyists may not donate to any state campaigns. But federal &hellip;" />
<meta property="og:url" content="https://nmindepth.com/2021/02/24/lawmakers-running-for-congress-dont-have-to-disclose-fundraising-during-session-we-asked-them-to/" />
<meta property="og:site_name" content="New Mexico In Depth" />
<meta property="article:tag" content="Dark Money" />
<meta property="article:tag" content="Money in politics" />
<meta property="article:tag" content="Transparency" />
<meta property="article:section" content="2021 Legislative Session" />
<meta property="article:published_time" content="2021-02-24T19:58:52-07:00" />
<meta property="article:modified_time" content="2021-02-24T20:51:58-07:00" />
<meta property="og:updated_time" content="2021-02-24T20:51:58-07:00" />
<meta property="og:image" content="https://nmindepth.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-24-at-11.53.05.png" />
<meta property="og:image:secure_url" content="https://nmindepth.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-24-at-11.53.05.png" />
<meta property="og:image:width" content="1140" />
<meta property="og:image:height" content="700" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Legislators are barred from soliciting campaign contributions while the Roundhouse is in session– unless they happen to be running for Congress.&nbsp; During the state’s prohibited fundraising period, lasting from January 1st to the end of the session, lawmakers may not solicit any campaign contributions and lobbyists may not donate to any state campaigns. But federal [&hellip;]" />
<meta name="twitter:title" content="Lawmakers running for Congress don’t have to disclose fundraising during session. We asked them to. - New Mexico In Depth" />
<meta name="twitter:image" content="https://nmindepth.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-24-at-11.53.05.png" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="New Mexico In Depth &raquo; Feed" href="https://nmindepth.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="New Mexico In Depth &raquo; Comments Feed" href="https://nmindepth.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="New Mexico In Depth &raquo; Lawmakers running for Congress don’t have to disclose fundraising during session. We asked them to. Comments Feed" href="https://nmindepth.com/2021/02/24/lawmakers-running-for-congress-dont-have-to-disclose-fundraising-during-session-we-asked-them-to/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/nmindepth.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://nmindepth.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='nk-awb-css'  href='https://nmindepth.com/wp-content/plugins/advanced-backgrounds/assets/awb/awb.min.css?ver=1.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='largo-stylesheet-css'  href='https://nmindepth.com/wp-content/themes/largo/css/style.min.css?ver=0.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='navis-slick-css'  href='https://nmindepth.com/wp-content/themes/largo/lib/navis-slideshows/vendor/slick/slick.css?ver=1581451662' type='text/css' media='all' />
<link rel='stylesheet' id='navis-slides-css'  href='https://nmindepth.com/wp-content/themes/largo/lib/navis-slideshows/css/slides.css?ver=1581451646' type='text/css' media='all' />
<link rel='stylesheet' id='largo-stylesheet-gutenberg-css'  href='https://nmindepth.com/wp-content/themes/largo/css/gutenberg.min.css?ver=1581451561' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://nmindepth.com/wp-content/tablepress-combined.min.css?ver=6' type='text/css' media='all' />
<link rel='stylesheet' id='nmindepth-css'  href='https://nmindepth.com/wp-content/themes/nmindepth/css/nmindepth.min.css?ver=5.6.1' type='text/css' media='all' />
<script type='text/javascript' src='https://nmindepth.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://nmindepth.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://nmindepth.com/wp-content/themes/largo/js/load-more-posts.min.js?ver=1581451568' id='load-more-posts-js'></script>
<script type='text/javascript' src='https://nmindepth.com/wp-content/themes/largo/js/modernizr.custom.js?ver=0.6.4' id='largo-modernizr-js'></script>
<link rel="https://api.w.org/" href="https://nmindepth.com/wp-json/" /><link rel="alternate" type="application/json" href="https://nmindepth.com/wp-json/wp/v2/posts/728838" /><link rel='shortlink' href='https://nmindepth.com/?p=728838' />
<link rel="alternate" type="application/json+oembed" href="https://nmindepth.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnmindepth.com%2F2021%2F02%2F24%2Flawmakers-running-for-congress-dont-have-to-disclose-fundraising-during-session-we-asked-them-to%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://nmindepth.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnmindepth.com%2F2021%2F02%2F24%2Flawmakers-running-for-congress-dont-have-to-disclose-fundraising-during-session-we-asked-them-to%2F&#038;format=xml" />
<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '208948810056714');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=208948810056714&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->
</head>
<body>
<script>
  fbq('track', 'Donate');
</script><link rel="apple-touch-icon" href="http://www.nmindepth.com/wp-content/uploads/2013/04/NMID-logo.jpg"/><meta name="news_keywords" content="2021 Legislative Session, Money in Politics, Transparency, Dark Money, Money in politics, Transparency"><meta name="original-source" content="https://nmindepth.com/2021/02/24/lawmakers-running-for-congress-dont-have-to-disclose-fundraising-during-session-we-asked-them-to/" /><meta name="syndication-source" content="https://nmindepth.com/2021/02/24/lawmakers-running-for-congress-dont-have-to-disclose-fundraising-during-session-we-asked-them-to/" /><meta name="standout" content="https://nmindepth.com/2021/02/24/lawmakers-running-for-congress-dont-have-to-disclose-fundraising-during-session-we-asked-them-to/"/>				<script>
					var _gaq = _gaq || [];
					_gaq.push(['_setAccount', 'UA-34734870-1']);
					_gaq.push(['_trackPageview']);
					(function() {
						var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
						ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
						var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
					})();
				</script>
				
<!-- Facebook Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Facebook Pixel Code -->
<script type='text/javascript'>
  fbq('init', '292970674882428', [], {
    "agent": "wordpress-5.6.1-1.7.16"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=292970674882428&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->
<!-- Google Analytics -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-93587134-1', 'auto');
ga('create', 'UA-34734870-1', 'auto', 'code_1');
ga('send', 'pageview');
ga('code_1.send', 'pageview');</script>
<!-- End Google Analytics --><link rel="icon" href="https://nmindepth.com/wp-content/uploads/2018/09/cropped-NMIDLogo-32x32.png" sizes="32x32" />
<link rel="icon" href="https://nmindepth.com/wp-content/uploads/2018/09/cropped-NMIDLogo-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://nmindepth.com/wp-content/uploads/2018/09/cropped-NMIDLogo-180x180.png" />
<meta name="msapplication-TileImage" content="https://nmindepth.com/wp-content/uploads/2018/09/cropped-NMIDLogo-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			details {
  font: 16px "Open Sans", "Arial", sans-serif;
  width: 620px;
}

details > summary {
  padding: 2px 6px;
  width: 15em;
  background-color: #ddd;
  border: none;
  box-shadow: 3px 3px 4px black;
}

details > p {
  border-radius: 0 0 10px 10px;
  background-color: #ddd;
  padding: 2px 6px;
  margin: 0;
  box-shadow: 3px 3px 4px black;
}

.wp-block-image figcaption,
p.wp-caption-text {
   max-width: 95vw;
   margin: 5px auto 0;
}		</style>
		</head>

<body class="post-template-default single single-post postid-728838 single-format-standard wp-embed-responsive classic">

	
	<div id="top"></div>

	
		<div class="global-nav-bg">
		<div class="global-nav">
			<nav id="top-nav" class="span12">
				<span class="visuallyhidden">
					<a href="#main" title="Skip to content">Skip to content</a>
				</span>
				<ul id="menu-top-menu" class="menu"><li id="menu-item-4066" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4066"><a href="https://nmindepth.com/contact-us/">Contact us</a></li>
<li id="menu-item-4074" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4074"><a target="_blank" rel="noopener" href="http://nmindepth.us6.list-manage2.com/subscribe?u=1d2ab093d81b992e50978b363&#038;id=9294743d38">Get our headlines by email</a></li>
</ul>				<div class="nav-right">
											<ul id="header-social" class="social-icons visible-desktop">
							<li><a href="http://www.facebook.com/NMInDepth" title="Link to Facebook Profile"><i class="icon-facebook"></i></a></li><li><a href="http://www.twitter.com/NMInDepth" title="Link to Twitter Page"><i class="icon-twitter"></i></a></li><li><a href="https://www.youtube.com/user/NMInDepth/" title="Link to YouTube Page"><i class="icon-youtube"></i></a></li><li><a href="http://www.nmindepth.com/feed/" title="Link to RSS Feed"><i class="icon-rss"></i></a></li>						</ul>
					<div class="donate-btn"><a href="https://nmindepth.com/donate/"><i class="icon-heart"></i>Donate Now!</a></div> 							<div id="header-search">
								<form class="form-search" role="search" method="get" action="https://nmindepth.com/">
									<div class="input-append">
										<input type="text" placeholder="Search" class="input-medium appendedInputButton search-query" value="" name="s" /><button type="submit" class="search-submit btn">GO</button>
									</div>
								</form>
							</div>
										<!-- END Header Search -->
				</div>
			</nav>
		</div> <!-- /.global-nav -->
	</div> <!-- /.global-nav-bg -->

	<div id="page" class="hfeed clearfix">

		 <div class="sticky-nav-wrapper nocontent">
	<div class="sticky-nav-holder">

	
		<div class="sticky-nav-container">
			<nav id="sticky-nav" class="sticky-navbar navbar clearfix">
				<div class="container">
					<div class="nav-right">
											<ul id="header-social" class="social-icons visible-desktop">
							<li><a href="http://www.facebook.com/NMInDepth" title="Link to Facebook Profile"><i class="icon-facebook"></i></a></li><li><a href="http://www.twitter.com/NMInDepth" title="Link to Twitter Page"><i class="icon-twitter"></i></a></li><li><a href="https://www.youtube.com/user/NMInDepth/" title="Link to YouTube Page"><i class="icon-youtube"></i></a></li><li><a href="http://www.nmindepth.com/feed/" title="Link to RSS Feed"><i class="icon-rss"></i></a></li>						</ul>
					
						<ul id="header-extras">
															<li class="donate">
									<a class="donate-link" href="https://nmindepth.com/donate/">
										<span><i class="icon-heart"></i>Donate Now!</span>
									</a>
								</li>							<li id="sticky-nav-search">
								<a href="#" class="toggle">
									<i class="icon-search" title="Search" role="button"></i>
								</a>
								<form class="form-search" role="search" method="get" action="https://nmindepth.com/">
									<div class="input-append">
										<span class="text-input-wrapper">
											<input type="text" placeholder="Search"
												class="input-medium appendedInputButton search-query" value="" name="s" />
										</span>
										<button type="submit" class="search-submit btn">Go</button>
									</div>
								</form>
							</li>
														<li>
								<!-- "hamburger" button (3 bars) to trigger off-canvas navigation -->
								<a class="btn btn-navbar toggle-nav-bar" title="More">
									<div class="bars">
										<span class="icon-bar"></span>
										<span class="icon-bar"></span>
										<span class="icon-bar"></span>
									</div>
								</a>
							</li>
						</ul>

					</div>

					<!-- BEGIN MOBILE MENU (hidden on desktop) -->
					<div class="nav-left">
													<ul>
								<li class="site-name"><a href="/">New Mexico In Depth</a></li>
							</ul>
											</div>
					<!-- END MOBILE MENU -->

					<!-- BEGIN DESKTOP MENU -->
					<div class="nav-shelf">
					<ul class="nav">
													<li class="site-name"><a href="/">New Mexico In Depth</a></li>
						<li id="menu-item-55" class="a1i0s0 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-55"><a href="https://nmindepth.com/about/" class="dropdown-toggle">About Us <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li id="menu-item-4060" class="a1i0s0 menu-item menu-item-type-post_type menu-item-object-page menu-item-4060"><a href="https://nmindepth.com/staff/">Staff</a></li>
	<li id="menu-item-1158" class="a1i0s0 menu-item menu-item-type-post_type menu-item-object-page menu-item-1158"><a href="https://nmindepth.com/our-partners/">Partners</a></li>
	<li id="menu-item-4061" class="a1i0s0 menu-item menu-item-type-post_type menu-item-object-page menu-item-4061"><a href="https://nmindepth.com/board-of-directors/">Board of directors</a></li>
	<li id="menu-item-4063" class="a1i0s0 menu-item menu-item-type-post_type menu-item-object-page menu-item-4063"><a href="https://nmindepth.com/disclosure/">Funding</a></li>
	<li id="menu-item-4062" class="a1i0s0 menu-item menu-item-type-post_type menu-item-object-page menu-item-4062"><a href="https://nmindepth.com/by-laws/">By-laws</a></li>
	<li id="menu-item-4142" class="a1i0s0 menu-item menu-item-type-post_type menu-item-object-page menu-item-4142"><a href="https://nmindepth.com/award-winning-journalism/">Awards</a></li>
	<li id="menu-item-376125" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-376125"><a href="https://nmindepth.com/republish-our-work/">Republish our work</a></li>
</ul>
</li>
<li id="menu-item-530975" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-530975"><a href="https://docs.google.com/forms/d/1P1MlHIdh7xU_HFNMpHVMudS9mbzclhj4P2bSYKnnU9s/viewform?ts=5e73b44f&amp;fbclid=IwAR1bFCA0K3w6BBnTK7QEy8X6sTGe2fJlmIIeMM9DAPaNVpSFIfvTjuHXZAg&amp;edit_requested=true">Tell us your COVID-19 Story</a></li>
<li id="menu-item-164380" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164380"><a href="https://nmindepth.com/series/money-politics/">Money in Politics</a></li>
<li id="menu-item-183986" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-183986"><a href="https://nmindepth.com/series/children-and-education/">Education</a></li>
<li id="menu-item-560844" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-560844"><a href="https://nmindepth.com/series/the-justice-project/">Criminal Justice</a></li>
<li id="menu-item-126298" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126298"><a href="https://nmindepth.com/series/fellowship/">Diversity Fellowship</a></li>
<li id="menu-item-560846" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-560846"><a href="http://native-america-project">Native America</a></li>
<li id="menu-item-489205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-489205"><a href="https://nmindepth.com/wp-content/uploads/2020/01/GD_NM-Redistricting-Paper-Final-02-1.pdf">Report: Redistricting NM 2021</a></li>
<li id="menu-item-502484" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-502484"><a href="https://issuu.com/newmexicoindepth/docs/nmid.2021.forweb2">2021 Legislative Special Edition</a></li>
<li id="menu-item-93431" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93431"><a href="http://eepurl.com/bGSKyb">Subscribe</a></li>
<li id="menu-item-530978" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-530978"><a href="https://nmindepth.com/donate/">Support Our Journalism</a></li>
								<li class="donate">
									<a class="donate-link" href="https://nmindepth.com/donate/">
										<span>Donate Now!</span>
									</a>
								</li>									<li class="menu-item menu-item-has-childen dropdown">
										<a href="javascript:void(0);" class="dropdown-toggle">Top menu <b class="caret"></b>
										</a>
										<ul id="menu-top-menu-1" class="dropdown-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4066"><a href="https://nmindepth.com/contact-us/">Contact us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4074"><a target="_blank" rel="noopener" href="http://nmindepth.us6.list-manage2.com/subscribe?u=1d2ab093d81b992e50978b363&#038;id=9294743d38">Get our headlines by email</a></li>
</ul>									</li>
																					</ul>
					</div>
				</div>
			</nav>
		</div>
	</div>
</div>
<header id="site-header" class="clearfix nocontent" itemscope itemtype="https://schema.org/Organization">
	
				<h2 class="visuallyhidden">
					<a itemprop="url" href="https://nmindepth.com/">
						<span class="sitename" itemprop="name">New Mexico In Depth</span>
						<span class="tagline" itemprop="description"> - Smart. Investigative. Journalism for New Mexico.</span>
					</a>
				</h2>
			<a itemprop="url" href="https://nmindepth.com/"><img class="header_img" src="" alt="" /></a><meta itemprop="logo" content="http://www.nmindepth.com/wp-content/uploads/2013/04/NMID-logo.jpg"/></header>
<header class="print-header nocontent">
	<p>
		<strong>New Mexico In Depth</strong>
		(https://nmindepth.com/2021/02/24/lawmakers-running-for-congress-dont-have-to-disclose-fundraising-during-session-we-asked-them-to/)
	</p>
</header>
<nav id="main-nav" class="navbar clearfix">
	<div class="navbar-inner">
		<div class="container">
			
						
			<div class="nav-shelf">
				<ul class="nav">
				
				<li class="a1i0s0 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-55"><a href="https://nmindepth.com/about/" class="dropdown-toggle">About Us <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li class="a1i0s0 menu-item menu-item-type-post_type menu-item-object-page menu-item-4060"><a href="https://nmindepth.com/staff/">Staff</a></li>
	<li class="a1i0s0 menu-item menu-item-type-post_type menu-item-object-page menu-item-1158"><a href="https://nmindepth.com/our-partners/">Partners</a></li>
	<li class="a1i0s0 menu-item menu-item-type-post_type menu-item-object-page menu-item-4061"><a href="https://nmindepth.com/board-of-directors/">Board of directors</a></li>
	<li class="a1i0s0 menu-item menu-item-type-post_type menu-item-object-page menu-item-4063"><a href="https://nmindepth.com/disclosure/">Funding</a></li>
	<li class="a1i0s0 menu-item menu-item-type-post_type menu-item-object-page menu-item-4062"><a href="https://nmindepth.com/by-laws/">By-laws</a></li>
	<li class="a1i0s0 menu-item menu-item-type-post_type menu-item-object-page menu-item-4142"><a href="https://nmindepth.com/award-winning-journalism/">Awards</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-376125"><a href="https://nmindepth.com/republish-our-work/">Republish our work</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-530975"><a href="https://docs.google.com/forms/d/1P1MlHIdh7xU_HFNMpHVMudS9mbzclhj4P2bSYKnnU9s/viewform?ts=5e73b44f&amp;fbclid=IwAR1bFCA0K3w6BBnTK7QEy8X6sTGe2fJlmIIeMM9DAPaNVpSFIfvTjuHXZAg&amp;edit_requested=true">Tell us your COVID-19 Story</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164380"><a href="https://nmindepth.com/series/money-politics/">Money in Politics</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-183986"><a href="https://nmindepth.com/series/children-and-education/">Education</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-560844"><a href="https://nmindepth.com/series/the-justice-project/">Criminal Justice</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126298"><a href="https://nmindepth.com/series/fellowship/">Diversity Fellowship</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-560846"><a href="http://native-america-project">Native America</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-489205"><a href="https://nmindepth.com/wp-content/uploads/2020/01/GD_NM-Redistricting-Paper-Final-02-1.pdf">Report: Redistricting NM 2021</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-502484"><a href="https://issuu.com/newmexicoindepth/docs/nmid.2021.forweb2">2021 Legislative Special Edition</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93431"><a href="http://eepurl.com/bGSKyb">Subscribe</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-530978"><a href="https://nmindepth.com/donate/">Support Our Journalism</a></li>
				</ul>

			</div>
			
						
		</div>
	</div>
</nav>
<nav id="secondary-nav" class="clearfix">
	<div id="topics-bar" class="span12 hidden-phone">
		<ul id="menu-dont-miss" class="menu"><li class="menu-label">Don&#039;t Miss</li><li id="menu-item-127744" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127744"><a href="https://nmindepth.com/series/covid-19/">COVID-19 in New Mexico</a></li>
</ul>	</div>
</nav>


		<div id="main" class="row-fluid clearfix">

		
<div id="content" class="span8" role="main">
	
<article id="post-728838" class="hnews item post-728838 post type-post status-publish format-standard has-post-thumbnail hentry category-2021-legislative-session category-money-in-politics category-transparency tag-dark-money tag-money-in-politics tag-transparency prominence-homepage-featured prominence-in-depth-articles prominence-top-story series-legislature-2021 series-money-politics featured-media featured-media-image" itemscope itemtype="https://schema.org/Article">

	
	<header>

		<h1 class="entry-title" itemprop="headline">Lawmakers running for Congress don’t have to disclose fundraising during session. We asked them to.</h1>
				<h5 class="byline"> <span class="by-author"><span class="by">By</span> <span class="author vcard" itemprop="author"><a class="url fn n" href="https://nmindepth.com/author/bryantmetzger/" title="More from Bryan Metzger" rel="author">Bryan Metzger</a></span></span><span class="sep"> |</span> <time class="entry-date updated dtstamp pubdate" datetime="2021-02-24T12:58:52-07:00"><span class="time-ago">2 hours ago</span></time></h5>

		<div class="largo-follow post-social clearfix"><span class="more-social-links">
	<a class="popover-toggle" href="#"><i class="icon-plus"></i><span class="hidden-phone">More</span></a>
	<span class="popover">
	<ul>
		<li><a href="https://nmindepth.com/category/2021-legislative-session/"><i class="icon-link"></i> <span>More on 2021 Legislative Session</span></a></li>
<li><a href="https://nmindepth.com/category/2021-legislative-session/feed/"><i class="icon-rss"></i> <span>Subscribe to 2021 Legislative Session</span></a></li>
	</ul>
	</span>
</span></div>
		<meta itemprop="description" content="Legislators are barred from soliciting campaign contributions while the Roundhouse is in session– unless they happen to be running for Congress.&nbsp;
During the state’s prohibited fundraising period, lasting from January 1st to the end of the session, lawmakers may not solicit any campaign contributions and lobbyists may not donate to any state campaigns. But federal campaigns aren’t subject to state law. This means four Democratic state lawmakers running for an open congressional seat may fundraise at the same time they’re conducting state business during the 2021 legislative session. New Mexicans won’t officially know who contributed to them until after the session.&nbsp;
“The original intent of having a prohibited period for state lawmakers was so that the public wouldn’t have the perception that lobbyists were literally giving our elected officials money for their state campaigns while they’re in the middle of a legislative session,” said Heather Ferguson, executive director of Common Cause New Mexico. On Wednesday, the Senate Rules Committee unanimously endorsed a bill sponsored by Sen. Jacob Candelaria, D-Albuquerque, that would require state elected officials running for federal office to disclose their donors every ten days during the prohibited period. 
" />
<meta itemprop="datePublished" content="2021-02-24T12:58:52-07:00" />
<meta itemprop="dateModified" content="2021-02-24T13:51:58-07:00" />
<meta itemprop="image" content="https://nmindepth.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-24-at-11.53.05-140x140.png" />
	</header><!-- / entry header -->

	<div class="hero is-image ">
	<img width="1140" height="700" src="https://nmindepth.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-24-at-11.53.05.png" class="attachment-full size-full wp-post-image" alt="" loading="lazy" srcset="https://nmindepth.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-24-at-11.53.05.png 1140w, https://nmindepth.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-24-at-11.53.05-336x206.png 336w, https://nmindepth.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-24-at-11.53.05-771x473.png 771w, https://nmindepth.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-24-at-11.53.05-768x472.png 768w, https://nmindepth.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-24-at-11.53.05-500x307.png 500w, https://nmindepth.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-24-at-11.53.05-800x491.png 800w" sizes="(max-width: 1140px) 100vw, 1140px" />				<p class="wp-media-credit">Lawmakers discuss disclosure bill during Senate Rules Committee hearing over Zoom on Feb. 24, 2021</p>
			</div>

	<div class="entry-content clearfix" itemprop="articleBody">
		
<p>Legislators are barred from soliciting campaign contributions while the Roundhouse is in session– unless they happen to be running for Congress.&nbsp;</p>



<p>During the state’s prohibited fundraising period, lasting from January 1st to the end of the session, lawmakers <a href="https://www.sos.state.nm.us/legislation-and-lobbying/legal-resources/campaign-reporting-act/" target="_blank" rel="noreferrer noopener">may not solicit </a>any campaign contributions and lobbyists <a href="https://www.sos.state.nm.us/legislation-and-lobbying/how-to-become-a-lobbyist/lobbyist-regulation-act/" target="_blank" rel="noreferrer noopener">may not donate</a> to any state campaigns. But federal campaigns aren’t subject to state law.</p>



<p>This means four Democratic state lawmakers running for an open congressional seat may fundraise at the same time they’re conducting state business during the 2021 legislative session. New Mexicans won’t officially know who contributed to them until after the session.&nbsp;</p>



<p>“The original intent of having a prohibited period for state lawmakers was so that the public wouldn’t have the perception that lobbyists were literally giving our elected officials money for their state campaigns while they’re in the middle of a legislative session,” said Heather Ferguson, executive director of Common Cause New Mexico.</p>



<p>On Wednesday, the Senate Rules Committee unanimously endorsed a bill sponsored by Sen. Jacob Candelaria, D-Albuquerque, that would require state elected officials running for federal office to disclose their donors every ten days during the prohibited period. An outside expert questions whether the state has the power to require candidates to disclose their fundraising outside of regular federal reporting requirements.</p>



<p>And though they aren’t currently required to, two of the four lawmakers agreed to disclose their fundraising to New Mexico In Depth, while two others did not.&nbsp;</p>



<p>Four Democratic state lawmakers –– Sen. Antoinette Sedillo Lopez, Rep. Melanie Stansbury, Rep. Georgene Louis, and Rep. Patricia Roybal Caballero, all from the Albuquerque area–– are hoping to succeed Rep. Deb Haaland in an <a href="https://www.krqe.com/news/politics-government/elections/new-mexicos-1st-congressional-district-special-election/">expected special election</a> for New Mexico’s 1st Congressional District, following Haaland’s nomination by President Joe Biden to become his Secretary of the Interior.&nbsp;</p>



<p>They join <a href="https://www.abqjournal.com/2356417/state-gop-announces-cd1-candidates.html">several other candidates</a> in the race, including Democrats Victor Reyes and Randi McGinn, Republicans Eddy Aragon and Michelle Garcia Holmes, and independent Aubrey Dunn. Who eventually shows up on the ballot will be determined by political party committees, there will be no primary election.&nbsp;</p>



<p>Presumably, all of these candidates are fundraising, including the lawmakers who are currently working to pass laws during the legislative session. As the State Ethics Commission explained in a <a href="https://www.sec.state.nm.us/wp-content/uploads/2021/02/Advisory-Op.-2021-05-Signed.pdf">recent advisory opinion</a>, state laws enacted to safeguard against corruption cannot apply to federal candidates or campaigns.</p>



<p>Additionally, while lobbyists are required to report expenditures over $500 during the session within 48 hours, Secretary of State spokesman Alex Curtas confirmed that those rules do not apply to congressional campaigns that they may contribute to. Thus, voters will have to wait until April 15th, <a href="https://www.fec.gov/help-candidates-and-committees/dates-and-deadlines/2021-reporting-dates/2021-quarterly-filers/">the next federal filing deadline</a>, to find out whether lobbyists seeking to influence the legislative process contributed to the four campaigns.</p>



<p>“That is a really unfortunate situation I believe the state finds itself in,” said Candelaria in an interview. “Our state&#8217;s clear interest in preventing undue influence is simply swept aside.”</p>



<p>Candelaria <a href="https://www.nmlegis.gov/Legislation/Legislation?Chamber=S&amp;LegType=B&amp;LegNo=359&amp;year=21">introduced a bill</a> that first sought to ban all solicitation of contributions–– including for congressional campaigns–– during the legislative session, which would have gone into effect immediately.&nbsp;</p>



<p>“I think the public needs to understand just how bad federal campaign finance law is, in many respects, and how it ties the hands of the Legislature from enacting very common sense campaign finance reforms,” said Candelaria.&nbsp;</p>



<p>But because it would likely be found unconstitutional for a state to bar a federal candidate from fundraising, he switched gears to focus on public transparency instead.&nbsp;</p>



<p>The Senate Rules Committee unanimously passed a substitute measure today that would instead require legislators running for federal office to file reports every 10 days during the prohibited period, detailing who gave or pledged to give to their campaigns.&nbsp;</p>



<p>“I believe this approach is not preempted by federal law because it does not conflict with federal law,” said Candelaria during the hearing to explain why he believes the bill wouldn’t run afoul of the constitution. “Filing of these reports does not frustrate, preclude or prevent an individual running for federal office from enjoying the full scope of their rights under the First Amendment and under federal campaign finance law.”</p>



<p>But Austin Graham, legal counsel at the Campaign Legal Center, a Washington-based organization that advocates for tighter regulation of money in politics, is skeptical that even disclosure would be allowed, should it be challenged in court.&nbsp;</p>



<p>“There might be some creative way to get around it that I&#8217;m not thinking of,” said Graham. “But I think it&#8217;s going to be tricky to try to require these state legislators to disclose anything about their federal campaigns to the state and not run into the express preemption provision within the Federal Election Campaign Act.”</p>



<p><strong>Legislators-turned-candidates respond</strong></p>



<p>New Mexico In Depth asked all four of the current lawmakers hoping to fill Haaland’s seat for comment on this disclosure gap and asked, for the sake of transparency, to see their donor lists as well.</p>



<p>Rep. Patricia Roybal Caballero’s campaign was the most forthcoming, disclosing all 32 of her campaign’s donors immediately to New Mexico in Depth. Her donor list reveals support from local officials like Albuquerque City Councilor Pat Davis and former Bernalillo County Commissioner Maggie Hart Stebbins, as well as the President of the League of United Latin American Citizens (LULAC) and a Texas state senator from El Paso.</p>



<p>She also received a $50 contribution from Marshall Martinez, interim executive director of Equality NM and a registered lobbyist on behalf of that organization.&nbsp;</p>



<p>“Because I was focused solely on the fact that it was a federal campaign, I forgot about the session fundraising prohibition,” said Martinez, explaining that Rep. Roybal Caballero, a long-time friend, called him and he’d forgotten about the prohibited period.</p>



<p>“It’s not the most ethical thing to do,” he said about his donation, reiterating that the contribution was personal and not on behalf of Equality New Mexico.</p>



<p>Sen. Antoinette Sedillo Lopez’s campaign agreed to disclose all contributions made since January 1 above $200, since that’s the threshold for disclosure set by federal campaign rules.</p>



<p>“I just don&#8217;t know whether those people are expecting privacy or not,” said her spokesperson, Victor Lopez, referring to those who had contributed less than $200. </p>



<p>In an email, Sedillo Lopez reiterated a prior pledge she had made not to solicit contributions from lobbyists during the session, adding that she’d limited her solicitations to emails and social media posts as well as out-of-state contributors without business interests in the state.</p>



<p>Sedillo Lopez’s disclosures reveal significant support from law professors around the country, as well as donations from three other sitting lawmakers, including senators Jerry Ortiz Y Pino, Roberto Gonzales, and Nancy Rodriguez.</p>



<div class="wp-block-columns">
<div class="wp-block-column" style="flex-basis:100%">
<div class="wp-block-columns">
<div class="wp-block-column" style="flex-basis:100%">
<blockquote class="wp-block-quote has-text-align-center"><p><strong>See contributions:</strong></p><p><a rel="noreferrer noopener" href="https://docs.google.com/spreadsheets/u/2/d/e/2PACX-1vTB_CvGalxTdKPYLPzYIxw2pPFR6YtgsdkF0-7zNTtpHt99bIw0aiVYGu8hiXXvorWA9Pana4Sre9_k/pubhtml" target="_blank">Patricia Roybal Caballero</a></p><p><a rel="noreferrer noopener" href="https://docs.google.com/spreadsheets/d/e/2PACX-1vQ0FW0QtH5xKSZkwc8KZEBV33-qnOW7TlQgMapAV5636ZFbJ3zlEmhCfLvlY2PTQg/pubhtml" target="_blank">Antoinette Sedillo Lopez</a></p><p>Melanie Stansbury: Did not provide</p><p>Georgene Louis: Did not provide</p><p><strong>Lawmakers reply:</strong></p><p>See the <a rel="noreferrer noopener" href="https://docs.google.com/document/d/e/2PACX-1vT2zZ2Wmmt42nEyAbMoEnyPMvdDm471-ZDIIG3WLtM-a7lZnMXn_dAXpKGKrKFk2zqo2akj0ZhHWB3O/pub" target="_blank">emailed replies received</a> from the four lawmakers about undue influence and disclosure. </p></blockquote>
</div>
</div>
</div>
</div>



<p>Both Rep. Melanie Stansbury and Rep. Georgene Louis responded to New Mexico In Depth’s request by simply saying they’d disclose as required by law, and did not respond to further requests for voluntary disclosure.&nbsp; That means the public will not know who’s contributing to their campaigns until mid-April.</p>



<p>Asked whether they would be in favor of increased disclosure measures in light of the situation, all campaigns except Louis’s said yes.</p>



<p>“I have run grassroots campaigns my entire life. I am unlikely to be the top fundraiser and have no issue with higher standards of transparency,” said Roybal Caballero.</p>



<p>Sedillo Lopez said she supported greater disclosure during the session with the caveat that those rules apply to all candidates, not just sitting lawmakers.&nbsp;</p>



<p>Stansbury’s campaign replied that she would favor increased disclosure, “of course,” but did not reply to New Mexico In Depth’s question about who has funded the campaign to date.&nbsp;</p>



<p>Louis said she supported transparency, but didn’t otherwise remark on whether there was a need for greater disclosure about her fundraising for federal office, or disclose her funders.&nbsp;</p>



<p>Sen. Candelaria emphasized that he was not seeking to target the four legislators in particular with his bill, but is seeking to uphold the principle of disclosure.</p>



<p>“This is not about individual candidates, this is about our system,” he said. “And this is about ensuring that there are not dark areas of our campaign finance law where folks can conduct activity that they would otherwise be unable to.”</p>
	</div><!-- .entry-content -->

	
	<footer class="post-meta bottom-meta">

	</footer><!-- /.post-meta -->

	
</article><!-- #post-728838 -->
<div class="article-bottom nocontent"><!-- Sidebar: article-bottom --><aside id="text-100" class="widget widget-1 odd default widget_text clearfix"><h3 class="widgettitle">Republish our work</h3>			<div class="textwidget"><p>Please republish our work.  <a href="https://nmindepth.com/republish-our-work/">See our guidelines here. </a></p>
</div>
		</aside><!-- Sidebar: article-bottom --><aside id="largo-author-widget-2" class="widget widget-2 even rev largo-author clearfix">
					<div class="author-box row-fluid author vcard clearfix">
						<h3 class="widgettitle">About <span class="fn n"><a class="url" href="https://nmindepth.com/author/bryantmetzger/" rel="author" title="See all posts by Bryan Metzger">Bryan Metzger</a></span></h3><p>Bryan Metzger is a recent graduate of Stanford University, where he wrote for the Stanford Daily. He studied International Relations and Arabic while attaining honors in international security. In 2020, he is a reporting fellow for New Mexico, focused on the influence of money in politics.  Bryan grew up in Albuquerque and has family roots in New Mexico going back several generations. In his free time, Bryan enjoys reading, running, and travel. He hopes to work as a foreign correspondent one day.</p>						<ul class="social-links">
	
	
			<li class="email">
			<a class="email" href="mailto:bryan.metzger.nmid@gmail.com" title="e-mail Bryan Metzger"><i class="icon-mail"></i></a>
		</li>
	
	
	<li class="author-posts-link"><a class="url" href="https://nmindepth.com/author/bryantmetzger/" rel="author" title="See all posts by Bryan">More by Bryan</a></li></ul>
					</div>
			</aside><!-- Sidebar: article-bottom --><aside id="largo-post-series-links-widget-2" class="widget widget-3 odd default largo-post-series-links clearfix"><h3 class="widgettitle">Related Series</h3><div class="series-label"><h5><a href="https://nmindepth.com/series/legislature-2021/">Legislature 2021</a><a class="rss-link" href="https://nmindepth.com/series/legislature-2021/feed/"></a></h5><p></p></div><div class="series-label"><h5><a href="https://nmindepth.com/series/money-politics/">Money &amp; Politics</a><a class="rss-link" href="https://nmindepth.com/series/money-politics/feed/"></a></h5><p></p></div></aside><!-- Sidebar: article-bottom --><aside id="media_image-9" class="widget widget-4 even default widget_media_image clearfix"><a href="https://nmindepth.com/donate/"><img width="771" height="173" src="https://nmindepth.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-16-at-16.22.42-771x173.png" class="image wp-image-550921  attachment-large size-large" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://nmindepth.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-16-at-16.22.42-771x173.png 771w, https://nmindepth.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-16-at-16.22.42-336x76.png 336w, https://nmindepth.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-16-at-16.22.42-768x173.png 768w, https://nmindepth.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-16-at-16.22.42-500x112.png 500w, https://nmindepth.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-16-at-16.22.42-800x180.png 800w, https://nmindepth.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-16-at-16.22.42.png 1094w" sizes="(max-width: 771px) 100vw, 771px" /></a></aside><!-- Sidebar: article-bottom --><aside id="text-98" class="widget widget-5 odd default widget_text clearfix">			<div class="textwidget"><p><!-- Begin MailChimp Signup Form --></p>
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }<br />	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.<br />	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */<br /></style>
<div id="mc_embed_signup">
<form id="mc-embedded-subscribe-form" class="validate" action="//nmindepth.us6.list-manage.com/subscribe/post?u=1d2ab093d81b992e50978b363&amp;id=9294743d38" method="post" name="mc-embedded-subscribe-form" novalidate="" target="_blank">
<div id="mc_embed_signup_scroll"><label for="mce-EMAIL">Subscribe for New Mexico In Depth stories and news direct to your inbox</label><br />
<input id="mce-EMAIL" class="email" name="EMAIL" required="" type="email" value="" placeholder="email address" /><br />
<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups--></p>
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input tabindex="-1" name="b_1d2ab093d81b992e50978b363_9294743d38" type="text" value="" /></div>
<div class="clear"><input id="mc-embedded-subscribe" class="button" name="subscribe" type="submit" value="Subscribe" /></div>
</div>
</form>
</div>
<p><!--End mc_embed_signup--></p>
</div>
		</aside><!-- Sidebar: article-bottom --><aside id="text-91" class="widget widget-6 even default widget_text clearfix">			<div class="textwidget"><p>New Mexico In Depth thanks our members and sponsors.</p>
<p>New Mexico In Depth is funded by donations from organizations and individuals who support our mission. Please consider contributing by <a href="https://nmindepth.com/membership-supported-nonprofit-news-for-new-mexicans/">becoming a member</a> or making a <a href="https://npo.justgive.org/nonprofits/donate.jsp?ein=45-4011138">one-time donation</a>.</p>
</div>
		</aside><!-- Sidebar: article-bottom --><aside id="largo-follow-widget-2" class="widget widget-7 odd default largo-follow clearfix"><div class="largo-follow post-social clearfix"><span class="more-social-links">
	<a class="popover-toggle" href="#"><i class="icon-plus"></i><span class="hidden-phone">More</span></a>
	<span class="popover">
	<ul>
		<li><a href="https://nmindepth.com/category/2021-legislative-session/"><i class="icon-link"></i> <span>More on 2021 Legislative Session</span></a></li>
<li><a href="https://nmindepth.com/category/2021-legislative-session/feed/"><i class="icon-rss"></i> <span>Subscribe to 2021 Legislative Session</span></a></li>
	</ul>
	</span>
</span></div></aside><!-- Sidebar: article-bottom --><aside id="largo-tag-list-widget-2" class="widget widget-8 even default largo-tag-list clearfix">		  <!-- Post tags -->
					<div class="tags clearfix">
				<h5>Filed Under:</h5>
				<ul>
					<li class="post-category-link category-2021-legislative-session"><a href="https://nmindepth.com/category/2021-legislative-session/" title="Read Posts in the 2021 Legislative Session category">2021 Legislative Session</a></li><li class="post-category-link category-money-in-politics"><a href="https://nmindepth.com/category/money-in-politics/" title="Read Posts in the Money in Politics category">Money in Politics</a></li><li class="post-category-link category-transparency"><a href="https://nmindepth.com/category/transparency/" title="Read Posts in the Transparency category">Transparency</a></li><li class="post-tag-link post_tag-dark-money"><a href="https://nmindepth.com/tag/dark-money/" title="Read Posts tagged with: Dark Money">Dark Money</a></li><li class="post-tag-link post_tag-money-in-politics"><a href="https://nmindepth.com/tag/money-in-politics/" title="Read Posts tagged with: Money in politics">Money in politics</a></li><li class="post-tag-link post_tag-transparency"><a href="https://nmindepth.com/tag/transparency/" title="Read Posts tagged with: Transparency">Transparency</a></li>				</ul>
			</div>
		</aside><!-- Sidebar: article-bottom --><aside id="largo-related-posts-widget-2" class="widget widget-9 odd default largo-related-posts clearfix"><h3 class="widgettitle">Read Next</h3><ul class="related"><li><a href="https://nmindepth.com/2021/01/12/pondering-college-debt-a-new-mexican-switches-out-her-childhood-dream-for-nursing/"><img width="140" height="140" src="https://nmindepth.com/wp-content/uploads/2021/01/Julia-Palomino-2-140x140.jpg" class=" wp-post-image" alt="" loading="lazy" srcset="https://nmindepth.com/wp-content/uploads/2021/01/Julia-Palomino-2-140x140.jpg 140w, https://nmindepth.com/wp-content/uploads/2021/01/Julia-Palomino-2-60x60.jpg 60w, https://nmindepth.com/wp-content/uploads/2021/01/Julia-Palomino-2-96x96.jpg 96w" sizes="(max-width: 140px) 100vw, 140px" /></a>
				<h4><a href="https://nmindepth.com/2021/01/12/pondering-college-debt-a-new-mexican-switches-out-her-childhood-dream-for-nursing/" title="Read: ">Pondering college debt, a New Mexican switches out her childhood dream for nursing</a></h4>

				
				<p>Sitting in a spacious home in the Las Alturas neighborhood of Las Cruces, Julia Palomino pours herself a cup of tea.&nbsp;&nbsp;</p>
<p>Las Alturas, which means “the heights” in Spanish, has a commanding view of the Organ Mountains of southern New Mexico. Nearby are desert trails and seeing quail roam near pools in backyards isn’t that uncommon.&nbsp;</p>
<p>As bucolic as her life can seem, Julia is moving into an apartment in town this month with a high school friend. </p>
</li></ul></aside></div>	<div id="comments" class="clearfix">
	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/02/24/lawmakers-running-for-congress-dont-have-to-disclose-fundraising-during-session-we-asked-them-to/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://nmindepth.com/wp-comments-post.php?wpe-comment-post=PWP_NAME" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='728838' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d8bbfc086e" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="241"/></p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->
</div>


<aside id="sidebar" class="span4 nocontent">
		<div class="widget-area" role="complementary">
		<!-- Sidebar: sidebar-single --><aside id="text-92" class="widget widget-1 odd default widget_text clearfix">			<div class="textwidget"><p><!-- Begin MailChimp Signup Form --></p>
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }<br />
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.<br />
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */<br />
</style>
<div id="mc_embed_signup">
<form id="mc-embedded-subscribe-form" class="validate" action="//nmindepth.us6.list-manage.com/subscribe/post?u=1d2ab093d81b992e50978b363&amp;id=9294743d38" method="post" name="mc-embedded-subscribe-form" novalidate="" target="_blank">
<div id="mc_embed_signup_scroll"><label for="mce-EMAIL">Subscribe for New Mexico In Depth stories and news direct to your inbox</label><br />
<input id="mce-EMAIL" class="email" name="EMAIL" required="" type="email" value="" placeholder="email address" /><br />
<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups--></p>
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input tabindex="-1" name="b_1d2ab093d81b992e50978b363_9294743d38" type="text" value="" /></div>
<div class="clear"><input id="mc-embedded-subscribe" class="button" name="subscribe" type="submit" value="Subscribe" /></div>
</div>
</form>
</div>
<p><!--End mc_embed_signup--></p>
</div>
		</aside><!-- Sidebar: sidebar-single --><aside id="media_image-10" class="widget widget-2 even default widget_media_image clearfix"><a href="https://issuu.com/newmexicoindepth/docs/nmid.2021.forweb2"><img width="336" height="351" src="https://nmindepth.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-18-at-22.58.32-336x351.png" class="image wp-image-706185  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://nmindepth.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-18-at-22.58.32-336x351.png 336w, https://nmindepth.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-18-at-22.58.32-771x805.png 771w, https://nmindepth.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-18-at-22.58.32-768x802.png 768w, https://nmindepth.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-18-at-22.58.32-500x522.png 500w, https://nmindepth.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-18-at-22.58.32-800x835.png 800w, https://nmindepth.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-18-at-22.58.32.png 984w" sizes="(max-width: 336px) 100vw, 336px" /></a></aside><!-- Sidebar: sidebar-single --><aside id="media_image-7" class="widget widget-3 odd default widget_media_image clearfix"><a href="https://docs.google.com/forms/d/1P1MlHIdh7xU_HFNMpHVMudS9mbzclhj4P2bSYKnnU9s/viewform?ts=5e73b44f&#038;fbclid=IwAR36fCWDZuPRaj-c2cjb4bNBPG9TRngMhNxtoOLyO4bCXYYrfY0HAm9O_rQ&#038;edit_requested=true"><img width="320" height="328" src="https://nmindepth.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-22-at-10.09.37.png" class="image wp-image-530998  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" /></a></aside><!-- Sidebar: sidebar-single --><aside id="largo-facebook-widget-6" class="widget widget-4 even default largo-facebook clearfix"><div class="fb-page" data-adapt-container-width="true" data-href="http://www.facebook.com/NMInDepth" data-height="350" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="http://www.facebook.com/NMInDepth"><a href="http://www.facebook.com/NMInDepth">New Mexico In Depth</a></blockquote></div></div></aside><!-- Sidebar: sidebar-single --><aside id="largo-twitter-widget-19" class="widget widget-5 odd default largo-twitter clearfix"><a class="twitter-timeline" href="https://twitter.com/NMInDepth">Tweets by @NMInDepth</a></aside>	</div>
	</aside>

	</div> <!-- #main -->

</div><!-- #page -->


<div class="footer-bg clearfix nocontent">
	<footer id="site-footer">

		
<div id="supplementary" class="row-fluid _3col-default">
	<div class="span3 widget-area" role="complementary">
	<!-- Sidebar: footer-1 --><aside id="nav_menu-3" class="widget widget-1 odd default widget_nav_menu clearfix"><h3 class="widgettitle">On our website</h3><div class="menu-footer-widget-container"><ul id="menu-footer-widget" class="menu"><li id="menu-item-3964" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3964"><a href="https://nmindepth.com/homepage/">Home</a></li>
<li id="menu-item-3967" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3967"><a href="https://nmindepth.com/about/">About Us</a></li>
<li id="menu-item-3965" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3965"><a href="https://nmindepth.com/contact-us/">Contact us</a></li>
<li id="menu-item-3962" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3962"><a href="https://nmindepth.com/our-partners/">Our partners</a></li>
<li id="menu-item-3963" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3963"><a href="https://nmindepth.com/comments-policy/">Community forum</a></li>
<li id="menu-item-376126" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-376126"><a href="https://nmindepth.com/republish-our-work/">Republish our work</a></li>
</ul></div></aside></div>

<div class="span6 widget-area" role="complementary">
	</div>

<div class="span3 widget-area" role="complementary">
	<!-- Sidebar: footer-3 --><aside id="text-16" class="widget widget-1 odd default widget_text clearfix"><h3 class="widgettitle">E-mail updates</h3>			<div class="textwidget">Enter your e-mail address to get our headlines and news about New Mexico In Depth.

<!-- Begin MailChimp Signup Form -->
<link href="http://cdn-images.mailchimp.com/embedcode/slim-081711.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="http://nmindepth.us6.list-manage.com/subscribe/post?u=1d2ab093d81b992e50978b363&amp;id=9294743d38" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
	
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
	<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
</form>
</div>

<!--End mc_embed_signup--></div>
		</aside></div>
</div>
<div id="boilerplate">
	<div class="row-fluid clearfix">
		<div class="span6">
			<ul id="footer-social" class="social-icons">
				<li><a href="http://www.facebook.com/NMInDepth" title="Link to Facebook Profile"><i class="icon-facebook"></i></a></li><li><a href="http://www.twitter.com/NMInDepth" title="Link to Twitter Page"><i class="icon-twitter"></i></a></li><li><a href="https://www.youtube.com/user/NMInDepth/" title="Link to YouTube Page"><i class="icon-youtube"></i></a></li><li><a href="http://www.nmindepth.com/feed/" title="Link to RSS Feed"><i class="icon-rss"></i></a></li>			</ul>
			<div class="footer-bottom clearfix">

				<!-- If you enjoy this theme and use it on a production site we would appreciate it if you would leave the credit in place. Thanks :) -->
				<p class="footer-credit">&copy; Copyright 2012-2013 by New Mexico In Depth, Inc.</p>
											</div>
		</div>

		<div class="span6 right">
										<a href="//inn.org/" id="inn-logo-container">
				<img id="inn-logo" src="https://nmindepth.com/wp-content/themes/largo/img/inn_light.svg" alt="New Mexico In Depth is a member of the Institute for Nonprofit News" />
			</a>
								<p class="footer-credit ">Built with the <a href="https://largo.inn.org/">Largo WordPress Theme</a> from the <a href="https://inn.org">Institute for Nonprofit News</a>.</p>
		</div>
	</div>

	<p class="back-to-top visuallyhidden"><a href="#top">Back to top &uarr;</a></p>
</div>

	</footer>
</div>

<script type="text/javascript" src="//downloads.mailchimp.com/js/signup-forms/popup/unique-methods/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">window.dojoRequire(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us6.list-manage.com","uuid":"1d2ab093d81b992e50978b363","lid":"9294743d38","uniqueMethods":true}) })</script>        <style type="text/css" id="hustle-cc-styles"></style>
        			<!--Facebook-->
			<div id="fb-root"></div>
			<script>(function(d, s, id) {
			  var js, fjs = d.getElementsByTagName(s)[0];
			  if (d.getElementById(id)) return;
			  js = d.createElement(s); js.id = id;
			  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
			  fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));</script>
		<script type="text/template" id="tmpl-floating-social-buttons"><div class="largo-follow post-social clearfix"><span class="more-social-links">
	<a class="popover-toggle" href="#"><i class="icon-plus"></i><span class="hidden-phone">More</span></a>
	<span class="popover">
	<ul>
		<li><a href="https://nmindepth.com/category/2021-legislative-session/"><i class="icon-link"></i> <span>More on 2021 Legislative Session</span></a></li>
<li><a href="https://nmindepth.com/category/2021-legislative-session/feed/"><i class="icon-rss"></i> <span>Subscribe to 2021 Legislative Session</span></a></li>
	</ul>
	</span>
</span></div></script>			<script type="text/javascript" id="floating-social-buttons-width-json">
				window.floating_social_buttons_width = {"min":"1400","max":"9999"}			</script>
						<script type="text/javascript" src="https://nmindepth.com/wp-content/themes/largo/js/floating-social-buttons.min.js?ver=0.6.4" async></script>
			<script type='text/javascript' src='https://nmindepth.com/wp-includes/js/comment-reply.min.js?ver=5.6.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://nmindepth.com/wp-content/plugins/advanced-backgrounds/assets/vendor/jarallax/jarallax.min.js?ver=1.12.0' id='jarallax-js'></script>
<script type='text/javascript' src='https://nmindepth.com/wp-content/plugins/advanced-backgrounds/assets/vendor/jarallax/jarallax-video.min.js?ver=1.12.0' id='jarallax-video-js'></script>
<script type='text/javascript' src='https://nmindepth.com/wp-content/plugins/advanced-backgrounds/assets/vendor/object-fit-images/ofi.min.js?ver=3.2.4' id='object-fit-images-js'></script>
<script type='text/javascript' id='nk-awb-js-extra'>
/* <![CDATA[ */
var AWBData = {"settings":{"disable_parallax":[],"disable_video":[],"full_width_fallback":false}};
/* ]]> */
</script>
<script type='text/javascript' src='https://nmindepth.com/wp-content/plugins/advanced-backgrounds/assets/awb/awb.min.js?ver=1.6.2' id='nk-awb-js'></script>
<script type='text/javascript' id='largoCore-js-extra'>
/* <![CDATA[ */
var Largo = {"is_home":"","is_single":"1","sticky_nav_options":{"sticky_nav_display":true,"main_nav_hide_article":false,"nav_overflow_label":"More"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://nmindepth.com/wp-content/themes/largo/js/largoCore.min.js?ver=0.6.4' id='largoCore-js'></script>
<script type='text/javascript' src='https://nmindepth.com/wp-content/themes/largo/js/navigation.min.js?ver=1581451568' id='largo-navigation-js'></script>
<script type='text/javascript' src='https://nmindepth.com/wp-content/themes/largo/js/largoPlugins.js?ver=0.6.4' id='largoPlugins-js'></script>
<script type='text/javascript' src='https://nmindepth.com/wp-content/themes/largo/lib/navis-slideshows/vendor/slick/slick.min.js?ver=1581451663' id='jquery-slick-js'></script>
<script type='text/javascript' src='https://nmindepth.com/wp-content/themes/largo/lib/navis-slideshows/js/navis-slideshows.js?ver=1581451646' id='navis-slideshows-js'></script>
<script type='text/javascript' src='https://nmindepth.com/wp-includes/js/wp-embed.min.js?ver=5.6.1' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://nmindepth.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.8' id='akismet-form-js'></script>
<script type='text/javascript' src='//platform.twitter.com/widgets.js?ver=0.6.4' id='largo_twitter_widget-js'></script>

</body>
</html>
