<!DOCTYPE html>
<!--[if lt IE 7]> <html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js ie6"> <![endif]-->
<!--[if IE 7]>    <html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js ie7"> <![endif]-->
<!--[if IE 8]>    <html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js ie8"> <![endif]-->
<!--[if IE 9]>    <html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js ie9"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js"> <!--<![endif]-->
<head>
	<meta charset="UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0">
		<link rel="profile" href="https://gmpg.org/xfn/11" />
	<link rel="pingback" href="http://nmindepth.com/xmlrpc.php" />
	<title>‘If the Police Aren’t Needed, Let’s Leave Them Out Completely’ - New Mexico In Depth</title>
		<script>
			function whichHeader() {
				var screenWidth = document.documentElement.clientWidth,
				header_img;
				if (screenWidth <= 767) {
					header_img = 'http://www.nmindepth.com/wp-content/uploads/2013/04/NMIDLogo768.jpg';
				} else if (screenWidth > 767 && screenWidth <= 979) {
					header_img = 'http://www.nmindepth.com/wp-content/uploads/2013/04/NMIDLogo980.jpg';
				} else {
					header_img = 'http://nmindepth.com/wp-content/uploads/2013/04/NMIDLogo1170_header-1170x42.png';
				}
				return header_img;
			}
			var banner_img_src = whichHeader();
		</script>
	
<!-- This site is optimized with the Yoast SEO plugin v10.0.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://nmindepth.com/2020/06/24/if-the-police-arent-needed-lets-leave-them-out-completely/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="‘If the Police Aren’t Needed, Let’s Leave Them Out Completely’ - New Mexico In Depth" />
<meta property="og:description" content="This story was published by Stateline, an initiative of The Pew Charitable Trusts. New Mexico In Depth is an investigative, nonprofit newsroom that occasionally republishes stories that have particular relevance to New Mexicans. Don&#8217;t miss out, sign up to receive our stories soon after they&#8217;re published. Every weekday morning, mental health clinician Carleigh Sailon turns &hellip;" />
<meta property="og:url" content="http://nmindepth.com/2020/06/24/if-the-police-arent-needed-lets-leave-them-out-completely/" />
<meta property="og:site_name" content="New Mexico In Depth" />
<meta property="article:section" content="Criminal Justice" />
<meta property="article:published_time" content="2020-06-24T15:58:52-06:00" />
<meta property="article:modified_time" content="2020-06-24T16:54:53-06:00" />
<meta property="og:updated_time" content="2020-06-24T16:54:53-06:00" />
<meta property="og:image" content="http://nmindepth.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-23-at-16.46.01-1170x831.png" />
<meta property="og:image:width" content="1422" />
<meta property="og:image:height" content="1010" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="This story was published by Stateline, an initiative of The Pew Charitable Trusts. New Mexico In Depth is an investigative, nonprofit newsroom that occasionally republishes stories that have particular relevance to New Mexicans. Don&#8217;t miss out, sign up to receive our stories soon after they&#8217;re published. Every weekday morning, mental health clinician Carleigh Sailon turns [&hellip;]" />
<meta name="twitter:title" content="‘If the Police Aren’t Needed, Let’s Leave Them Out Completely’ - New Mexico In Depth" />
<meta name="twitter:image" content="http://nmindepth.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-23-at-16.46.01-1170x831.png" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="New Mexico In Depth &raquo; Feed" href="http://nmindepth.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="New Mexico In Depth &raquo; Comments Feed" href="http://nmindepth.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="New Mexico In Depth &raquo; ‘If the Police Aren’t Needed, Let’s Leave Them Out Completely’ Comments Feed" href="http://nmindepth.com/2020/06/24/if-the-police-arent-needed-lets-leave-them-out-completely/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/nmindepth.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://nmindepth.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='nk-awb-css'  href='http://nmindepth.com/wp-content/plugins/advanced-backgrounds/assets/awb/awb.min.css?ver=1.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='largo-stylesheet-css'  href='http://nmindepth.com/wp-content/themes/largo/css/style.min.css?ver=0.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='navis-slick-css'  href='http://nmindepth.com/wp-content/themes/largo/lib/navis-slideshows/vendor/slick/slick.css?ver=1581451662' type='text/css' media='all' />
<link rel='stylesheet' id='navis-slides-css'  href='http://nmindepth.com/wp-content/themes/largo/lib/navis-slideshows/css/slides.css?ver=1581451646' type='text/css' media='all' />
<link rel='stylesheet' id='largo-stylesheet-gutenberg-css'  href='http://nmindepth.com/wp-content/themes/largo/css/gutenberg.min.css?ver=1581451561' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://nmindepth.com/wp-content/tablepress-combined.min.css?ver=6' type='text/css' media='all' />
<link rel='stylesheet' id='nmindepth-css'  href='http://nmindepth.com/wp-content/themes/nmindepth/css/nmindepth.min.css?ver=5.4.2' type='text/css' media='all' />
<script type='text/javascript' src='http://nmindepth.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://nmindepth.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://nmindepth.com/wp-content/themes/largo/js/load-more-posts.min.js?ver=1581451568'></script>
<script type='text/javascript' src='http://nmindepth.com/wp-content/themes/largo/js/modernizr.custom.js?ver=0.6.4'></script>
<link rel='https://api.w.org/' href='http://nmindepth.com/wp-json/' />
<link rel='shortlink' href='http://nmindepth.com/?p=587689' />
<link rel="alternate" type="application/json+oembed" href="http://nmindepth.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnmindepth.com%2F2020%2F06%2F24%2Fif-the-police-arent-needed-lets-leave-them-out-completely%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://nmindepth.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnmindepth.com%2F2020%2F06%2F24%2Fif-the-police-arent-needed-lets-leave-them-out-completely%2F&#038;format=xml" />
<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '208948810056714');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=208948810056714&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->
</head>
<body>
<script>
  fbq('track', 'Donate');
</script><link rel="apple-touch-icon" href="http://www.nmindepth.com/wp-content/uploads/2013/04/NMID-logo.jpg"/><meta name="news_keywords" content="Criminal Justice"><meta name="original-source" content="http://nmindepth.com/2020/06/24/if-the-police-arent-needed-lets-leave-them-out-completely/" /><meta name="syndication-source" content="http://nmindepth.com/2020/06/24/if-the-police-arent-needed-lets-leave-them-out-completely/" /><meta name="standout" content="http://nmindepth.com/2020/06/24/if-the-police-arent-needed-lets-leave-them-out-completely/"/>				<script>
					var _gaq = _gaq || [];
					_gaq.push(['_setAccount', 'UA-34734870-1']);
					_gaq.push(['_trackPageview']);
					(function() {
						var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
						ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
						var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
					})();
				</script>
				
<!-- Facebook Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Facebook Pixel Code -->
<script type='text/javascript'>
  fbq('init', '292970674882428', [], {
    "agent": "wordpress-5.4.2-1.7.16"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=292970674882428&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->
<!-- Google Analytics -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-93587134-1', 'auto');
ga('create', 'UA-34734870-1', 'auto', 'code_1');
ga('send', 'pageview');
ga('code_1.send', 'pageview');</script>
<!-- End Google Analytics --><link rel="icon" href="http://nmindepth.com/wp-content/uploads/2018/09/cropped-NMIDLogo-32x32.png" sizes="32x32" />
<link rel="icon" href="http://nmindepth.com/wp-content/uploads/2018/09/cropped-NMIDLogo-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="http://nmindepth.com/wp-content/uploads/2018/09/cropped-NMIDLogo-180x180.png" />
<meta name="msapplication-TileImage" content="http://nmindepth.com/wp-content/uploads/2018/09/cropped-NMIDLogo-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			details {
  font: 16px "Open Sans", "Arial", sans-serif;
  width: 620px;
}

details > summary {
  padding: 2px 6px;
  width: 15em;
  background-color: #ddd;
  border: none;
  box-shadow: 3px 3px 4px black;
}

details > p {
  border-radius: 0 0 10px 10px;
  background-color: #ddd;
  padding: 2px 6px;
  margin: 0;
  box-shadow: 3px 3px 4px black;
}

.wp-block-image figcaption,
p.wp-caption-text {
   max-width: 95vw;
   margin: 5px auto 0;
}		</style>
		</head>

<body class="post-template-default single single-post postid-587689 single-format-standard wp-embed-responsive classic">

	
	<div id="top"></div>

	
		<div class="global-nav-bg">
		<div class="global-nav">
			<nav id="top-nav" class="span12">
				<span class="visuallyhidden">
					<a href="#main" title="Skip to content">Skip to content</a>
				</span>
				<ul id="menu-top-menu" class="menu"><li id="menu-item-4066" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4066"><a href="http://nmindepth.com/contact-us/">Contact us</a></li>
<li id="menu-item-4074" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4074"><a target="_blank" rel="noopener noreferrer" href="http://nmindepth.us6.list-manage2.com/subscribe?u=1d2ab093d81b992e50978b363&#038;id=9294743d38">Get our headlines by email</a></li>
</ul>				<div class="nav-right">
											<ul id="header-social" class="social-icons visible-desktop">
							<li><a href="http://www.facebook.com/NMInDepth" title="Link to Facebook Profile"><i class="icon-facebook"></i></a></li><li><a href="http://www.twitter.com/NMInDepth" title="Link to Twitter Page"><i class="icon-twitter"></i></a></li><li><a href="https://www.youtube.com/user/NMInDepth/" title="Link to YouTube Page"><i class="icon-youtube"></i></a></li><li><a href="http://www.nmindepth.com/feed/" title="Link to RSS Feed"><i class="icon-rss"></i></a></li>						</ul>
					<div class="donate-btn"><a href="http://nmindepth.com/donate/"><i class="icon-heart"></i>Donate Now!</a></div> 							<div id="header-search">
								<form class="form-search" role="search" method="get" action="http://nmindepth.com/">
									<div class="input-append">
										<input type="text" placeholder="Search" class="input-medium appendedInputButton search-query" value="" name="s" /><button type="submit" class="search-submit btn">GO</button>
									</div>
								</form>
							</div>
										<!-- END Header Search -->
				</div>
			</nav>
		</div> <!-- /.global-nav -->
	</div> <!-- /.global-nav-bg -->

	<div id="page" class="hfeed clearfix">

		 <div class="sticky-nav-wrapper nocontent">
	<div class="sticky-nav-holder">

	
		<div class="sticky-nav-container">
			<nav id="sticky-nav" class="sticky-navbar navbar clearfix">
				<div class="container">
					<div class="nav-right">
											<ul id="header-social" class="social-icons visible-desktop">
							<li><a href="http://www.facebook.com/NMInDepth" title="Link to Facebook Profile"><i class="icon-facebook"></i></a></li><li><a href="http://www.twitter.com/NMInDepth" title="Link to Twitter Page"><i class="icon-twitter"></i></a></li><li><a href="https://www.youtube.com/user/NMInDepth/" title="Link to YouTube Page"><i class="icon-youtube"></i></a></li><li><a href="http://www.nmindepth.com/feed/" title="Link to RSS Feed"><i class="icon-rss"></i></a></li>						</ul>
					
						<ul id="header-extras">
															<li class="donate">
									<a class="donate-link" href="http://nmindepth.com/donate/">
										<span><i class="icon-heart"></i>Donate Now!</span>
									</a>
								</li>							<li id="sticky-nav-search">
								<a href="#" class="toggle">
									<i class="icon-search" title="Search" role="button"></i>
								</a>
								<form class="form-search" role="search" method="get" action="http://nmindepth.com/">
									<div class="input-append">
										<span class="text-input-wrapper">
											<input type="text" placeholder="Search"
												class="input-medium appendedInputButton search-query" value="" name="s" />
										</span>
										<button type="submit" class="search-submit btn">Go</button>
									</div>
								</form>
							</li>
														<li>
								<!-- "hamburger" button (3 bars) to trigger off-canvas navigation -->
								<a class="btn btn-navbar toggle-nav-bar" title="More">
									<div class="bars">
										<span class="icon-bar"></span>
										<span class="icon-bar"></span>
										<span class="icon-bar"></span>
									</div>
								</a>
							</li>
						</ul>

					</div>

					<!-- BEGIN MOBILE MENU (hidden on desktop) -->
					<div class="nav-left">
													<ul>
								<li class="site-name"><a href="/">New Mexico In Depth</a></li>
							</ul>
											</div>
					<!-- END MOBILE MENU -->

					<!-- BEGIN DESKTOP MENU -->
					<div class="nav-shelf">
					<ul class="nav">
													<li class="site-name"><a href="/">New Mexico In Depth</a></li>
						<li id="menu-item-55" class="a1i0s0 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-55"><a href="http://nmindepth.com/about/" class="dropdown-toggle">About Us <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li id="menu-item-4060" class="a1i0s0 menu-item menu-item-type-post_type menu-item-object-page menu-item-4060"><a href="http://nmindepth.com/staff/">Staff</a></li>
	<li id="menu-item-1158" class="a1i0s0 menu-item menu-item-type-post_type menu-item-object-page menu-item-1158"><a href="http://nmindepth.com/our-partners/">Partners</a></li>
	<li id="menu-item-4061" class="a1i0s0 menu-item menu-item-type-post_type menu-item-object-page menu-item-4061"><a href="http://nmindepth.com/board-of-directors/">Board of directors</a></li>
	<li id="menu-item-4063" class="a1i0s0 menu-item menu-item-type-post_type menu-item-object-page menu-item-4063"><a href="http://nmindepth.com/disclosure/">Funding</a></li>
	<li id="menu-item-4062" class="a1i0s0 menu-item menu-item-type-post_type menu-item-object-page menu-item-4062"><a href="http://nmindepth.com/by-laws/">By-laws</a></li>
	<li id="menu-item-4142" class="a1i0s0 menu-item menu-item-type-post_type menu-item-object-page menu-item-4142"><a href="http://nmindepth.com/award-winning-journalism/">Awards</a></li>
	<li id="menu-item-376125" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-376125"><a href="http://nmindepth.com/republish-our-work/">Republish our work</a></li>
</ul>
</li>
<li id="menu-item-486769" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-486769"><a href="http://nmindepth.com/series/covid-19/" class="dropdown-toggle">NM COVID-19 Resource Page <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li id="menu-item-530975" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-530975"><a href="https://docs.google.com/forms/d/1P1MlHIdh7xU_HFNMpHVMudS9mbzclhj4P2bSYKnnU9s/viewform?ts=5e73b44f&amp;fbclid=IwAR1bFCA0K3w6BBnTK7QEy8X6sTGe2fJlmIIeMM9DAPaNVpSFIfvTjuHXZAg&amp;edit_requested=true">Tell us your COVID-19 Story</a></li>
	<li id="menu-item-524859" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-524859"><a href="http://nmindepth.com/?page_id=526859">NM COVID-19 Interactive County Map</a></li>
</ul>
</li>
<li id="menu-item-164380" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164380"><a href="http://nmindepth.com/series/money-politics/">Money in Politics</a></li>
<li id="menu-item-183986" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-183986"><a href="http://nmindepth.com/series/children-and-education/">Education</a></li>
<li id="menu-item-560844" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-560844"><a href="http://nmindepth.com/series/the-justice-project/">Criminal Justice</a></li>
<li id="menu-item-126298" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126298"><a href="http://nmindepth.com/series/fellowship/">Diversity Fellowship</a></li>
<li id="menu-item-560846" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-560846"><a href="http://native-america-project">Native America</a></li>
<li id="menu-item-489205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-489205"><a href="http://nmindepth.com/wp-content/uploads/2020/01/GD_NM-Redistricting-Paper-Final-02-1.pdf">Report: Redistricting NM 2021</a></li>
<li id="menu-item-502484" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-502484"><a href="https://drive.google.com/file/d/10XQQNMRRnnQyaX5j4IM8yzxD3RdqEhcV/view">2019 Capital Outlay Allocations</a></li>
<li id="menu-item-93431" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93431"><a href="http://eepurl.com/bGSKyb">Subscribe</a></li>
<li id="menu-item-530978" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-530978"><a href="http://nmindepth.com/donate/">Support Our Journalism</a></li>
								<li class="donate">
									<a class="donate-link" href="http://nmindepth.com/donate/">
										<span>Donate Now!</span>
									</a>
								</li>									<li class="menu-item menu-item-has-childen dropdown">
										<a href="javascript:void(0);" class="dropdown-toggle">Top menu <b class="caret"></b>
										</a>
										<ul id="menu-top-menu-1" class="dropdown-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4066"><a href="http://nmindepth.com/contact-us/">Contact us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4074"><a target="_blank" rel="noopener noreferrer" href="http://nmindepth.us6.list-manage2.com/subscribe?u=1d2ab093d81b992e50978b363&#038;id=9294743d38">Get our headlines by email</a></li>
</ul>									</li>
																					</ul>
					</div>
				</div>
			</nav>
		</div>
	</div>
</div>
<header id="site-header" class="clearfix nocontent" itemscope itemtype="https://schema.org/Organization">
	
				<h2 class="visuallyhidden">
					<a itemprop="url" href="http://nmindepth.com/">
						<span class="sitename" itemprop="name">New Mexico In Depth</span>
						<span class="tagline" itemprop="description"> - Smart. Investigative. Journalism for New Mexico.</span>
					</a>
				</h2>
			<a itemprop="url" href="http://nmindepth.com/"><img class="header_img" src="" alt="" /></a><meta itemprop="logo" content="http://www.nmindepth.com/wp-content/uploads/2013/04/NMID-logo.jpg"/></header>
<header class="print-header nocontent">
	<p>
		<strong>New Mexico In Depth</strong>
		(http://nmindepth.com/2020/06/24/if-the-police-arent-needed-lets-leave-them-out-completely/)
	</p>
</header>
<nav id="main-nav" class="navbar clearfix">
	<div class="navbar-inner">
		<div class="container">
			
						
			<div class="nav-shelf">
				<ul class="nav">
				
				<li class="a1i0s0 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-55"><a href="http://nmindepth.com/about/" class="dropdown-toggle">About Us <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li class="a1i0s0 menu-item menu-item-type-post_type menu-item-object-page menu-item-4060"><a href="http://nmindepth.com/staff/">Staff</a></li>
	<li class="a1i0s0 menu-item menu-item-type-post_type menu-item-object-page menu-item-1158"><a href="http://nmindepth.com/our-partners/">Partners</a></li>
	<li class="a1i0s0 menu-item menu-item-type-post_type menu-item-object-page menu-item-4061"><a href="http://nmindepth.com/board-of-directors/">Board of directors</a></li>
	<li class="a1i0s0 menu-item menu-item-type-post_type menu-item-object-page menu-item-4063"><a href="http://nmindepth.com/disclosure/">Funding</a></li>
	<li class="a1i0s0 menu-item menu-item-type-post_type menu-item-object-page menu-item-4062"><a href="http://nmindepth.com/by-laws/">By-laws</a></li>
	<li class="a1i0s0 menu-item menu-item-type-post_type menu-item-object-page menu-item-4142"><a href="http://nmindepth.com/award-winning-journalism/">Awards</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-376125"><a href="http://nmindepth.com/republish-our-work/">Republish our work</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-486769"><a href="http://nmindepth.com/series/covid-19/" class="dropdown-toggle">NM COVID-19 Resource Page <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-530975"><a href="https://docs.google.com/forms/d/1P1MlHIdh7xU_HFNMpHVMudS9mbzclhj4P2bSYKnnU9s/viewform?ts=5e73b44f&amp;fbclid=IwAR1bFCA0K3w6BBnTK7QEy8X6sTGe2fJlmIIeMM9DAPaNVpSFIfvTjuHXZAg&amp;edit_requested=true">Tell us your COVID-19 Story</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-524859"><a href="http://nmindepth.com/?page_id=526859">NM COVID-19 Interactive County Map</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164380"><a href="http://nmindepth.com/series/money-politics/">Money in Politics</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-183986"><a href="http://nmindepth.com/series/children-and-education/">Education</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-560844"><a href="http://nmindepth.com/series/the-justice-project/">Criminal Justice</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126298"><a href="http://nmindepth.com/series/fellowship/">Diversity Fellowship</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-560846"><a href="http://native-america-project">Native America</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-489205"><a href="http://nmindepth.com/wp-content/uploads/2020/01/GD_NM-Redistricting-Paper-Final-02-1.pdf">Report: Redistricting NM 2021</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-502484"><a href="https://drive.google.com/file/d/10XQQNMRRnnQyaX5j4IM8yzxD3RdqEhcV/view">2019 Capital Outlay Allocations</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93431"><a href="http://eepurl.com/bGSKyb">Subscribe</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-530978"><a href="http://nmindepth.com/donate/">Support Our Journalism</a></li>
				</ul>

			</div>
			
						
		</div>
	</div>
</nav>
<nav id="secondary-nav" class="clearfix">
	<div id="topics-bar" class="span12 hidden-phone">
		<ul id="menu-dont-miss" class="menu"><li class="menu-label">Don&#039;t Miss</li><li id="menu-item-127744" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127744"><a href="http://nmindepth.com/series/covid-19/">COVID-19 in New Mexico</a></li>
</ul>	</div>
</nav>


		<div id="main" class="row-fluid clearfix">

		
<div id="content" class="span8" role="main">
	
<article id="post-587689" class="hnews item post-587689 post type-post status-publish format-standard has-post-thumbnail hentry category-criminal-jusice prominence-from-our-blog prominence-homepage-featured prominence-top-story series-fathom series-the-justice-project featured-media featured-media-image" itemscope itemtype="https://schema.org/Article">

	
	<header>

		<h1 class="entry-title" itemprop="headline">‘If the Police Aren’t Needed, Let’s Leave Them Out Completely’</h1>
				<h5 class="byline"><span class="by-author"><span class="by">By</span> <span class="author vcard" itemprop="author">Matt Vasilogambros, Stateline</span></span><span class="sep"> |</span> <time class="entry-date updated dtstamp pubdate" datetime="2020-06-24T09:58:52-06:00"><span class="time-ago">11 hours ago</span></time></h5>

		<div class="largo-follow post-social clearfix"><span class="more-social-links">
	<a class="popover-toggle" href="#"><i class="icon-plus"></i><span class="hidden-phone">More</span></a>
	<span class="popover">
	<ul>
		<li><a href="http://nmindepth.com/category/criminal-jusice/"><i class="icon-link"></i> <span>More on Criminal Justice</span></a></li>
<li><a href="http://nmindepth.com/category/criminal-jusice/feed/"><i class="icon-rss"></i> <span>Subscribe to Criminal Justice</span></a></li>
	</ul>
	</span>
</span></div>
		<meta itemprop="description" content="Protesters of the police killing of George Floyd organized a protest caravan in Albuquerque, NM, May 28. Credit: Shaun Griswold
This story was published by Stateline, an initiative of The Pew Charitable Trusts. New Mexico In Depth is an investigative, nonprofit newsroom that occasionally republishes stories that have particular relevance to New Mexicans. Don&#8217;t miss out, sign up to receive our stories soon after they&#8217;re published. Every weekday morning, mental health clinician Carleigh Sailon turns on her police radio in downtown Denver and finds out who she can help next. 
" />
<meta itemprop="datePublished" content="2020-06-24T09:58:52-06:00" />
<meta itemprop="dateModified" content="2020-06-24T10:54:53-06:00" />
<meta itemprop="image" content="http://nmindepth.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-23-at-16.46.01-140x140.png" />
	</header><!-- / entry header -->

	
	<div class="entry-content clearfix" itemprop="articleBody">
		
<figure class="wp-block-image size-large"><img src="http://nmindepth.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-23-at-16.46.01-771x548.png" alt="" class="wp-image-587800" srcset="http://nmindepth.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-23-at-16.46.01-771x548.png 771w, http://nmindepth.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-23-at-16.46.01-336x239.png 336w, http://nmindepth.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-23-at-16.46.01-768x545.png 768w, http://nmindepth.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-23-at-16.46.01-500x355.png 500w, http://nmindepth.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-23-at-16.46.01-800x568.png 800w, http://nmindepth.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-23-at-16.46.01-1280x909.png 1280w, http://nmindepth.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-23-at-16.46.01-1170x831.png 1170w, http://nmindepth.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-23-at-16.46.01.png 1422w" sizes="(max-width: 771px) 100vw, 771px" /><figcaption><p class="wp-media-credit">Protesters of the police killing of George Floyd organized a protest caravan in Albuquerque, NM, May 28. Credit: Shaun Griswold</p></figcaption></figure>



<blockquote class="wp-block-quote"><p><em>This story was published by <a rel="noreferrer noopener" href="https://www.pewtrusts.org/en/research-and-analysis/blogs/stateline/2020/06/23/if-the-police-arent-needed-lets-leave-them-out-completely?utm_campaign=2020-6-22+SD&amp;utm_medium=email&amp;utm_source=Pew" target="_blank">Stateline</a>, an initiative of The Pew Charitable Trusts. New Mexico In Depth<em> is an investigative, nonprofit newsroom</em> that occasionally republishes stories that have particular relevance to New Mexicans.   Don&#8217;t miss out, <a rel="noreferrer noopener" href="https://us6.list-manage.com/subscribe?u=1d2ab093d81b992e50978b363&amp;id=9294743d38" target="_blank">sign up to receive our stories</a> soon after they&#8217;re published. </em></p></blockquote>



<p>Every weekday morning, mental health clinician Carleigh Sailon turns on her police radio in downtown Denver and finds out who she can help next. She, along with a paramedic, jump in a repurposed city van, stripped of its blue lights and official insignia, and respond to 911 calls for people experiencing mental health crises, homelessness or drug addiction.</p>



<p>Beginning this month, Denver’s emergency dispatch is sending social workers and health professionals, rather than police officers, to handle nonviolent situations. “If the police aren’t needed, let’s leave them out completely,” said Sailon, program manager for criminal justice services at the Mental Health Center for Denver.</p>



<p>Denver’s Support Team Assisted Response, known as STAR, launched at the beginning of June as a six-month pilot program, funded by a grant from the Caring for Denver Foundation. The fact that STAR began at the height of demonstrations against police brutality was coincidental, Sailon said, but fitting.</p>



<p>Well before protesters recently flooded the streets of America, demanding justice for the death of George Floyd and calling to defund or abolish police departments, several cities across the country had begun shifting resources and responsibilities away from law enforcement to professionals trained to handle emergency calls for nonviolent, crisis situations.</p>



<figure class="wp-block-image"><img src="https://www.pewtrusts.org/-/media/post-launch-images/2020/06/sln_jun22_2_1x1.jpg?h=940&amp;w=940&amp;la=en&amp;hash=6AC3B319A19F6E5BCCF086ED40173BCE" alt="Stateline Jun23"/><figcaption>Emergency medical technician Chase Lindquist, left, and mental health clinician Carleigh Sailon respond to nonviolent 911 calls in Denver in an effort to shift first-responder duties away from police. Cities across the country are establishing similar programs.</figcaption></figure>



<p>In San Francisco, for example, fewer than 5% of police calls are to respond to violent crimes, Police Commissioner John Hamasaki told&nbsp;<em>Stateline</em>&nbsp;in an email. San Francisco Mayor London Breed announced earlier this month that, along with other changes, the&nbsp;<a rel="noreferrer noopener" href="https://sfmayor.org/article/mayor-london-breed-announces-roadmap-new-police-reforms" target="_blank">police would no longer respond</a>&nbsp;to noncriminal situations, instead diverting 911 calls to agencies outside law enforcement.</p>



<p>For decades, cities have asked police to manage social problems such as mass homelessness, failed schools and mental illness, said Alex Vitale, a professor of sociology and coordinator of the Policing and Social Justice Project at Brooklyn College. But it has not worked. The resources that have swelled police departments across the country should be redirected to community-based programs, he said.</p>



<p>“People cycle through emergency rooms, jail lockups and homeless shelters,” he said, “and those problems get turned over to the police to manage.”</p>



<p>Mental health responses can be handled without police if funded and structured well with properly trained and adequately paid professionals, said Amy Watson, a professor at the University of Illinois at Chicago who studies the criminal justice and mental health systems.</p>



<p>But that can be challenging, she said. One of the biggest issues facing community mental health programs is turnover — the pay is low, and people don’t stay.</p>



<p>This takes an investment, she said, which is at the heart of the “defund the police” argument. “We really need to be thoughtful about how we approach this,” she said. “But if we do resource mental health services appropriately, there will be less demand on police to provide mental health crisis response.</p>



<p>“It will not be eliminated, but it could be significantly reduced.”&nbsp;</p>



<p>Some police advocates, such as Dennis Slocumb, international political director and vice president emeritus of the International Union of Police Associations, welcome programs that shift nonviolent crisis calls from police to social workers. But, he said, that shouldn’t come at the expense of police funding, which could reduce their equipment and training.</p>



<h3>Police Can’t Do Everything</h3>



<p>Shortly after a gunman killed five Dallas police officers in July 2016, a frustrated then-Chief of Police David Brown&nbsp;<a rel="noreferrer noopener" href="https://www.washingtonpost.com/news/post-nation/wp/2016/07/11/grief-and-anger-continue-after-dallas-attacks-and-police-shootings-as-debate-rages-over-policing/" target="_blank">told reporters</a>, “We’re asking cops to do too much in this country. … Not enough mental health funding, let the cops handle it.”</p>



<p>For several years, public health professionals, law enforcement officials and activists have been debating new approaches to policing.</p>



<p>In many instances, people experiencing personal crises have been killed by police responding to 911 calls from worried friends or family members. People with an untreated mental illness are 16 times more likely to be killed in a police encounter than others, according to&nbsp;<a rel="noreferrer noopener" href="https://www.treatmentadvocacycenter.org/storage/documents/overlooked-in-the-undercounted.pdf" target="_blank">a 2015 study</a>&nbsp;by the Arlington, Virginia-based Treatment Advocacy Center.</p>



<p>In response, police departments across the country have adopted, among other measures, crisis intervention training, which teaches officers how to safely de-escalate a potentially dangerous situation, sometimes involving people experiencing a personal crisis. Proponents of the program say it can reduce violent interactions between police and the public.</p>



<p>This training, while valuable, is insufficient compared with the training mental health professionals receive, said Slocumb, of the International Union of Police Associations.</p>



<p>“Our training barely scratches the surface,” Slocumb said. “Every time there is something that’s causing a problem in society and people don’t know who else to call in the middle of the night, we go.</p>



<p>“If you call us to deal with homelessness, I would ask: What tools do we have to deal with that?”</p>



<p>But what if society stops asking police to respond to those situations in the first place, public health advocates ask.</p>



<p>Police officers are not mental health experts and in complex crisis situations, a trained clinician can be invaluable, said Sailon, in Denver. Last week, for example, she responded to an emergency call from an exasperated, wheelchair-bound man in downtown Denver.</p>



<p>The man told Sailon he needed to connect with the Department of Veterans Affairs, where she had contacts from her years in this field. “Oh my God,” her contact there said, “I’ve been looking for him for three months.” Sailon brought him to the hospital shortly after.</p>



<p>“If officers showed up on the scene, I don’t really know there’s a law enforcement solution for that,” Sailon said. “This is case management stuff. This is social work stuff.”</p>



<p>Still in its early stages, Denver’s STAR has staff to handle around 12 calls a day in the downtown area. The program hopes to expand with more funding, staff, vans and geographic reach after the pilot ends. Ideally, Sailon said, it would operate at all hours and days of the week.</p>



<p>Similar efforts are expanding across the country.</p>



<p>In Albuquerque, Democratic Mayor Tim Keller&nbsp;<a rel="noreferrer noopener" href="https://www.cabq.gov/mayor/news/mayor-tim-keller-to-refocus-millions-in-public-safety-resources-with-first-of-its-kind-civilian-response-department" target="_blank">announced last week</a>&nbsp;he plans to spend the next two months creating a third department of first responders, alongside the police and fire departments, in the New Mexico city to handle calls involving homelessness, addiction and mental health.</p>



<p>“It’s just not working,” he said in an interview. “Fundamentally, this is about looking at a third way of responding to public safety issues in a community.”</p>



<p>The Albuquerque Police Department has, since 2014, been under a federal consent decree for excessive force and inadequate oversight, and has been changing its policing policies to better serve the city of 560,000 residents. A federal judge would have to approve the new agency later this year.</p>



<p>In Austin, city officials recently added funding for mental health professionals to work at the Texas capital’s 911 call center and immediately respond to a person experiencing a crisis.</p>



<p>The Expanded Mobile Crisis Outreach Team, known as EMCOT, which has operated since 2013, found that instead of waiting for police to reach out to the team in behavioral health situations, it was more efficient for members to handle crisis calls directly.</p>



<p>Almost all EMCOT’s calls avoid arrest, said Laura Wilson-Slocum, the practice administrator of Crisis Services and Justice Initiatives at Integral Care, the community mental health center for Travis County, Texas. Outreach personnel can assess crises, follow up and connect residents to health care providers or other social services.</p>



<p>“We want to ensure they have the treatment and support they need to last them through the direction of the crisis episode,” Slocum said. “It’s always our goal to strengthen community response to people experiencing mental health crises.”</p>



<p>Integral Care is in talks with the Austin City Council to expand the program with additional funding.</p>



<p>The Austin and Denver police departments did not respond to interview requests.</p>



<h3>The Eugene Model</h3>



<p>For the past 31 years, Eugene, Oregon, has offered alternative, public-health responses to emergency calls.</p>



<p>Run out of the nonprofit White Bird Clinic, the Crisis Assistance Helping Out on the Streets, known as CAHOOTS, team responds to 911 or non-emergency police calls that may not require law enforcement in the Eugene-Springfield area. Instead of sending police officers, dispatchers send a crisis worker and a medic.</p>



<p>Last year, the team received 24,000 calls. They asked for police backup in 150 cases.</p>



<p>The program is saving local hospitals $4 million every year by providing non-emergency medical care and first aid, said Tim Black, the operations coordinator at CAHOOTS. At the same time, it provides a free service to people in need who would otherwise call a costly ambulance.</p>



<p>Many people in crisis do not need a police officer, he said, but someone to listen or help connect them to services.</p>



<p>“There’s this really tremendous moment that we’re in to talk about something very different for communities’ response to people in need,” Black said. “There are so many different situations where we encounter somebody who is in a profound crisis and it’s all really about unmet needs and lack of resources.”</p>



<p>Black and other members of his team have spoken with people in cities such as Austin, Los Angeles and Oakland, California, about establishing similar programs.</p>



<p>The team also inspired Denver’s STAR program. In 2017, a group of local police reform activists and lawmakers traveled to Eugene to see the program in action. Roshan Bliss, co-founder of the Denver Justice Project, a group dedicated to transforming law enforcement, helped organize the trip. He hopes more cities will act.</p>



<p>“I’m a Black man who’s tired of seeing police hurt people in my community,” he said, “especially when police shouldn’t have been there in the first place.”</p>



<p>The movement to abolish or defund the police is not new. It has been a critical element of the protests that grew out of Michael Brown’s death in 2014 in Ferguson, Missouri. But the death of George Floyd and the protests that followed were an inflection point in this country, making the argument to fundamentally restructure policing more politically tenable, Bliss said, building on decades of activism.</p>



<p>As many other civil rights activists&nbsp;<a rel="noreferrer noopener" href="https://www.nytimes.com/2020/06/12/opinion/sunday/floyd-abolish-defund-police.html" target="_blank">have argued</a>, Bliss said police agencies in this country are rooted in deep-seated racism, established early in this country’s history to track down escaped enslaved persons and bolstered over time to maintain white supremacy.</p>



<p>Police would be needed less, Bliss said, if local, state and federal governments more adequately funded housing, health care and job needs — roots of violence and many emergency calls.</p>



<p>The argument is taking hold. In Minneapolis, where a police officer killed Floyd, the City Council&nbsp;<a rel="noreferrer noopener" href="https://www.nytimes.com/2020/06/07/us/minneapolis-police-abolish.html" target="_blank">voted earlier this month</a>&nbsp;to disband the Police Department and build a new system focused on public safety. Democratic Mayor Jacob Frey opposed the move, but the Council has a veto-proof majority.</p>



<p>Police abolitionist organizers such as Jae Hyun Shim, a core member of MPD150, which&nbsp;<a rel="noreferrer noopener" href="https://www.mpd150.com/report/overview/" target="_blank">authored a 2018 report</a>&nbsp;exploring alternative public safety measures to the Minneapolis Police Department, are cautiously optimistic.</p>



<p>“I have a lot of confidence in everybody in our city right now that we don’t slip back in a pattern that could potentially create a situation like this again,” Shim said. “We must move away from this system that is harmful and takes actual money away from things that I think will heal us.”</p>
	</div><!-- .entry-content -->

	
	<footer class="post-meta bottom-meta">

	</footer><!-- /.post-meta -->

	
</article><!-- #post-587689 -->
<div class="article-bottom nocontent"><!-- Sidebar: article-bottom --><aside id="text-100" class="widget widget-1 odd default widget_text clearfix"><h3 class="widgettitle">Republish our work</h3>			<div class="textwidget"><p>Please republish our work.  <a href="http://nmindepth.com/republish-our-work/">See our guidelines here. </a></p>
</div>
		</aside><!-- Sidebar: article-bottom --><aside id="largo-post-series-links-widget-2" class="widget widget-3 odd default largo-post-series-links clearfix"><h3 class="widgettitle">Related Series</h3><div class="series-label"><h5><a href="http://nmindepth.com/series/fathom/">Fathom</a><a class="rss-link" href="http://nmindepth.com/series/fathom/feed/"></a></h5><p></p></div><div class="series-label"><h5><a href="http://nmindepth.com/series/the-justice-project/">The Justice Project</a><a class="rss-link" href="http://nmindepth.com/series/the-justice-project/feed/"></a></h5><p></p></div></aside><!-- Sidebar: article-bottom --><aside id="media_image-9" class="widget widget-4 even default widget_media_image clearfix"><a href="http://nmindepth.com/donate/"><img width="771" height="173" src="http://nmindepth.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-16-at-16.22.42-771x173.png" class="image wp-image-550921  attachment-large size-large" alt="" style="max-width: 100%; height: auto;" srcset="http://nmindepth.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-16-at-16.22.42-771x173.png 771w, http://nmindepth.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-16-at-16.22.42-336x76.png 336w, http://nmindepth.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-16-at-16.22.42-768x173.png 768w, http://nmindepth.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-16-at-16.22.42-500x112.png 500w, http://nmindepth.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-16-at-16.22.42-800x180.png 800w, http://nmindepth.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-16-at-16.22.42.png 1094w" sizes="(max-width: 771px) 100vw, 771px" /></a></aside><!-- Sidebar: article-bottom --><aside id="text-98" class="widget widget-5 odd default widget_text clearfix">			<div class="textwidget"><p><!-- Begin MailChimp Signup Form --></p>
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }<br />	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.<br />	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */<br /></style>
<div id="mc_embed_signup">
<form id="mc-embedded-subscribe-form" class="validate" action="//nmindepth.us6.list-manage.com/subscribe/post?u=1d2ab093d81b992e50978b363&amp;id=9294743d38" method="post" name="mc-embedded-subscribe-form" novalidate="" target="_blank">
<div id="mc_embed_signup_scroll"><label for="mce-EMAIL">Subscribe for New Mexico In Depth stories and news direct to your inbox</label><br />
<input id="mce-EMAIL" class="email" name="EMAIL" required="" type="email" value="" placeholder="email address" /><br />
<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups--></p>
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input tabindex="-1" name="b_1d2ab093d81b992e50978b363_9294743d38" type="text" value="" /></div>
<div class="clear"><input id="mc-embedded-subscribe" class="button" name="subscribe" type="submit" value="Subscribe" /></div>
</div>
</form>
</div>
<p><!--End mc_embed_signup--></p>
</div>
		</aside><!-- Sidebar: article-bottom --><aside id="text-91" class="widget widget-6 even default widget_text clearfix">			<div class="textwidget"><p>New Mexico In Depth thanks our members and sponsors.</p>
<p>New Mexico In Depth is funded by donations from organizations and individuals who support our mission. Please consider contributing by <a href="http://nmindepth.com/membership-supported-nonprofit-news-for-new-mexicans/">becoming a member</a> or making a <a href="https://npo.justgive.org/nonprofits/donate.jsp?ein=45-4011138">one-time donation</a>.</p>
</div>
		</aside><!-- Sidebar: article-bottom --><aside id="largo-follow-widget-2" class="widget widget-7 odd default largo-follow clearfix"><div class="largo-follow post-social clearfix"><span class="more-social-links">
	<a class="popover-toggle" href="#"><i class="icon-plus"></i><span class="hidden-phone">More</span></a>
	<span class="popover">
	<ul>
		<li><a href="http://nmindepth.com/category/criminal-jusice/"><i class="icon-link"></i> <span>More on Criminal Justice</span></a></li>
<li><a href="http://nmindepth.com/category/criminal-jusice/feed/"><i class="icon-rss"></i> <span>Subscribe to Criminal Justice</span></a></li>
	</ul>
	</span>
</span></div></aside><!-- Sidebar: article-bottom --><aside id="largo-tag-list-widget-2" class="widget widget-8 even default largo-tag-list clearfix">		  <!-- Post tags -->
					<div class="tags clearfix">
				<h5>Filed Under:</h5>
				<ul>
					<li class="post-category-link category-criminal-jusice"><a href="http://nmindepth.com/category/criminal-jusice/" title="Read Posts in the Criminal Justice category">Criminal Justice</a></li>				</ul>
			</div>
		</aside><!-- Sidebar: article-bottom --><aside id="largo-related-posts-widget-2" class="widget widget-9 odd default largo-related-posts clearfix"><h3 class="widgettitle">Read Next</h3><ul class="related"><li><a href="http://nmindepth.com/2015/06/01/nmids-native-youth-suicide-series-strikes-a-nerve/"></a>
				<h4><a href="http://nmindepth.com/2015/06/01/nmids-native-youth-suicide-series-strikes-a-nerve/" title="Read: ">NMID&#8217;s Native youth suicide series strikes a nerve</a></h4>

				
				<p>Last week New Mexico In Depth published a series about a crisis happening in plain sight– the frequency with which Native American youth in New Mexico are dying by their own hands.</p>
<p>The rate is more than twice as high as in other ethnicities or populations &#8212; a stunning statistic.</p>
<p>Given the significance and seriousness of the issue, the subject might as well not exist for many New Mexicans. New Mexico media seldom reports on it for various reasons, including many outlets’ struggle to do more with less in an era of downsizing. More importantly, the subject seems to rarely break through the haze of competing priorities each year in Santa Fe as the state’s 112 lawmakers convene to deliberate on the state’s most pressing issues.</p>
<p>Judging from reader response, however, our series touched a nerve.</p>
</li></ul></aside></div>	<div id="comments" class="clearfix">
	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/06/24/if-the-police-arent-needed-lets-leave-them-out-completely/#respond" style="display:none;">Cancel reply</a></small></h3><form action="http://nmindepth.com/wp-comments-post.php?wpe-comment-post=PWP_NAME" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='587689' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="8be24d58e9" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="222"/></p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->
</div>


<aside id="sidebar" class="span4 nocontent">
		<div class="widget-area" role="complementary">
		<!-- Sidebar: sidebar-single --><aside id="text-92" class="widget widget-1 odd default widget_text clearfix">			<div class="textwidget"><p><!-- Begin MailChimp Signup Form --></p>
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }<br />
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.<br />
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */<br />
</style>
<div id="mc_embed_signup">
<form id="mc-embedded-subscribe-form" class="validate" action="//nmindepth.us6.list-manage.com/subscribe/post?u=1d2ab093d81b992e50978b363&amp;id=9294743d38" method="post" name="mc-embedded-subscribe-form" novalidate="" target="_blank">
<div id="mc_embed_signup_scroll"><label for="mce-EMAIL">Subscribe for New Mexico In Depth stories and news direct to your inbox</label><br />
<input id="mce-EMAIL" class="email" name="EMAIL" required="" type="email" value="" placeholder="email address" /><br />
<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups--></p>
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input tabindex="-1" name="b_1d2ab093d81b992e50978b363_9294743d38" type="text" value="" /></div>
<div class="clear"><input id="mc-embedded-subscribe" class="button" name="subscribe" type="submit" value="Subscribe" /></div>
</div>
</form>
</div>
<p><!--End mc_embed_signup--></p>
</div>
		</aside><!-- Sidebar: sidebar-single --><aside id="largo-facebook-widget-6" class="widget widget-2 even default largo-facebook clearfix"><div class="fb-page" data-adapt-container-width="true" data-href="http://www.facebook.com/NMInDepth" data-height="350" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="http://www.facebook.com/NMInDepth"><a href="http://www.facebook.com/NMInDepth">New Mexico In Depth</a></blockquote></div></div></aside><!-- Sidebar: sidebar-single --><aside id="largo-twitter-widget-19" class="widget widget-3 odd default largo-twitter clearfix"><a class="twitter-timeline" href="https://twitter.com/NMInDepth">Tweets by @NMInDepth</a></aside><!-- Sidebar: sidebar-single --><aside id="media_image-7" class="widget widget-4 even default widget_media_image clearfix"><a href="https://docs.google.com/forms/d/1P1MlHIdh7xU_HFNMpHVMudS9mbzclhj4P2bSYKnnU9s/viewform?ts=5e73b44f&#038;fbclid=IwAR36fCWDZuPRaj-c2cjb4bNBPG9TRngMhNxtoOLyO4bCXYYrfY0HAm9O_rQ&#038;edit_requested=true"><img width="320" height="328" src="http://nmindepth.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-22-at-10.09.37.png" class="image wp-image-530998  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></a></aside>	</div>
	</aside>

	</div> <!-- #main -->

</div><!-- #page -->


<div class="footer-bg clearfix nocontent">
	<footer id="site-footer">

		
<div id="supplementary" class="row-fluid _3col-default">
	<div class="span3 widget-area" role="complementary">
	<!-- Sidebar: footer-1 --><aside id="nav_menu-3" class="widget widget-1 odd default widget_nav_menu clearfix"><h3 class="widgettitle">On our website</h3><div class="menu-footer-widget-container"><ul id="menu-footer-widget" class="menu"><li id="menu-item-3964" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3964"><a href="http://nmindepth.com/homepage/">Home</a></li>
<li id="menu-item-3967" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3967"><a href="http://nmindepth.com/about/">About Us</a></li>
<li id="menu-item-3965" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3965"><a href="http://nmindepth.com/contact-us/">Contact us</a></li>
<li id="menu-item-3962" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3962"><a href="http://nmindepth.com/our-partners/">Our partners</a></li>
<li id="menu-item-3963" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3963"><a href="http://nmindepth.com/comments-policy/">Community forum</a></li>
<li id="menu-item-376126" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-376126"><a href="http://nmindepth.com/republish-our-work/">Republish our work</a></li>
</ul></div></aside></div>

<div class="span6 widget-area" role="complementary">
	</div>

<div class="span3 widget-area" role="complementary">
	<!-- Sidebar: footer-3 --><aside id="text-16" class="widget widget-1 odd default widget_text clearfix"><h3 class="widgettitle">E-mail updates</h3>			<div class="textwidget">Enter your e-mail address to get our headlines and news about New Mexico In Depth.

<!-- Begin MailChimp Signup Form -->
<link href="http://cdn-images.mailchimp.com/embedcode/slim-081711.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="http://nmindepth.us6.list-manage.com/subscribe/post?u=1d2ab093d81b992e50978b363&amp;id=9294743d38" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
	
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
	<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
</form>
</div>

<!--End mc_embed_signup--></div>
		</aside></div>
</div>
<div id="boilerplate">
	<div class="row-fluid clearfix">
		<div class="span6">
			<ul id="footer-social" class="social-icons">
				<li><a href="http://www.facebook.com/NMInDepth" title="Link to Facebook Profile"><i class="icon-facebook"></i></a></li><li><a href="http://www.twitter.com/NMInDepth" title="Link to Twitter Page"><i class="icon-twitter"></i></a></li><li><a href="https://www.youtube.com/user/NMInDepth/" title="Link to YouTube Page"><i class="icon-youtube"></i></a></li><li><a href="http://www.nmindepth.com/feed/" title="Link to RSS Feed"><i class="icon-rss"></i></a></li>			</ul>
			<div class="footer-bottom clearfix">

				<!-- If you enjoy this theme and use it on a production site we would appreciate it if you would leave the credit in place. Thanks :) -->
				<p class="footer-credit">&copy; Copyright 2012-2013 by New Mexico In Depth, Inc.</p>
											</div>
		</div>

		<div class="span6 right">
										<a href="//inn.org/" id="inn-logo-container">
				<img id="inn-logo" src="http://nmindepth.com/wp-content/themes/largo/img/inn_light.svg" alt="New Mexico In Depth is a member of the Institute for Nonprofit News" />
			</a>
								<p class="footer-credit ">Built with the <a href="https://largo.inn.org/">Largo WordPress Theme</a> from the <a href="https://inn.org">Institute for Nonprofit News</a>.</p>
		</div>
	</div>

	<p class="back-to-top visuallyhidden"><a href="#top">Back to top &uarr;</a></p>
</div>

	</footer>
</div>

<script type="text/javascript" src="//downloads.mailchimp.com/js/signup-forms/popup/unique-methods/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">window.dojoRequire(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us6.list-manage.com","uuid":"1d2ab093d81b992e50978b363","lid":"9294743d38","uniqueMethods":true}) })</script>        <style type="text/css" id="hustle-cc-styles"></style>
        			<!--Facebook-->
			<div id="fb-root"></div>
			<script>(function(d, s, id) {
			  var js, fjs = d.getElementsByTagName(s)[0];
			  if (d.getElementById(id)) return;
			  js = d.createElement(s); js.id = id;
			  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
			  fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));</script>
		<script type="text/template" id="tmpl-floating-social-buttons"><div class="largo-follow post-social clearfix"><span class="more-social-links">
	<a class="popover-toggle" href="#"><i class="icon-plus"></i><span class="hidden-phone">More</span></a>
	<span class="popover">
	<ul>
		<li><a href="http://nmindepth.com/category/criminal-jusice/"><i class="icon-link"></i> <span>More on Criminal Justice</span></a></li>
<li><a href="http://nmindepth.com/category/criminal-jusice/feed/"><i class="icon-rss"></i> <span>Subscribe to Criminal Justice</span></a></li>
	</ul>
	</span>
</span></div></script>			<script type="text/javascript" id="floating-social-buttons-width-json">
				window.floating_social_buttons_width = {"min":"1400","max":"9999"}			</script>
						<script type="text/javascript" src="http://nmindepth.com/wp-content/themes/largo/js/floating-social-buttons.min.js?ver=0.6.4" async></script>
			<script type='text/javascript' src='http://nmindepth.com/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='http://nmindepth.com/wp-content/plugins/advanced-backgrounds/assets/vendor/jarallax/jarallax.min.js?ver=1.12.0'></script>
<script type='text/javascript' src='http://nmindepth.com/wp-content/plugins/advanced-backgrounds/assets/vendor/jarallax/jarallax-video.min.js?ver=1.12.0'></script>
<script type='text/javascript' src='http://nmindepth.com/wp-content/plugins/advanced-backgrounds/assets/vendor/object-fit-images/ofi.min.js?ver=3.2.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var AWBData = {"settings":{"disable_parallax":[],"disable_video":[],"full_width_fallback":false}};
/* ]]> */
</script>
<script type='text/javascript' src='http://nmindepth.com/wp-content/plugins/advanced-backgrounds/assets/awb/awb.min.js?ver=1.6.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Largo = {"is_home":"","is_single":"1","sticky_nav_options":{"sticky_nav_display":true,"main_nav_hide_article":false,"nav_overflow_label":"More"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://nmindepth.com/wp-content/themes/largo/js/largoCore.min.js?ver=0.6.4'></script>
<script type='text/javascript' src='http://nmindepth.com/wp-content/themes/largo/js/navigation.min.js?ver=1581451568'></script>
<script type='text/javascript' src='http://nmindepth.com/wp-content/themes/largo/js/largoPlugins.js?ver=0.6.4'></script>
<script type='text/javascript' src='http://nmindepth.com/wp-content/themes/largo/lib/navis-slideshows/vendor/slick/slick.min.js?ver=1581451663'></script>
<script type='text/javascript' src='http://nmindepth.com/wp-content/themes/largo/lib/navis-slideshows/js/navis-slideshows.js?ver=1581451646'></script>
<script type='text/javascript' src='http://nmindepth.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script async="async" type='text/javascript' src='http://nmindepth.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.8'></script>
<script type='text/javascript' src='//platform.twitter.com/widgets.js?ver=0.6.4'></script>

</body>
</html>
